Page 189 of 370 FirstFirst ... 89139179187188189190191199239289 ... LastLast
Results 1,881 to 1,890 of 3693

Thread: Call of Duty: Black Ops [Guide]

  1. #1881
    New Member
    Join Date
    Nov 2010
    Posts
    9
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Krank View Post
    Solution is obvious. Set the game to load with a cIOS that has a base of IOS57. Just like the guide says.

    ModMii obviously overwrote the cIOS you had it working with.
    Thanks Krank!

    It worked. I was a fool for not thinking Modmii could have overwritten cIOS 249.

    I did think it was a different problem, as it didn't FREEZE (the dots kept moving, just continous loading.)


    EDIT: OOPS! Double post ;_;

  2. #1882
    New Member
    Join Date
    Nov 2009
    Posts
    32
    Thanks
    9
    Thanked 0 Times in 0 Posts
    online multiplayer won't let me get to prestige level 1.... sorry if its in here already, i don't have time to read it right now

  3. #1883
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    What do you mean? To choose prestige you need to complete level 50.
    Damn I suck!!!!

  4. #1884
    New Member
    Join Date
    Aug 2010
    Posts
    19
    Thanks
    5
    Thanked 0 Times in 0 Posts
    I don't know if this is has happened to anyone else...but when i tried out the multiplayer on my wii, i was prompted to install some update. I was scared that if i updated, it would remove homebrew and brick my wii and stuff, so i just shut off the wii. Is there anyway to play online without updating, or is it ok to update?

  5. #1885
    Senior Member
    Join Date
    Oct 2009
    Posts
    4,219
    Thanks
    699
    Thanked 2,297 Times in 1,217 Posts
    Blog Entries
    17
    Quote Originally Posted by wiisushi View Post
    I don't know if this is has happened to anyone else...but when i tried out the multiplayer on my wii, i was prompted to install some update. I was scared that if i updated, it would remove homebrew and brick my wii and stuff, so i just shut off the wii. Is there anyway to play online without updating, or is it ok to update?
    That definitely has not happened to anyone else here. Especially Krank.

    Instructions on what to do are most definitely not spelled out at the top of the first post of this thread, right below the words, "**READ THIS BEFORE POSTING**" and right above the words, "^^^^^ READ THIS ^^^^^"

    "I think that the Wii is a beautiful piece of hardware, and a broken Wii is a tragedy. It doesn’t matter why or how." -- Bushing

  6. 1 User Says Thank You Ithian For This Useful Post


  7. #1886
    New Member
    Join Date
    Aug 2010
    Posts
    19
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Haha, didn't see that. Its been a while since i read the guide...and i assumed it hadn't been changed.....

  8. #1887
    New Member CompletelyBefuddled's Avatar
    Join Date
    Nov 2010
    Location
    Springtucky- Ohio
    Posts
    167
    Thanks
    17
    Thanked 35 Times in 31 Posts
    Quote Originally Posted by wiisushi View Post
    I don't know if this is has happened to anyone else...but when i tried out the multiplayer on my wii, i was prompted to install some update. I was scared that if i updated, it would remove homebrew and brick my wii and stuff, so i just shut off the wii. Is there anyway to play online without updating, or is it ok to update?
    I'm starting to think some of these people work for N and are trying to drive you all nutz.....

    **Is there any way to install a "slap to the back of the head" smilie?

  9. 1 User Says Thank You CompletelyBefuddled For This Useful Post


  10. #1888
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,686
    Thanks
    1,883
    Thanked 4,382 Times in 3,676 Posts
    Blog Entries
    5
    Quote Originally Posted by Ithian View Post
    That definitely has not happened to anyone else here. Especially Krank.

    Instructions on what to do are most definitely not spelled out at the top of the first post of this thread, right below the words, "**READ THIS BEFORE POSTING**" and right above the words, "^^^^^ READ THIS ^^^^^"

    Man, that poster you referenced is the poster child for infractionable material, lol.

  11. #1889
    New Member
    Join Date
    Apr 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    OK, I'm having the same issue as users ktang816 on page 71 and Zephyr64 on page 37 about the game freezing on a cutscene on the Vorkuta mission, right after the guy says "He never left me". I read the solution about installing/ripping the game on another HDD or playing with the original disc on the part where it freezes and then saving, but I can't do that because I don't have access to another HDD or to my original game right now.
    Is there an idea of what may be causing this problem, so I can fix it? I'm playing on CFG usb loader v61 222, using cios 224 v5.1 with ios 57 as base.
    Thanks.

  12. #1890
    New Member
    Join Date
    Dec 2010
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Cannot get multiplayer to work

    Hi,

    I have read nearly the entire thread and there is not an instance that is similar to my own.

    I backed up the game to a DVD+R (I know that DVD-R is better, but I didnt want to purchase a new batch of DVDs).

    First I tried to launch the game from the backup disc launcher, which excuse me I am a noob, I believe is neogamma. This does not work for me as it is stuck on the loading screen. Most likely this is because I am using a DVD+R.

    I also have Darkcorps installed and when I put the backup disc in the drive, Black Opps appears in the regular disc channel no problem. I load the game through the disc channel and everything works fine with the exception of multiplayer. When I select connect using Nintendo wifi connection it just hangs on connecting forever.

    I do not have an external hard drive yet to try all the suggestions made previously.

    If anybody can help I would be pleased immensely.

    Thank you in advance.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •