Page 171 of 370 FirstFirst ... 71121161169170171172173181221271 ... LastLast
Results 1,701 to 1,710 of 3693

Thread: Call of Duty: Black Ops [Guide]

  1. #1701
    New Member
    Join Date
    Jun 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I realize this problem may not have anything to do with my wii being modded or the disc being a backup, but is anyone else getting "Connection Interrupted" nonstop? The game will work fine sometimes and then the next day I'll get booted out of every match with the "Connection Interrupted" message. Many people are saying that you get this message when the host player gets pissed and disconnects because they are losing, but I really don't believe this is the case. I tried to play for an hour tonight and it happened every single game, no matter who the host was, sometimes immediately upon connecting and other times a couple minutes into the game. My internet connection seems fine on my laptop. Is this a Treyarch issue? Or is there something about the Wii's connection settings that I should change? Any suggestions would be really appreciated.

  2. #1702
    New Member
    Join Date
    Oct 2010
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts
    um...i just downloaded this update, and i dont notice anything different. Whats new in this update?

  3. #1703
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,319 Times in 2,128 Posts
    Blog Entries
    7
    Quote Originally Posted by tannu786 View Post
    um...i just downloaded this update, and i dont notice anything different. Whats new in this update?
    Why don't you try reading the first post first spoiler...all of the changes are posted there....I also make a post in the thread with the changes every time an update is released.
    Damn I suck!!!!

  4. #1704
    New Member
    Join Date
    Mar 2010
    Posts
    9
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Hi,

    I have accidentally region-changed my wii a couple of times in the past 0_o.... The first spoiler told me to ask for help.... so.. anyone =D?

  5. #1705
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,319 Times in 2,128 Posts
    Blog Entries
    7
    Are you having trouble downloading the update? Do you have the same region game as your console currently is?
    Damn I suck!!!!

  6. #1706
    New Member
    Join Date
    Mar 2010
    Posts
    9
    Thanks
    5
    Thanked 0 Times in 0 Posts
    yeah same region.... the system menu is japanese though... i bought it in china... Anyways, having problems with the update. Not getting the update prompt, and have tried several times to accept the contract. as i mentioned, everything on the System menu is japanese... so i dont know which one is "accept" and "decline". I have tried both though...

  7. #1707
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,319 Times in 2,128 Posts
    Blog Entries
    7
    Quote Originally Posted by kulkaktus View Post
    yeah same region.... the system menu is japanese though... i bought it in china... Anyways, having problems with the update. Not getting the update prompt, and have tried several times to accept the contract. as i mentioned, everything on the System menu is japanese... so i dont know which one is "accept" and "decline". I have tried both though...
    Currently looking for a solution to this...will post as soon as it's available.
    Damn I suck!!!!

  8. #1708
    New Member
    Join Date
    Mar 2010
    Posts
    9
    Thanks
    5
    Thanked 0 Times in 0 Posts
    ok thanks =)

  9. #1709
    New Member
    Call Of Duty Expert

    Join Date
    Aug 2009
    Posts
    608
    Thanks
    202
    Thanked 149 Times in 125 Posts
    Quote Originally Posted by Dorachagi View Post
    I realize this problem may not have anything to do with my wii being modded or the disc being a backup, but is anyone else getting "Connection Interrupted" nonstop? The game will work fine sometimes and then the next day I'll get booted out of every match with the "Connection Interrupted" message. Many people are saying that you get this message when the host player gets pissed and disconnects because they are losing, but I really don't believe this is the case. I tried to play for an hour tonight and it happened every single game, no matter who the host was, sometimes immediately upon connecting and other times a couple minutes into the game. My internet connection seems fine on my laptop. Is this a Treyarch issue? Or is there something about the Wii's connection settings that I should change? Any suggestions would be really appreciated.
    It may be your internet. What kind of internet are you using? Is it a wired or a wireless connection? If wireless, is it secure connection or unsecured?

  10. #1710
    New Member
    Join Date
    Jun 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Cooperjs1 View Post
    It may be your internet. What kind of internet are you using? Is it a wired or a wireless connection? If wireless, is it secure connection or unsecured?
    It is a secure wireless connection. Even in the internet settings on the wii, when I run the connection test sometimes it tells me the test was successful and other times it says it wasn't, without changing any of the settings. I have no problems on any other device; online pc gaming, streaming video, downloads, all work fine on my laptops. I have tried the manual internet setup on the wii, and resetting the router and modem; both will sometimes work for awhile, but eventually (sometimes very quickly) I start getting "Connection Interrupted" again. I'm using a NetGear WGR614v7 router and MAC filtering is disabled.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •