Page 170 of 370 FirstFirst ... 70120160168169170171172180220270 ... LastLast
Results 1,691 to 1,700 of 3693

Thread: Call of Duty: Black Ops [Guide]

  1. #1691
    New Member
    Join Date
    Dec 2009
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Sephiroth View Post
    I must say, the graphics on this game are total garbage.
    You do realize you bought a Wii? LOL

  2. #1692
    New Member klk678's Avatar
    Join Date
    May 2010
    Posts
    7
    Thanks
    9
    Thanked 0 Times in 0 Posts
    hello
    thanks Krank for the guide, i got it working
    i have been playing the game (multiplayer) for 2 days now and was working perfectly with no freezes or bugs
    but today when i opened multiplayer, it froze
    restarted the wii, froze again, and it doesn't stop freezing
    i never changed anything in the loader settings or anything else
    well it actually opens the multiplayer, but after 10 or 15 seconds it freezes, the screen stop moving and what i can only do is hold down power button on the wii
    anyone having the same problem? i tried loading with both wiiflow and usb loader gx (both updated) and still freezing
    tried cios 224 and 249, still freezes in multiplayer
    is it from the servers? i hope so..

    anyway sorry for long post and thanks

    EDIT: nevermind guys it was from the server, now it works without freezing thanks and sorry for posting
    Last edited by klk678; 12-09-2010 at 12:43 PM. Reason: solved,its from the server

  3. #1693
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Update/Patch #4 - Download required just like the first patch released. Takes 0 blocks.

    LIVE FIXES:

    • 12/9:
    • • Fixed issue - "an error occurred while connecting to the server"
    • • Variable zoom scope would not stay zoomed in
    • • Sierra button layout for Classic Controllers (CC/CCP) assiged same button for Tactical Grenade as steady button for scoped weapons
    • • Radiation and Grid have been returned to Public play
    IN PROGRESS

    • • Shorter spawn-in (black screen) times in MP matches
    • • Zombie Legs - create-a-crawler - has been broken since release
    Edit: Proper In Progress (as some issues were not fixed by the 12/7 patch).

    IN PROGRESS

    • • Shorter spawn-in (black screen) times in MP matches
    • • Zombie Legs - create-a-crawler - has been broken since release
    • • Disappearing zombies glitch.
    • • Issue where gas clouds were sticking around in Zombie Mode.
    • • Issue where some players were getting booted from Zombies games at higher levels after experiencing lagging/zombies disappearing.

    Last edited by Krank; 12-09-2010 at 07:38 PM.
    Damn I suck!!!!

  4. #1694
    New Member
    Join Date
    Nov 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    IM Using NeoGamma to boot the disc wit IOS249 Rev19 [57 Base] i been having some issues with Multiplayer, sometimes it wont show the gun or it freezes and it beeps, i dont know if i have to download the updates so it could work, i tried to download it.. i go to Zombies and it send me to Multiplayer but nothing happens.. i cant get to download the update.. i have used the Wii Chinnel , Wiconect24 is on, i did the user agreement and everything.. i have a 4.3u softmodded, i used priiloader and i enabled disc update and everything.. The backup of the game i have is PAL could dat be the problem? i changed the Neogamma region setting and it works, but i dont know if thats why i cant not download the updates.
    Last edited by ElFeNomeNo12; 12-09-2010 at 04:09 PM.

  5. #1695
    New Member
    Call Of Duty Expert

    Join Date
    Aug 2009
    Posts
    608
    Thanks
    202
    Thanked 149 Times in 125 Posts
    Quote Originally Posted by arsenal4eva View Post
    i do update it and i can play the team death match and the wager match ect but i cant play multiplayer zombie
    Does it say Black Ops Online or Wi-Fi Multiplayer on the main online menu?

  6. #1696
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Quote Originally Posted by ElFeNomeNo12 View Post
    IM Using NeoGamma to boot the disc wit IOS249 Rev19 [57 Base] i been having some issues with Multiplayer, sometimes it wont show the gun or it freezes and it beeps, i dont know if i have to download the updates so it could work, i tried to download it.. i go to Zombies and it send me to Multiplayer but nothing happens.. i cant get to download the update.. i have used the Wii Chinnel , Wiconect24 is on, i did the user agreement and everything.. i have a 4.3u softmodded, i used priiloader and i enabled disc update and everything.. The backup of the game i have is PAL could dat be the problem? i changed the Neogamma region setting and it works, but i dont know if thats why i cant not download the updates.
    Yes that's exactly why... as it says in the first post first spoiler.
    Damn I suck!!!!

  7. #1697
    New Member
    Join Date
    Feb 2010
    Posts
    15
    Thanks
    1
    Thanked 1 Time in 1 Post
    Do you know the fix to the freeze problem, mostly going to creating a class and on BO for 2 WIFI games. It only happens in multiplayer. Do you know fix? thanks Krank or someone else

  8. #1698
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Someone reported that happening when they had Ocarina enabled (which we do NOT supprort here!) so make sure you have that OFF or DISABLED or whatever it says.

    Other then that the updates should have fixed that problem....I get no problems and it runs flawlessly.
    Damn I suck!!!!

  9. #1699
    New Member
    Join Date
    Apr 2010
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I was getting random freezes when using Neogamma and ISO 249

    Now I'm using WiiFlow and 224, I believe, off USB. Works 100% no issues!

  10. #1700
    New Member
    Join Date
    Dec 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    My headset doesn't work when I play online.I updated the game(2nd patch) and now it doesn't work.When I am offline,the blue light from the headset is bright,but when I go online,it fades away.I can hear my pals but I cannot speak to them.Am I the only one having this problem?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •