Page 160 of 370 FirstFirst ... 60110150158159160161162170210260 ... LastLast
Results 1,591 to 1,600 of 3693

Thread: Call of Duty: Black Ops [Guide]

  1. #1591
    cjizzle
    Guest
    Quote Originally Posted by ivtec20 View Post
    Crap, I got it to work, went through the first couple levels, then it froze after my attempt to escape from Russian prison. Argh.
    Sounds like you have a bad rip. Did you try to re-rip the game from your original disk yet?

  2. #1592
    New Member
    Join Date
    Nov 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Us tabs not working on thread?

    I've tried clicking on the tabs in this black ops guide but they aren't working? I loaded the game iso to my hard drive using cover floader. Problem is that the game starts up in the wii screnn saying use straps for controller then black load screen starts and it says loading ..... but it just hangs and game never actually starts. Itry just playing from retail disk using regular wii disk load but retail disk comes up as error 002 blue screen. I've never had a retail disk due this. I have preloader blocking updates. Should I not block the updates? due you need update to play the game. My wii is 4.2u. Have 100% success on on games loaded to drive but the new black ops. Is there an ios that I need for this game cause even the retail game does the error 002??? strange.

    I want to check the guide but tabs are not working? I checked my browser settings and droped the security levels but still no working tabs on this thread.

  3. #1593
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,407
    Thanks
    1,825
    Thanked 4,288 Times in 3,603 Posts
    Blog Entries
    5
    Tabs? Do you mean spoilers? Click the plus signs to see the contents. Do not update --- games don't rely on System Menus or IOS if you're using a backup loader --- rather the cIOS.

  4. #1594
    New Member
    Join Date
    Jan 2010
    Posts
    21
    Thanks
    6
    Thanked 1 Time in 1 Post
    Do I need access to the shop channel because everytime I go to the shop channel it tells me to update. I found a thread that says you need to install iOS 56 and I don't think I have that installed. Or does that not even matter.

  5. #1595
    New Member
    Join Date
    Dec 2010
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by jsja View Post
    Finally got this to get past the loading screen & play flawlessly in wiiflow. I updated wiiflow from 254 to 304 with cIOS 224 [57 Base] v5.1 if that helps anyone
    Hi jsja,
    Would you mind to tell me which boot.dol (224?)
    and ISO (there is no choice for 224) that you have set in Wiiflow 2.2?
    Thank you very much!

  6. #1596
    New Member
    Join Date
    Nov 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by nightstah View Post
    Tabs? Do you mean spoilers? Click the plus signs to see the contents. Do not update --- games don't rely on System Menus or IOS if you're using a backup loader --- rather the cIOS.



    I click the plus signs but they wont open ??? I read threw prior posts that some needed ios 57 for this game. Can anyone send a link to it cause I cant find ios 57 download on google without "sponsored sites" wanting membership.

    Anywere I can download this or do I need something other than ios 57 wad?

  7. #1597
    New Member
    Join Date
    May 2010
    Posts
    10
    Thanks
    28
    Thanked 1 Time in 1 Post
    Quote Originally Posted by italianfighter1 View Post
    I click the plus signs but they wont open ??? I read threw prior posts that some needed ios 57 for this game. Can anyone send a link to it cause I cant find ios 57 download on google without "sponsored sites" wanting membership.

    Anywere I can download this or do I need something other than ios 57 wad?
    I'm not an expert, but all i can say is go to the first page, you will find all the answers to your questions.

    Take the time to read. All the infos are there. I got the same problem at first when i play the game.

    Put the settings that "KRANK" recommand for Black Ops.

    For me i used CFG v60 222m load and cios 250 (57) rev 19. All the infos are there, open the spoiler(Softmods-usb loading), you will find what you are asking for.

    If you are not using CFG, why don't you change for this one, works great.

    Read the thread carefully, i found response to all my troubles!!!!!!!!!!!!!!!!


    Lessy2009

  8. #1598
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Quote Originally Posted by Jasons34 View Post
    I have read on here that many people are having problems using this game with usb loader gx. Actually there are alot of games people cant get working on usb loader gx period. This is why I still am using rev830 and wont update the loader. I can get black ops to work on usb loader gx using rev19 base 57 and it also works on my neogamma r5.
    This game works from Wiiflow, Cfg, GX (yes the latest version), Uloader, Neogamma as long as you use the right cIOS.

    Quote Originally Posted by flagernumber1 View Post
    Do I need access to the shop channel because everytime I go to the shop channel it tells me to update. I found a thread that says you need to install iOS 56 and I don't think I have that installed. Or does that not even matter.

    If you have used it before then no. But you can update it anyway by following the guide in my sig.

    Quote Originally Posted by italianfighter1 View Post
    I click the plus signs but they wont open ??? I read threw prior posts that some needed ios 57 for this game. Can anyone send a link to it cause I cant find ios 57 download on google without "sponsored sites" wanting membership.

    Anywere I can download this or do I need something other than ios 57 wad?
    Spoilers work, reload the page. You only need IOS57 installed if playing from the disc channel via original disc or modchip. Open the spoiler appropriate to how you are loading the game, read and follow the instructions.

    Quote Originally Posted by ivtec20 View Post
    What was the fix for this? Thanks
    Play passed that part with your original disc or from another USB drive.
    Last edited by Krank; 12-04-2010 at 12:06 PM.
    Damn I suck!!!!

  9. #1599
    New Member
    Join Date
    Nov 2010
    Posts
    8
    Thanks
    4
    Thanked 0 Times in 0 Posts
    I recently updated to uLoader 5.1E. I have tried running Black Ops on cIOS 222, 223 and 224. None of them play the game. I get stuck on the loading screen.

    Someone suggest that I try downloading 249 and 250 and play with those. I went back to the Guide and installed cIOS249/250 (cIOSx Rev 20) via MMM. (The instrucitons say to extract directly to my SD card, however that would have overwritten and thereby deleted my apps and wad folders). So I downloaded the contents into my apps and wad folders.

    I installed 249 and 250 via MMM. Both said that they installed successfully. When I go into uLoader and configure the cIOS/BIOS for Black Ops, I only see cIOS 222, 223, and 224.

    I do not see 249 or 250. Is this because I did not directly extract cIOSx Rev 20 onto my SD card? Do I need to overwrite/delete all my previous apps and wad folders? I would prefer not to as most of my other games are set up on either 222 or 223. Sorry for all the trouble but I have been trying for weeks now to get this game to work.

    (on a side note, I also still cannot get Rap Star to recognize my microphone. Tried using 222, 223 and 224 to no success. I've also tried using two diff mics, diff usb ports, and even a usb hub but still says "no microphone detected so maybe 249 or 250 would work for rap star also)

  10. #1600
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    I installed 249 and 250 via MMM. Both said that they installed successfully. When I go into uLoader and configure the cIOS/BIOS for Black Ops, I only see cIOS 222, 223, and 224.
    Uloader does not support IOS249 or 250. Load the game with Cfg USB Loader v60.
    Damn I suck!!!!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •