Page 15 of 370 FirstFirst ... 513141516172565115 ... LastLast
Results 141 to 150 of 3693

Thread: Call of Duty: Black Ops [Guide]

  1. #141
    New Member
    Join Date
    Jun 2009
    Posts
    11
    Thanks
    0
    Thanked 1 Time in 1 Post
    I installed CIOS249 [57 Base] Rev 20 and everything's working fine for me too, using Wiiflow.

  2. #142
    New Member
    Join Date
    Nov 2010
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Something is up for me. I tried 249 rev 20 base 57 with gx, cfg, doesn't work.
    I tried also 250 on slot 249 base 57 rev 19 with gx and cfg and they also don't work. I tried error 002 fix anti, off and yes on both loaders, also don't work.

    Guess I have to try 224 now.

    Edit: I installed 249 rev 20 base 57 and 250 on slot 249, is that correct?
    Last edited by Cojage; 11-10-2010 at 02:35 AM.

  3. #143
    New Member
    Join Date
    Nov 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    the way i got it to work is to install the 250 base 57 wad then in cfg loader( usb gx) press 1 and select the ios 250 and save settings and it should work

  4. #144
    New Member
    Join Date
    Sep 2009
    Posts
    62
    Thanks
    3
    Thanked 2 Times in 2 Posts
    Updated to cIOS 38 rev 20 (57) using ios249, single player works fine but when I try to get on Wi Fi it just says Please Wait and dosen't do anything. Any help?
    By the way, I have a PAL wii and a NTSC game, but my Goldeneye is NTSC too and it works fine online so I kinda doubt that's it..
    Edit: Huh, it got in.. Well, after like 4 tries of failed to disconnect to server while trying to play games, it entered one game of mercenaries. My weapons were invisible. What the EDIT
    Last edited by Krank; 11-10-2010 at 08:30 AM.

  5. #145
    New Member
    Join Date
    Nov 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    USB loader gx loading freeze on black ops

    I dont get it. I bought black ops yesterday and backed it up on my hard drive. When i tried using it in USB Loader Gx, it loads until the "loading..."

    Playing the actual game on the disc channel didnt work either so i updated my ios 57 and it now works.

    Its just a real pain that it doesnt load from usb loader gx....

    If it helps, i have a american wii running 4.2 and an american (real) copy of black ops.

    Im kind of a noob say if anyone has any idea to fix this let me know please!!! Any help will really be appreciated!!!

  6. #146
    New Member
    Join Date
    Nov 2009
    Posts
    5
    Thanks
    3
    Thanked 0 Times in 0 Posts
    dont know if anyone else encountered single player working but online not, using uloader with ios 250 57 19 but when i hardbooted the wii it worked perfectly... just saying...

  7. #147
    New Member jerseywii's Avatar
    Join Date
    Jan 2009
    Location
    North Jersey
    Posts
    124
    Thanks
    14
    Thanked 16 Times in 14 Posts
    So IOS 249[57] rev 20 in WiiFlow with the 002 on makes it work for a charm like me...maybe it will work for you!
    Give me a thanks if anything i said was useful or you found it remotely intuitive

    4.1U Softmodded and Cherished
    **cIOS38 rev17, Hermes v4, Priiloader 0.3b, Bootmii / boot2, USB Loader GX v849, 1TB Iomega Prestige Desktop Drive WBFS Formatted**

    3.4U Softmodded and Built From Parts
    3.2U Softmodded / Bricked

  8. #148
    New Member
    Join Date
    Jun 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    this is working for me on usb loader gx after i installed cIOS249 [57 Base] Rev 19 and CIOS249 [57 Base] Rev 20 using wad manager 1.7 , i am on a 4.3e softmodded hope this helps

  9. #149
    New Member
    Join Date
    Nov 2010
    Posts
    10
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Krank View Post
    No that installs to the 250 slot so it does not overwrite 249. Use Cfg or Wiiflow to boot the game using IOS250.
    Thank you very much, CFG did the trick! I went to bed at 5 am because of you The only issue I had was that when I tried to save the loading settings it said that sd:\usbloader is not accessible or something and didnt want to save them. No clue :/

  10. #150
    New Member
    Join Date
    Mar 2010
    Posts
    23
    Thanks
    28
    Thanked 7 Times in 6 Posts
    Installed CIOS249 [57 Base] Rev 20 for Configurable USB Loader and worked.

    No matter what issue I ever faced with my Wii, Wiihacks always, always, and always has the answer.

    Thank you.

    Love and Peace to you all.

  11. 1 User Says Thank You Palamoo For This Useful Post


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •