Page 140 of 370 FirstFirst ... 4090130138139140141142150190240 ... LastLast
Results 1,391 to 1,400 of 3693

Thread: Call of Duty: Black Ops [Guide]

  1. #1391
    New Member
    Join Date
    Nov 2010
    Posts
    23
    Thanks
    3
    Thanked 0 Times in 0 Posts
    is it weird that when you told me to use Uloader with cIOS 224[57] V5.1 that it freezes but when i play it with V5 that works wonders? lol

  2. #1392
    New Member cracra's Avatar
    Join Date
    Mar 2010
    Posts
    124
    Thanks
    32
    Thanked 28 Times in 24 Posts
    depending , you can install cIOS 249 and the game will work if not you can try cIOS 250
    you can change it from USB loader that you use which cIOS to use
    4.2 E , BootMii (boot2 as IOS) , DVDx . HBC 1.0.8 , cIOS 38 r14 , Hermes cIOS 222 v4 , Priiloader 0.3 , WiiFlow 2.1a2 , Mplayer CE 0.75 , WiiMc 1.1.0



    Guide Wiiflow installation and settings The Best Loader in my opinion

    Houston, we have a problem (Apollo 13)
    <--If I Helped Press Thanks

  3. #1393
    New Member
    Call Of Duty Expert

    Join Date
    Aug 2009
    Posts
    608
    Thanks
    202
    Thanked 149 Times in 125 Posts
    Quote Originally Posted by energeyes View Post
    Anyone know if we can perform the COD black ops update? Can't play online and concerned the update may cause problems... any thoughts?
    The update is perfectly safe although not every issue is fixed. It's still a MAJOR improvement.

  4. #1394
    New Member
    Join Date
    Nov 2009
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts

    shop channel points

    hi

    i have updated the shop channel to v20

    but when i try using multiplayer

    it comes with a msg saying points need adding to your shop channel

    have i gone wrong somewhere? when installing shop v20 wad?

    thanx bye

  5. #1395
    New Member
    Call Of Duty Expert

    Join Date
    Aug 2009
    Posts
    608
    Thanks
    202
    Thanked 149 Times in 125 Posts
    Quote Originally Posted by habzu View Post
    it doesnt freez its just i cant join any match whatever i do
    Wait for the next update then. There are still online issues from what I understand. I know it sucks. Be patient. Nintendo didn't even want to allow patching to the game so we're lucky to even have this option. Surely this issue will be fixed soon!

  6. #1396
    New Member
    Call Of Duty Expert

    Join Date
    Aug 2009
    Posts
    608
    Thanks
    202
    Thanked 149 Times in 125 Posts
    Quote Originally Posted by habzu View Post
    ok i hope so btw when is the next update come or is there even going to be another update
    If you will read this thread (especially the first page,) you will see there is already another update on the way. There is no set date for any update, as it must be tested. Patience, it will get here when it gets here.

  7. #1397
    New Member
    Join Date
    May 2010
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I am also having problems at the "Loading..." screen..
    I have 4.2u Softmod.. I installed
    Hermes Uloader 5.1D and cIOS 224 (57)-v5.1 with the same result...

    HELP???

  8. #1398
    New Member
    Call Of Duty Expert

    Join Date
    Aug 2009
    Posts
    608
    Thanks
    202
    Thanked 149 Times in 125 Posts
    Quote Originally Posted by schmengly2 View Post
    I am also having problems at the "Loading..." screen..
    I have 4.2u Softmod.. I installed
    Hermes Uloader 5.1D and cIOS 224 (57)-v5.1 with the same result...

    HELP???
    Try one of the other working configs from page 1 of the thread. Try re-ripping from the original disc. That's really all anyone can do.

  9. #1399
    New Member
    Join Date
    Nov 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Yeah, i know says the solution is obvious, i feel like a dumbass now, but how do i fix the "no content" message. Been trying to figure out. Hope its not find the correct region version. Help. Many Thanks.

  10. #1400
    New Member
    Join Date
    Aug 2009
    Location
    Chicago, Illinois, United States
    Posts
    14
    Thanks
    8
    Thanked 0 Times in 0 Posts
    I can't get it to work using Neo Gamma. I used the Cios suggested and the game gets tot he loading screen and never advances after tht. Any suggestions? I do have the latest Neo gamma.
    Last edited by cubbieblue12; 11-27-2010 at 10:07 AM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •