Page 14 of 370 FirstFirst ... 412131415162464114 ... LastLast
Results 131 to 140 of 3693

Thread: Call of Duty: Black Ops [Guide]

  1. #131
    New Member
    Join Date
    Jul 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Krank View Post
    Has anyone progressed beyond the cut scene right after you finish the part with the mini-gun and get choked out by tear gas? Seems to freeze during the cut-scene when he says "I'll never forget" (I think).

    Anyone else experienced this? Tried a bunch of things for USB, going to try from my disc in a while (played through it about 5 times now trying different configs so it's getting kind of old).
    I have gotten to and past that part. Neogamma R9 47 booted from USB HDD.

    Does anyone else experience freezing in the multiplayer? Like frequent but half second freezing. Only happens when I use USB HDD. I would do a disc back up play with my Cyclowiz but I get "The Disc Could Not Be Read" and I know my media is quality. Tried it with Verbatim and Taiyo Yuden.

  2. #132
    New Member
    Join Date
    Jun 2009
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I have a Pal wii and the NTSC game and ran it trough Regionfree and Brickblocker, i tried it wit ios249rev17 on neogamma and it didn't worked, installed ios249rev20 and it works on Configurable USB Loader, but neogamma doesn't recognizes my usbstick anymore.

    I can play the single player without any troubles
    Online multiplayer in zombie mode works fine but the normal online multiplayer can't connect and i made a second profile and logged out again.

    Someone found something else to figure this out? Because I can't beleive the servers are constantly overcrowded.
    Last edited by zjil; 11-09-2010 at 10:16 PM.

  3. #133
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Yeah, wait and try again. It works fine on this end.


    Quote Originally Posted by rouzuki View Post
    I have gotten to and past that part. Neogamma R9 47 booted from USB HDD.

    Does anyone else experience freezing in the multiplayer? Like frequent but half second freezing. Only happens when I use USB HDD. I would do a disc back up play with my Cyclowiz but I get "The Disc Could Not Be Read" and I know my media is quality. Tried it with Verbatim and Taiyo Yuden.
    Thanks. I re-ripped to another HDD and I was able to get by the freezing cut-scene.
    Damn I suck!!!!

  4. #134
    New Member
    Join Date
    Nov 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by rouzuki View Post
    I have gotten to and past that part. Neogamma R9 47 booted from USB HDD.

    Does anyone else experience freezing in the multiplayer? Like frequent but half second freezing. Only happens when I use USB HDD. I would do a disc back up play with my Cyclowiz but I get "The Disc Could Not Be Read" and I know my media is quality. Tried it with Verbatim and Taiyo Yuden.
    I also get the problem with the half second freezing/lag in online multiplayer. I can get online in multiplayer or zombies fine, but when I get in, the game freezes or stutters randomly for a second or two and then is okay and then freezes again. Any fix? I have CIOS 250 base 57 Rev 19 installed.

  5. #135
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,189
    Thanks
    2,206
    Thanked 2,577 Times in 2,011 Posts
    Blog Entries
    2
    Are the servers kinda filled up, you know alot of folks on there trying to connect?
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  6. #136
    New Member
    Join Date
    Jul 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Tubbahzaki View Post
    I also get the problem with the half second freezing/lag in online multiplayer. I can get online in multiplayer or zombies fine, but when I get in, the game freezes or stutters randomly for a second or two and then is okay and then freezes again. Any fix? I have CIOS 250 base 57 Rev 19 installed.
    I got it.
    Install Hermes 5.1 IOS 224 Base 57. Then use Uloader. That seems to be working for me now.

  7. #137
    New Member
    Join Date
    Nov 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks a bunch, hope it fixes it.

  8. #138
    New Member
    Join Date
    Jul 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by oddgriffin View Post
    Are the servers kinda filled up, you know alot of folks on there trying to connect?
    Making a 2nd profile and the switching back the first fixed the getting online problem for me and many others.

    At the time of me saying this, 1358 players online.

  9. #139
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,189
    Thanks
    2,206
    Thanked 2,577 Times in 2,011 Posts
    Blog Entries
    2
    Just was thinking, alot of online users could create a lag and difficulty logging in. Since it seems to be an on again off again issue.
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  10. #140
    New Member
    Join Date
    Nov 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    The game is working fine for me, but I do have one issue. I bought the Headbanger headset and the game doesn't seem to recognize that I have it plugged in. Do I need a certain ios in order for the game to recognize the headset? I am using a 4.2U wii with Ios249 rev 19 base 57 installed. I am running the game using R7 NeoGamma if that helps in any way.

    Update: oops never mind I figured out the problem I forgot to install the ios57 in your guide for the game to load via the regular disc channel, but now it recognizes that I have the mic on.
    Last edited by mex4life; 11-10-2010 at 12:55 AM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •