Page 121 of 370 FirstFirst ... 2171111119120121122123131171221 ... LastLast
Results 1,201 to 1,210 of 3693

Thread: Call of Duty: Black Ops [Guide]

  1. #1201
    New Member
    Join Date
    Oct 2010
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by magoo2010 View Post
    tannu
    what version of the game are you running (region us/eu)
    what country have you set your wii to?
    whats the region on your console?
    Im running on 4.2e. The game is NTSC.
    i dont know what country i have set my wii to. how do i find out and what should i set it to?
    I donht know what region my console is. its 4.2e... how do i found?
    ty for helping

  2. #1202
    New Member
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    1
    Thanked 1 Time in 1 Post
    Quote Originally Posted by tannu786 View Post
    Im running on 4.2e. The game is NTSC.
    i dont know what country i have set my wii to. how do i find out and what should i set it to?
    I donht know what region my console is. its 4.2e... how do i found?
    ty for helping
    you can use Multi-Mod Manager to check about this,
    there have the display wii system info~

  3. #1203
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Quote Originally Posted by Shnicky View Post
    ok,i already sent to you~
    Can you two communicate via pm please instead of clogging the thread up...


  4. 2 Users Say Thank You to narse1979 For This Useful Post


  5. #1204
    New Member
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    1
    Thanked 1 Time in 1 Post
    Quote Originally Posted by narse1979 View Post
    Can you two communicate via pm please instead of clogging the thread up...
    Ok,sorry about that~

  6. 1 User Says Thank You Shnicky For This Useful Post


  7. #1205
    New Member
    Join Date
    Feb 2010
    Posts
    6
    Thanks
    6
    Thanked 1 Time in 1 Post

    Help!

    So I've looked here for about 25 minutes now and am unable to find info on MY issue.

    I've followed the guide and updated the shopping channel and what not like the guide says. No problems.

    Game loads up fine just as always. I go into zombies and it says I need to update, switch to multiplayer? I switch but it never brings up the option to do an update. It lets me view who is online and everything but when I try to get into an online game it just loads and freezes. I've tried to change Priiloader to not block disc updates, nada! Maybe the game file has been briickblocked?

    Here's where I THINK my issue is, maybe I'm wrong. I have a 4.2U Wii with a PAL game. This is the only thing that I think is wrong, anyone else know if this will cause issues like I'm having? I'm not even getting the "nothing is being distributed" message like some are.
    Is there somewhere online I can D/L and install the update rather than deal with it thru the Wii?
    Can I just trick it into thinking I have a PAL Wii some how?

    I use CFG usb loader and boot the game off my 8gb usb drive.

    PLEASE HELP! I miss my game already and it hasn't even been 24 hrs!

    Thanks for the GREAT guide Krank! I love this site and appreciate everyone's help! Sorry if I may have repeat posted but there is so much and I've looked for a while now!!!

  8. #1206
    Banned
    Join Date
    Dec 2009
    Posts
    12
    Thanks
    3
    Thanked 2 Times in 2 Posts
    Its really quite strange, I have the same issue above with one exception. Even when i attempt to connect to zombies it just hangs, so i changed profile and boom, tells me i have to update. I click yes on update now, takes me to multiplayer and connects me to nintendo Wi-Fi Connection almost instantly. (no prompt for update) I hit back and change profiles, again connect instantly and get the dreaded 'No content is currently being distributed for purchase or re-download'. Is there anyway someone could package up the update and deploy another method?
    Im running on 4.1E with softmod done by dogeggs guide. i have installed all the correct .wad and also updated the shopping channel. I can access the shopping channel so all is well there. I use wiiflow (not sure of version? how do i check) Game was working fine until this update came out. You guys are the super guru's help me out please!

    Oh and for all the aussie gamers. dont hold your breath waiting for a PDP Headbanger headset. No distributors/resellers picked this up to sell in the whole of Australia. I found one on ebay and now im just awaiting shipment. Fingers crossed it makes it to me and the game is working again.

  9. #1207
    New Member
    Join Date
    Nov 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    No promt or no download is available fix

    If anyone was having the same problem as me (not getting an update prompt) its because your region setting is different than your game version (pal/ntsc)

    I could even get into games but there was only a few. no zombie mode, would only send me to multiplayer mode where i would get no prompt. I created a new profile but it only said no update is ready, or something.

    So i double checked my version and it turns out I had a PAL version, removed that, got the NTSC (im in the US) and it worked! i had to make a new save profile though, so all my achievements are GONE. When i tried to use the same name, it stayed stuck at connect screen. Made a completely different name and viola. connected, got prompt, downloaded, playing.
    Last edited by zombie1111; 11-24-2010 at 01:02 AM.

  10. #1208
    Banned
    Join Date
    Dec 2009
    Posts
    12
    Thanks
    3
    Thanked 2 Times in 2 Posts
    That sounds logical. Im running an NTSC version on a PAL system (australia)... I will give it a go tomorrow and see if the pal version works. Maybe getting a copy from the states on pre order wasnt the best idea.... and that sucks about losing your save game and name. Was halfway through earning my second prestige

  11. #1209
    New Member ixsinn's Avatar
    Join Date
    Jun 2010
    Location
    New Jersey
    Posts
    44
    Thanks
    19
    Thanked 7 Times in 3 Posts
    Quote Originally Posted by nightstah View Post
    Did you:

    A. Actually read the guide?
    B. Get the update

    If you have done A and B, AFAIK you'd not be asking this question.
    I do have both...

    EDIT: This is probably a problem with the actual online servers or related to it. It happens to everyone on the official forum and on my original disc it happens too...
    Last edited by ixsinn; 11-24-2010 at 03:29 AM.
    IF THIS POST HELPED YOU IN ANY WAY, DON'T FORGET TO CLICK THANKS!!!

    4.3 Wii / Priiloader 0.4 / Waninkoko Cios 249 rev 17 / Waninkoko 250 rev 20 base 57 / Waninkoko 248 rev 20 base 56 / Hermes Cios 222 rev 4 base 38 / Waninkoko cios 247 rev 20 base 37 / Hermes Cios 223 rev 4 base 38/37 / Hermes Cios rev 5.1 224 base 57 / Cfg Usb Loader 60 Release /

  12. 1 User Says Thank You ixsinn For This Useful Post


  13. #1210
    New Member
    Join Date
    Mar 2010
    Posts
    12
    Thanks
    3
    Thanked 1 Time in 1 Post
    maybe you could update it with a game from your region and then play the game with your original account so you don't have to start over.
    Maybe this could work.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •