Results 1 to 4 of 4

Thread: rock band 3 freezing and then buzzing

  1. #1
    New Member
    Join Date
    Nov 2010
    Posts
    24
    Thanks
    0
    Thanked 0 Times in 0 Posts

    rock band 3 freezing and then buzzing

    Using configurable usb loader and using 223mload for cios, the game starts fine and can go through the menus, check the songs, but as soon as you select a song to play the whole thing freezes and makes a great buzzing sound. It usually freezes at the loading screen, 1 time I made it into a song it froze about 20 secs into it.

    any ideas?

    thanks!

  2. #2
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    Are you using IOS223 v4?

    What version of IOS249 do you have installed, and what usb hdd are you using?

  3. #3
    New Member
    Join Date
    Nov 2010
    Posts
    1
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by smitty1258 View Post
    Using configurable usb loader and using 223mload for cios, the game starts fine and can go through the menus, check the songs, but as soon as you select a song to play the whole thing freezes and makes a great buzzing sound. It usually freezes at the loading screen, 1 time I made it into a song it froze about 20 secs into it.

    any ideas?

    thanks!
    I've run into this problem on Rock Band 3 on an unhacked wii. It seemed to happen when I used two Rock Band 3 stratocaster guitars (the usb dongle ones) and a Guitar Hero microphone. In particular, the microphone seemed to be the issue. I would occasionally (not always) get the freeze/buzz when the microphone was plugged in. I have never gotten freeze/buzz when the microphone was not plugged in.

    Again, this even happens for me on a wii that is not hacked and running an official Rock Band 3 disc in the drive.

  4. #4
    New Member
    Join Date
    Nov 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi there, I'm receiving the same problem... I have 1,053 songs loaded from RB2 DLC in my FAT32 NAND Emulation partition.

    I'm using uLoader and running the game off of CIOS222 (so my instruments work, 249 doesn't work for me). I would load it the same was as RB2 (and that would work, would take forever to load but ALL the DLC will show up in quick play).

    I read somewhere that max songs was 1,000. I've reduced it to 950 but same problem.

    Problem is loading the game for the first time. It tries to "import" the songs (shows on the top left when you click Play Now) 1 of 950 or whatever, but it would freeze and have a constant buzz noise

    I have IOS249 v17 installed per cIOS 222 installer from uLoader

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •