Page 7 of 12 FirstFirst ... 56789 ... LastLast
Results 61 to 70 of 114

Thread: 007: James Bond Goldeneye [GUIDE]

  1. #61
    New Member
    Join Date
    Mar 2010
    Posts
    18
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by wiidout View Post
    Does anyone get the error code 20200 when trying wifi?
    i have the same issue WITH JAMES BOND GOLDENEYE ONLY getting error 20200 when connecting to wifi please help. I have no problem playing game except wifi.....iam running 4.2u softmod with loader and usb drive and i have updated to hermes 222 223 neither work nor 249. do i need to update something else like priloader or 249?????and if so how do i do it ? i dont think its a nintendo thing as other people are connecting to wifi no issue.
    Last edited by gixxxer21; 11-08-2010 at 03:26 PM.

  2. #62
    Junior Member Jasons34's Avatar
    Join Date
    May 2009
    Posts
    1,295
    Thanks
    20
    Thanked 455 Times in 350 Posts
    Blog Entries
    1
    I have been trying to update ios' 53, 55, and 56 to the newest versions for weeks now and for some reason, I continue to get error ret-1. Im running cios rev17 currently but I just dont understand why I cant update those ios'. It has not been affecting games by not loading them (using neogamma) but I know if I load the game through the disc channel, it wont allow it to happen. Actually to be honest, I have not been able to update ios53 since I updated it to play NSMB. Im not even sure if theres been an update for that ios. Anyways, could it be giving that error because I already have that version installed?
    If I have helped you in any way, please thank me by pressing the little thanks button.

  3. #63
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Quote Originally Posted by Jasons34 View Post
    I have been trying to update ios' 53, 55, and 56 to the newest versions for weeks now and for some reason, I continue to get error ret-1. Im running cios rev17 currently but I just dont understand why I cant update those ios'. It has not been affecting games by not loading them (using neogamma) but I know if I load the game through the disc channel, it wont allow it to happen. Actually to be honest, I have not been able to update ios53 since I updated it to play NSMB. Im not even sure if theres been an update for that ios. Anyways, could it be giving that error because I already have that version installed?
    Error index tells you what the ret 1 error is. Have a look..full format your card to FAT32..try again (make sure you use an SD card not SDHC).
    Damn I suck!!!!

  4. #64
    Banned
    Join Date
    Oct 2010
    Posts
    1
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Thank you so much for this guide .

    I have a PAL Wii (4.2E) softmodded with prilloader and HBC and using Wiiflow off of an external WBFS drive.
    I d/l'd an NTSC version, used WiiPatcher to remove the forced update and change the .iso to PAL, and WBFS manager to move to the drive.
    Wiiflow 1.1, game appeared, launched, got to the "do you want to create a savegame screen" and wouldn't respond to anything.
    So I read that it might be a bad copy and spent a night d/l'ing a PAL version (deleted my existing NTSC one), used WiiPatcher to remove the forced update, and WBFS manager to move to the drive.
    Same WiiFlow 1.1, game appeared, launched, got to the "do you want to create a savegame screen" and wouldn't respond to anything again .
    Read on here that it may be that I needed an unpatched "vanilla" copy, so.....got the unpatched PAL version again and used WBFS manager to move to the drive.
    Wiiflow 1.1, game appeared, launched, got to the "do you want to create a savegame screen" and wouldn't respond to anything .
    So I followed the instructions at the beginning of this thread and updated IOS53, 55, 56 & 58. For good measure I also updated IOS36. Plus cIOS222, 223, 224, 249 & 250.
    I also updated Wad Manager from 1.4 to 1.7 and Wiiflow from 1.1 to 2.1 (All updates from here ).
    ---> WiiFlow 2.1a2 (r92), game appeared, launched, got to the "do you want to create a savegame screen" and wouldn't respond to anything again ......after 2 days of trying .

    I then figured out that all along I'd been trying to use the wiimote + chuk whilst Id had my GC controller plugged in.........doh!

    ......at least it gave me an opportunity to update my (c)IOS's and apps ...........

  5. #65
    New Member
    Join Date
    Dec 2009
    Posts
    2
    Thanks
    7
    Thanked 0 Times in 0 Posts

    Goldeneye help

    Hello, everyone. I would like some help with my wii. I have had it soft modded before and just decided to to an update. I used the update guide on the forum, but I am not sure that I'm doing it correctly. Here is my system check.

    Supraman's System Check



    I have a backup iso of goldeneye and I have tried burning it to a dvd with 2x (lowest setting) and playing it, but I get error 1208 neogamma r9 b47 with IOS249. Also when I try to use usbloader, the file does not show up on the flash drive. Any help would be greatly appreciated. Thanks!

    edit: I also used a dvd+r to burn the iso. I will try again with a dvd-r.

    edit2: fixed my issue. Dvd-r did the truck
    Last edited by Supraman; 11-08-2010 at 07:39 PM.

  6. #66
    New Member
    Join Date
    Jun 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i fixed my issue, burn at 4 speed. lol i did 2 speed xD

  7. #67
    New Member
    Join Date
    Aug 2009
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by emuhack View Post
    1. This disk has System Menu 4.2 Update on the Disk (Don't Take Update)
    2. Make sure if you are loading through the disk channel that you have the lastest IOS's (IOS 53 and 55 and 56)
    3. IF YOU ARE HAVING TROUBLE LOADING IN LOADER:
    3a. USE cIOS 222 or 223 by hermes to load the game
    need some help here please if anyone can. I am attempting to play this game through my loader instead of my actual disk. The game is loaded through USB Loader GX, also tried it through WiiFlow.
    1. Through USB Loader the game loads to the front credits (the screen after the Lion screen) then freezes at the credit page.
    2. If tried to load through WiiFlow the game starts to load and as soon as it passes the controller screen just goes black, or it will do the same thing as the USB Loader does.

    Either way I have tried loading it on multiple Cios (Default, 222, 249, 223, etc) still same result, any idea what I have done wrong here??? How would I go about fixing this? I cannot play my game through my loader, I can only play it through my actual disk.

  8. #68
    New Member
    Join Date
    Dec 2009
    Posts
    2
    Thanks
    7
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by sayers316 View Post
    need some help here please if anyone can. I am attempting to play this game through my loader instead of my actual disk. The game is loaded through USB Loader GX, also tried it through WiiFlow.
    1. Through USB Loader the game loads to the front credits (the screen after the Lion screen) then freezes at the credit page.
    2. If tried to load through WiiFlow the game starts to load and as soon as it passes the controller screen just goes black, or it will do the same thing as the USB Loader does.


    Either way I have tried loading it on multiple Cios (Default, 222, 249, 223, etc) still same result, any idea what I have done wrong here??? How would I go about fixing this? I cannot play my game through my loader, I can only play it through my actual disk.
    Try updating cIOS :shrug:

  9. #69
    New Member
    Join Date
    Aug 2009
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts
    any idea on how I would go about doin that by chance? or which IOS to update?

    btw my wii is softmodded using the thread here titled softmod for any 4.2 wii

  10. #70
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,473
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    run a syscheck on your wii!!! (then post results here)

    you can use the app called dopmii for that....


Page 7 of 12 FirstFirst ... 56789 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •