Page 11 of 12 FirstFirst ... 9101112 LastLast
Results 101 to 110 of 114

Thread: 007: James Bond Goldeneye [GUIDE]

  1. #101
    New Member
    Join Date
    Dec 2010
    Posts
    5
    Thanks
    5
    Thanked 0 Times in 0 Posts
    ok have golden eye will not get past the screen after the lion, and my disc slot starts to blink blue, updated to 53, 55, 56. Tried to use wiiflow, gx, and cfg loader to read 222, 223, 249, 250 and nothing. anyone have any ideas?

  2. #102
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,473
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    Try to re-rip it to the HDD as you prolly got a bad rip......


  3. #103
    New Member
    Join Date
    Nov 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I did a search first, but it seems like every posts I bumped into are from people trying to load a DVD ripped copy. I'll bore you with the most details I can find…

    I had absolutely no success with this game. I've tried with two different Goldeneye [NTSC] ISOs to make sure I wasn't trying to load a corrupted file, still no results. The game was uploaded on a WBFS formated USB Key (16 Go) using WBFS for MacOS X 1.2. All my other games works flawlessly (except Kirby's Epic Yarn, but that might be because it was a PAL version).

    I've softmoded my Wii a while ago, and first messed up with PimpMyWii before seeing that this software was not recommended by WiiHacks. I have no idea what repercussions are. I then followed this guide to keep me up to date (I am on 4.2U) and lately, installed Waninkoko Custom IOSx Rev 21.

    I have cIOS249 on Base IOS38 and cIOS250 on base IOS57. For unknown reasons, I wasn't able to installed 222 or 223 with this installer (although I have previous versions already installed).

    On a related note, I've installed Priiloader 0.6 but when I activate the update protection functions, whether to block disc or network updates, it freeze up the System Menu if a disc with update requirements is inserted. I am under the impression that having BootMii on boot2 is protecting me against getting my Wii bricked, but I might be wrong.

    Now for the error screen. With USB Loader GX (Error 002 fix : Yes), it forces me back to the System Menu after something like 5 seconds (using 249… 250 or 222 will freeze me on a black screen) but using CFG USB Loader, I get an error screen :

    Exception (DSI) occurred!
    GPR00 FFFFFFFF
    GPR01 80D34FA0
    GPR02 80BE3DCC
    GPR03 00000000
    GPR04 933E0E58
    GPR05 94000004
    GPR06 933E0FF8
    GPR07 FFFFFFE0
    GPR08 00000001
    GPR09 00000000
    GPR10 00000000
    GPR11 00000000
    GPR12 00000000
    GPR13 80BEB2E0
    GPR14 80BE8CD4
    GPR15 80BC9624
    GPR16 0000000F
    GPR17 00000000
    GPR18 00000000
    GPR19 00000000
    GPR20 00000000
    GPR21 00000000
    GPR22 80BC9620
    GPR23 00000000
    GPR24 00000000
    GPR25 00000000
    GPR26 80CDAC20
    GPR27 80D35014
    GPR28 80D35000
    GPR29 80D34FC0
    GPR30 93000004
    GPR31 55534244
    LR 80AD4184 SRR0 80ad41a4 SRR1 00008032 MSR 00000000
    DAR 94000004 DSISR 04000000

    STACK DUMP:
    80ad41a4 ––> 80ad4184 ––> 80ae6618 ––> 80ae722c ––>
    80ae7818 ––> 80ae8420 ––> 80ae8680 ––> 80af5634 ––>
    80a803a4

    CODE DUMP:
    80ad41a4: 8005000 2F800000 409E0018 8145FFFC
    80ad41b4: 39600000 554017BE 554C103A 7C0B5B78
    80ad41c4: 38A50008 4200FFDC 7D606379 3860FFFF

    Do I have to go back and installed cIOS249 or cIOS250 on different bases? Is there a difference in between Waninkoko and Hermes versions?

    Thanks!

  4. #104
    Banned
    Join Date
    Mar 2011
    Posts
    36
    Thanks
    2
    Thanked 1 Time in 1 Post
    i have tghe wbfs file but just get a black screen in both cfg and gx loaders. im using 4.1e can someone explain how i change settings please?

  5. #105
    New Member
    Join Date
    Apr 2011
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi,

    The moderator in the other forum asked me to come here. I have loaded 222 as per instructions from here: http://sites.google.com/site/complet...os/hermes-cios

    I couldn't get it going and the moderator said I had to: You have to set your loader to use that cios to run the game.

    I'm using GX loader v2, but not sure how I'm supposed to do that, I'm under settings but can see how.

    Any help would be great.

    Thanks

  6. #106
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    833
    Thanked 2,083 Times in 1,757 Posts
    You have to click on the game. Then when the disc is spinning in the middle of the scree , you need to select game options (not sure exactly what it says, but it's not play), in that menu there is a place to change the ios.

  7. #107
    New Member
    Join Date
    Apr 2011
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks.

    I'm currently on that screen and it says ios 249, is this the right one as it won't load on this one.

  8. #108
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    833
    Thanked 2,083 Times in 1,757 Posts
    Quote Originally Posted by dallasf View Post
    Thanks.

    I'm currently on that screen and it says ios 249, is this the right one as it won't load on this one.
    you need to change that 249 to 222 and your game should run

  9. #109
    New Member
    Join Date
    Apr 2011
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks, but I get a blank screen again.

    I'm on 249 rev 17 is that correct and have loaded 222 as per the instructions.

  10. #110
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    833
    Thanked 2,083 Times in 1,757 Posts
    Quote Originally Posted by dallasf View Post
    Thanks, but I get a blank screen again.

    I'm on 249 rev 17 is that correct and have loaded 222 as per the instructions.
    Not sure which version of 222 you have(v4 or v5) maybe try the other version though. You could also try 223.

Page 11 of 12 FirstFirst ... 9101112 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •