Page 3 of 24 FirstFirst 1234513 ... LastLast
Results 21 to 30 of 231

Thread: Guitar Hero 6: Warriors of Rock & Other Music Games [GUIDE]

  1. #21
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,320 Times in 2,128 Posts
    Blog Entries
    7
    Heh, yeah maybe. If the game doesn't work for you then do this...

    1. Not loading with 223 v4 ? - Try 222 and 224 to load - Not loading with 222 or 224? Be sure you are using Cfg Version 60 to load from USB or Uloader to load from Disc - Still doesn't work?

    2. Look to the Disc/Rip/Dump to be your issue - Re-rip with your original disc using Cfg USB Loader - Or re-burn if using a disc. Set to load with IOS223 - Still doesn't work?

    3. Maybe you have a faulty disc, problem with your HDD...

    Quote Originally Posted by HartmanUK View Post
    USB LOADER GX will only work with Hermes CIOS rev 4l/I make sure that you have it installed is the mess age i getr when trying to change the Boot/standard load in the hd...usb loader settings.
    well i did what Krank suggested earlier and installed ios 223 as showing in the system check

    so any other solutions
    Not really sure what you are trying to say there. I suggest using Cfg USB Loader not USB loader GX. Read the info I gave you above and try ALL of it before posting again.
    Last edited by Krank; 10-13-2010 at 09:22 AM.
    Damn I suck!!!!

  2. #22
    Banned
    Join Date
    Jan 2010
    Location
    Durham North East
    Posts
    97
    Thanks
    20
    Thanked 0 Times in 0 Posts
    222 no go
    223 no
    224 installed the 5.1 wad file and it aint showing up in the game load settings...all ios apart from 224

    cfg version 60??? explain
    can u d/l the usb loader from here and not the GX version?

  3. #23
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,320 Times in 2,128 Posts
    Blog Entries
    7
    Configurable USB Loader - Use it...not GX.

    Read the troubleshooting section of the guide, please do not post here until you have read and tried everything in the guide.
    Damn I suck!!!!

  4. #24
    New Member
    Join Date
    Oct 2010
    Posts
    7
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Krank View Post
    Not sure, if you try it let everyone know.
    on the uloader not detect sdhc, but with the gh5 on the neogamma its works the sdhc, but the gh6 not works in the neogamma :/

  5. #25
    New Member
    Join Date
    Jan 2010
    Posts
    68
    Thanks
    25
    Thanked 5 Times in 5 Posts
    Ok sorry if this seems like a dork question but.. I installed Hermes CIOS installer from Messie's guide (a while ago) (then later did my simplified GH5 update) - Now I see you have posted a v4 and v5 cios222/223/224 guide-Hermes update. Any advantage to this? GH6 pal seems to run fine (as does gh5) with what i have installed. How can I tell versions on the Hermes 222/223/224?
    I have searched for posts on just updating these - but other than yours I see none.... Just wondering if I should leave it alone or update. thanks in advance

  6. #26
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,320 Times in 2,128 Posts
    Blog Entries
    7
    Quote Originally Posted by jimdi View Post
    Ok sorry if this seems like a dork question but.. I installed Hermes CIOS installer from Messie's guide (a while ago) (then later did my simplified GH5 update) - Now I see you have posted a v4 and v5 cios222/223/224 guide-Hermes update. Any advantage to this? GH6 pal seems to run fine (as does gh5) with what i have installed. How can I tell versions on the Hermes 222/223/224?
    I have searched for posts on just updating these - but other than yours I see none.... Just wondering if I should leave it alone or update. thanks in advance
    If it works then leave it alone. You likely already have the correct versions and bases of 222/223. To double check you can run a syscheck and read it....it will tell you the Revision number next to the IOS (example rev 4 shows as rev 4......rev 5 and 5.1 show as rev 65535).
    Damn I suck!!!!

  7. 1 User Says Thank You Krank For This Useful Post


  8. #27
    New Member
    Join Date
    Jan 2010
    Posts
    68
    Thanks
    25
    Thanked 5 Times in 5 Posts
    Quote Originally Posted by Krank View Post
    If it works then leave it alone. You likely already have the correct versions and bases of 222/223. To double check you can run a syscheck and read it....it will tell you the Revision number next to the IOS (example rev 4 shows as rev 4......rev 5 and 5.1 show as rev 65535).
    Ok after going through a brief panic mode - here is what I noticed when you compare GH5 instructions and GH6 instructions: (Which I discovered make a difference in the IOS the games run at)-- GH5 instructions say install CIOS 222 at 37 merged with 38 and 223 at 38 merged with 60... GH6 says 222 at 38 - 223 at 37 merged with 38 - so in once senario I discovered that GH5 &6 run at 222 and in the other senario gh5&6 run at 223... just an observation. Also one final question Is IO56-64-v5662.wad (GH6) a newer version of IOS56-64-v5146.wad? If so does v5662 just overwrite v5146? Or do i need to uninstall v5146 before installing v5662? I don't think I have installed 224 at 57 ( I will run syscheck) - what requirest that?

  9. #28
    New Member
    Join Date
    Jan 2010
    Posts
    68
    Thanks
    25
    Thanked 5 Times in 5 Posts
    Quote Originally Posted by jimdi View Post
    Ok after going through a brief panic mode - here is what I noticed when you compare GH5 instructions and GH6 instructions: (Which I discovered make a difference in the IOS the games run at)-- GH5 instructions say install CIOS 222 at 37 merged with 38 and 223 at 38 merged with 60... GH6 says 222 at 38 - 223 at 37 merged with 38 - so in once senario I discovered that GH5 &6 run at 222 and in the other senario gh5&6 run at 223... just an observation. Also one final question Is IO56-64-v5662.wad (GH6) a newer version of IOS56-64-v5146.wad? If so does v5662 just overwrite v5146? Or do i need to uninstall v5146 before installing v5662? I don't think I have installed 224 at 57 ( I will run syscheck) - what requirest that?
    Ok decided to put back to what I had - reinstalled cios hermes 222 to 38, and 223 to 38 & 37 --- Don't have 224 ---- using wad manager I UNINSTALLED IO56-64-v5662.wad and re-installed IOS56-64-v5146.wad - Does that sound OK? Should I used the WAd manager and install 224 ver 5.1?

  10. #29
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,217
    Thanks
    1,786
    Thanked 4,212 Times in 3,542 Posts
    Blog Entries
    5
    Quote Originally Posted by jimdi View Post
    using wad manager I UNINSTALLED IO56-64-v5662.wad and re-installed IOS56-64-v5146.wad - Does that sound OK?
    Golden rule, and I want you to listen here, OK? NEVER, EVER uninstall an IOS below 200 ---- you could easily brick. Always install over top of, never uninstall.

  11. #30
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,320 Times in 2,128 Posts
    Blog Entries
    7
    Ios 56 is not needed playing from USB.... notice the section that IOS it under, also notice it says "extract and install", Nothing about uninstall the IOS.

    As I already said above, if it works then leave it alone, I don't know why you're even bothering with it if the game worked for you.

    I know whats in the GH5 guide, I have chosen this method instead.
    Damn I suck!!!!

Page 3 of 24 FirstFirst 1234513 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •