Page 64 of 64 FirstFirst ... 1454626364
Results 631 to 635 of 635

Thread: Metroid: The Other M - Working Here

  1. #631
    Junior Member dniMretsaM's Avatar
    Join Date
    May 2010
    Location
    NE Ohio
    Posts
    1,142
    Thanks
    76
    Thanked 331 Times in 269 Posts
    Quote Originally Posted by Red_Gh0st View Post
    I'm sure the cIOS a loader is using does not interfere with the rip process. Like skell said I'd try with a different loader.

    Sent from my iPod touch using WiiHacks
    By default WiiFlow loads/rips with 249. This game requires 222/223. WiiFlow will auto-pick the correct cIOS to play a game, but apparently not to rip one. There isn't a 222 version of WiiFlow 3.x, so that's what makes me think it's supposed to (but it's not). But I'm far from an expert on these things, so what do I know.
    Quote Originally Posted by sven
    [16:26:34] i'm never sarcastic.
    [16:26:41] feel free to quote me on that.

  2. 1 User Says Thank You dniMretsaM For This Useful Post


  3. #632
    New Member
    Dios Mios Expert
    cwjakesteel's Avatar
    Join Date
    Nov 2010
    Posts
    297
    Thanks
    71
    Thanked 124 Times in 67 Posts
    Hi everyone. A year ago Metroid Other M was working fine with Wiiso running IOS-249. I picked it up again this week and it started freezing on the cutscene after the training mission.

    I didn't install anything new on my wii except add more games to my HDD. I tried running it with IOS-222, and 249 on Wii-flow and CFGloader. I don't know what happened. It ran perfectly last time.

    EDIT

    I installed d2x in slot 248 using IOS236. I also used IOS236 to install IOS222 which didn't work. What bugs me is that it worked before...but not now...
    I tried running it with both of these to no avail.

    EDIT AGAIN

    Okay, I got the game to work by downloading a safe file with 100% completion. When you complete the game 100% you get to skip the intro cutscene with minus (-). I just downloaded the data.bin from gamefaqs and installed it using a software I got from the homebrew browser.
    Last edited by cwjakesteel; 06-24-2012 at 12:52 PM. Reason: Tried new stuff.

  4. 1 User Says Thank You cwjakesteel For This Useful Post


  5. #633
    New Member adiku.jpop's Avatar
    Join Date
    Jun 2012
    Posts
    52
    Thanks
    14
    Thanked 6 Times in 6 Posts

    Using The Latest Soft Mod Guide

    Hi!

    Just softmoded my Wii last June using the latest softmod guide by Mauifrog. I haven't done any adjustments with the usb loaders yet and I am also getting the same freezing error after the training when the cut scenes were played.

    since I'm using the latest update, from my understanding all I have to do is adjust the .IOS of my loader to either 222 or 223 right? hoping this would correct the error. sorry nood here

  6. 1 User Says Thank You adiku.jpop For This Useful Post


  7. #634
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,178
    Thanks
    223
    Thanked 489 Times in 428 Posts
    Quote Originally Posted by adiku.jpop View Post
    Hi!

    Just softmoded my Wii last June using the latest softmod guide by Mauifrog. I haven't done any adjustments with the usb loaders yet and I am also getting the same freezing error after the training when the cut scenes were played.

    since I'm using the latest update, from my understanding all I have to do is adjust the .IOS of my loader to either 222 or 223 right? hoping this would correct the error. sorry nood here
    Last June? You mean last month or last year?

    Mauifrog's guide was updated then end of this month. You might want to install the cIOS pack and the get the new app pack from it.
    If you use the latest Wiiflow, it will pick the correct cIOS to load the game for you.

    If you use one of the other loaders, you can pick what cIOS you want to load for that game. In the game settings. You shouldn't change the default cIOS(249) for the loader.

    If none of that works. I would try to re rip to the hdd from the original disc.

  8. 1 User Says Thank You playerkp420 For This Useful Post


  9. #635
    New Member adiku.jpop's Avatar
    Join Date
    Jun 2012
    Posts
    52
    Thanks
    14
    Thanked 6 Times in 6 Posts
    Quote Originally Posted by playerkp420 View Post
    Last June? You mean last month or last year?

    Mauifrog's guide was updated then end of this month. You might want to install the cIOS pack and the get the new app pack from it.
    If you use the latest Wiiflow, it will pick the correct cIOS to load the game for you.

    If you use one of the other loaders, you can pick what cIOS you want to load for that game. In the game settings. You shouldn't change the default cIOS(249) for the loader.

    If none of that works. I would try to re rip to the hdd from the original disc.
    last june 2012 sir before the newest update for IOS were posted because I was able to get the newest usb loader gx 3.0 which came with the app pack.

    I tried using the gx 3.0 and changed the game ios to either 222 or 223 and forced NTSC which none worked ( it freezed on the same scene after the training where samus ship flew somewhere )

    this will be the first time i'm going to update my wii, should I just overwrite wiiflow or uninstall it first? is it ok to uninstall? with the IOS update should i do it in the multi mod manager? is there a guide that i can follow when updating my wii?

  10. 1 User Says Thank You adiku.jpop For This Useful Post


Page 64 of 64 FirstFirst ... 1454626364

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •