Page 60 of 64 FirstFirst ... 10505859606162 ... LastLast
Results 591 to 600 of 635

Thread: Metroid: The Other M - Working Here

  1. #591
    New Member black94850's Avatar
    Join Date
    Mar 2010
    Location
    san antonio
    Posts
    287
    Thanks
    27
    Thanked 37 Times in 33 Posts
    Quote Originally Posted by tomdabomb3 View Post
    im trying to convert Metroid other M to a ciso to use on my fat32 formatted drive. Everything works fine until Wii Backup Manager converts 4gb of the game and then it just stops. there is loads of room on my drive and all my other games work fine. any suggestions?
    switch to WBFS and ditch the 4gig limit. its a lot easier to run games off of a dedicated hard drive with only a 500 game limitation vs fat32/ntfs limitations
    Black 1994 volvo 850 non-turbo, bilstien front/rear struts, IDP lowering springs - my daily
    ==========
    4.1u softmodded, 320gb WD external drive, running smoothly thanks to mauifrog
    ==========
    AMD phenom II x4 processor, black edition, 32gb ddr3 pc10666, 128gig SSD + 2tb WD internal hard drive, nvidia gforce GTX 560Ti, 2gb sc edition, 24" AOC LED + LG 24" LED
    ==========
    <<--------------------------------------- IF you found my post helpful, click the thank button over here!

  2. #592
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,833
    Thanks
    909
    Thanked 2,105 Times in 1,487 Posts
    Blog Entries
    13
    @tomdabomb3 I think u would be best to start a new thread as this isnt really related to getting the game to work.

  3. #593
    New Member
    Join Date
    Jan 2011
    Posts
    32
    Thanks
    9
    Thanked 0 Times in 0 Posts
    I am currently on 4.0u trying to run the game on uloader with ios 222 but the game freezes on the "freeze guns autorized cutscene" (the one with the huge purple bug monster) and when I try to load the game with ios 223 it says "Bad Partition" and just takes me back to the wii menu. I'm playing a dvd backup btw, and I believe they have burned a bad dump... what can I do?

  4. #594
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,393 Times in 1,030 Posts
    Blog Entries
    2
    reburn with image burn at 1x-2x speed with a verbatim disk

    Did I come off like a jerk?? Read more here


    [/spoiler]

  5. 1 User Says Thank You Shift_Lock For This Useful Post


  6. #595
    New Member
    Join Date
    Jan 2011
    Posts
    32
    Thanks
    9
    Thanked 0 Times in 0 Posts
    okay, i'll see if that works.

  7. #596
    Banned
    Join Date
    Apr 2010
    Posts
    10
    Thanks
    7
    Thanked 0 Times in 0 Posts

    IOS56 link invalid

    The IOS56 link in the main body is invalid. Anyone have an updated one?

    Thanks

  8. #597
    Member
    Join Date
    Jun 2010
    Posts
    2,816
    Thanks
    273
    Thanked 779 Times in 591 Posts
    Quote Originally Posted by bollucks View Post
    The IOS56 link in the main body is invalid. Anyone have an updated one?

    Thanks
    umm, get it with NUSD then...


  9. #598
    Banned
    Join Date
    Apr 2010
    Posts
    10
    Thanks
    7
    Thanked 0 Times in 0 Posts

  10. #599
    Banned
    Join Date
    Apr 2010
    Posts
    10
    Thanks
    7
    Thanked 0 Times in 0 Posts

    not working for me, I'll try it all over again but could use suggestions

    Quote Originally Posted by emuhack View Post
    Did u set the ios in gx...... in the settings if 222 does not work then try 223

    I've got hermes 222/223
    Updated ios56 through wadmanager 1.5
    Using GX 2.0 (should I switch it back to 1.0?)

    I click on settings before loading the iso, and have tried 222 and 223. As well I checked under wii settings and am running 4.2U, there for I believe I have NTSC, and set the setting within GX on this game to force NTSC.

    I'm no longer getting the same error message but instead the second movie plays for a while after the training session, and it ends on a close up of Samus' eyes. And the game is frozen won't respond to controller commands. (before making these updates I was getting an error message paying telling me to re-insert the disk)

    suggestions? thanks

    Follow up:
    Okay so I've re-ripped the game.
    Very carefully installed hermes (Made sure nothing else was connected)
    Installed IOS56 version 5662

    On GX am loading with 222 and Force-NTSC

    the game is still freezing during the video sequence after the training. What am I doing wrong?
    Last edited by bollucks; 05-16-2011 at 06:22 PM.

  11. #600
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,833
    Thanks
    909
    Thanked 2,105 Times in 1,487 Posts
    Blog Entries
    13
    Have u tried re-ripping the game?

  12. 1 User Says Thank You Pob3008 For This Useful Post


Page 60 of 64 FirstFirst ... 10505859606162 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •