Page 16 of 64 FirstFirst ... 6141516171826 ... LastLast
Results 151 to 160 of 635

Thread: Metroid: The Other M - Working Here

  1. #151
    New Member
    Join Date
    May 2010
    Location
    Montreal
    Posts
    8
    Thanks
    3
    Thanked 1 Time in 1 Post
    I will try that and give you an update in about a hour I've never tried this loader.

  2. #152
    New Member CowGod's Avatar
    Join Date
    Dec 2009
    Posts
    27
    Thanks
    11
    Thanked 1 Time in 1 Post
    @ cee43ja1 I will have another go. started over in the game and I'm getting close to where I was. man...crossing fingers.
    Eat my burger For it is my flesh And drink my milk For it is My blood

  3. #153
    New Member
    Join Date
    May 2010
    Location
    Montreal
    Posts
    8
    Thanks
    3
    Thanked 1 Time in 1 Post
    Quote Originally Posted by cee43ja1 View Post
    here's what i use with no problems:
    -4.1U w/updated IOSes
    -configurable usb loader (v59 and up) w/WBFS partition, and original disc ripped with loader
    -cIOSX_rev20 (base IOS57)
    I've updated my cIOS with cIOSX r20b
    I'm running Configurable USB Loader v.59 on a 4.1U

    Still crashing at the same place (after 10 minutes of introdiction without samepoints.
    Absolutly don't know what to do...

  4. #154
    New Member CowGod's Avatar
    Join Date
    Dec 2009
    Posts
    27
    Thanks
    11
    Thanked 1 Time in 1 Post
    it did it again! right when the space pirate (dead I think) falls out of the pod (the one making that beeping sound) and then I'm stuck looking at this thing unable to move. so I restart the wii and continue at the last save point and it freezes again! the exact same thing all over again.
    Eat my burger For it is my flesh And drink my milk For it is My blood

  5. #155
    New Member
    Join Date
    Jan 2009
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi all, here is how I solved my problem with playing via a backup and it freezing at the baby's cry scene.

    I updated my IOS249 to cIOS38rev19 from rev14. I read that rev17 might be sufficient, but after some researching, it seems that rev19 is pretty stable (though possibly not with Triiforce, I'm unsure if that info is outdated by now). At anyrate, I re-ripped using IOS249 and it plays great on IOS249 as well now! (Please correct me if I used incorrect terminology on IOS/cIOS!)

    So far, game is pretty good, but a little too many cutscenes and I hope all this emocrap clears up and it lets us just play the dang game eventually without having to hear her cry about her past so much.

    So like has been said before in this thread, if you're on cIOSrev17 or Hermes 222/223v4 and it's still freezing at that spot, it's probably your img file or whatever that has the problem.

  6. #156
    New Member
    Join Date
    Mar 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    @cyberm4d and CowGod

    are both of you using an original disc to rip the game? buy the game and rip it yourselves in configurable usb loader. that's what i did and no problems. could be because you're using the bad rip that's being passed online.
    wii (powered by bootmii): 4.1u - cIOSX_rev27 (base IOS57) - configurable usb loader v65b5 - wd scorpio black 7200rpm 320gig w/ ams venus ds2 enclosure

  7. #157
    New Member CowGod's Avatar
    Join Date
    Dec 2009
    Posts
    27
    Thanks
    11
    Thanked 1 Time in 1 Post
    1 rip i'd belive.......3 rips I don't. and in order to play dual layer games i'd have to send my wii back to nintendo so they can fix/replace the drive. You had to do that with MPT and SSBB. I don't think either nintendo or myself would be too thrilled if nintendo recived my modded wii. if all the rips do the same thing then somethings not right with my wii. from what i've read from other people (whom have the same ones as i do) is that they are beating this game now.

    Btw cyberm4d and I are getting stuck at 2 different areas in the game.
    Last edited by CowGod; 09-03-2010 at 01:12 PM.
    Eat my burger For it is my flesh And drink my milk For it is My blood

  8. #158
    New Member
    Join Date
    Mar 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by CowGod View Post
    1 rip i'd belive.......3 rips I don't. and in order to play dual layer games i'd have to send my wii back to nintendo so they can fix/replace the drive. You had to do that with MPT and SSBB. I don't think either nintendo or myself would be too thrilled if nintendo recived my modded wii. if all the rips do the same thing then somethings not right with my wii. from what i've read from other people (whom have the same ones as i do) is that they are beating this game now.

    Btw cyberm4d and I are getting stuck at 2 different areas in the game.

    i never had to send in my launch wii to play SSBB; it played right away. did you even try to rip a dual layer in configurable usb loader? how do you know it won't work if you didn't try in the first place?

    if you're getting your rips online, that's another source of problem. rip the game from an original and get it over with. what's hard about that?

    and freezing different places still indicates a bad rip. if you're using FAT32 or NTFS, switch to WBFS. it's the only file system i use for wii games and has yet to fail on me.
    Last edited by cee43ja1; 09-03-2010 at 01:45 PM.
    wii (powered by bootmii): 4.1u - cIOSX_rev27 (base IOS57) - configurable usb loader v65b5 - wd scorpio black 7200rpm 320gig w/ ams venus ds2 enclosure

  9. #159
    New Member CowGod's Avatar
    Join Date
    Dec 2009
    Posts
    27
    Thanks
    11
    Thanked 1 Time in 1 Post
    already ahead of you. older wiis had the drive problem. mine is older. i had a second one that i did not mod and had retail dual layer (MPT and SSBB) that would not play period. called nintendo and had it shipped off to get the drive replaced. came back fine and played the games. unfortunatly that wii broke into a few pieces (kids). I am also using wbfs and I always have. NOW the freezing issue with me is in one place only. At the end of sector 1. cyberm4d has one at the start of the game. thats what I ment. Now I am gonna give up for awhile cus I am frustrated and going nowhere. It is not the rip that is the problem. bye.
    Eat my burger For it is my flesh And drink my milk For it is My blood

  10. #160
    New Member
    Join Date
    Jun 2008
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I'm getting this message when trying to burn on a Verbatim DVD-R DL with IMGburn with the proper layerbreak:

    "Cannot set the layer break position when burning DVD-R DL media.

    Do you want to continue?"

    Is anyone else getting this? What should I do?

Page 16 of 64 FirstFirst ... 6141516171826 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •