Page 10 of 64 FirstFirst ... 891011122060 ... LastLast
Results 91 to 100 of 635

Thread: Metroid: The Other M - Working Here

  1. #91
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,193
    Thanks
    2,206
    Thanked 2,579 Times in 2,012 Posts
    Blog Entries
    2
    Quote Originally Posted by megamanrulesall View Post
    What are your thoughts on the DOP-Mii program? Is that another one to not use? Or, would that one possibly be okay to use to update certain/all IOS files? Or, is it better that, if things are okay as they are, to not mess around with it?
    If it aint broke comes to mind. dop-mii can be dangerous to use if you don't know what you are doing and updating them for the heck of it is not a good idea.
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  2. #92
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,752
    Thanks
    1,900
    Thanked 4,402 Times in 3,692 Posts
    Blog Entries
    5
    DOP-Mii is fine; I do believe it asks you confirm most actions (just remember to never, ever uninstall an IOS below 200 --- if there's a need, it's OVERWRITE, not uninstall).

  3. #93
    New Member
    Join Date
    Jan 2009
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hello everyone,

    I have a softmodded Wii to play backups of my games via a HDD because I really don't like having to switch games and I want to protect the original.

    With this game, my game keeps freezing at the "baby's cry" cutscene right after the tutorial.

    I'm using USBLoader GX and I've tried running off of IOS249. Then I installed the Hermes v4 222/223 following the directions in the thread earlier exactly. I tried running the game with those two IOS's and neither of them worked either. I saw somewhere that this game might use IOS56, should I try installing that, and if so, how?

    Thanks for any help or suggestions. Also, how do I do the syscheck like I see others have been doing? I read the whole thread and my problem is similar to others, but I haven't seen a solution. I might try that other loader that was suggested, but I saw people using that were having the same issue... worth a shot I suppose.

    Thanks again.

    EDIT:

    So I just ran Syscheck and it was going fine until it closed and immediately went to BootMii. No clue why, it generated a syscheck.csv but there's only a few lines of info in it.
    Last edited by Matt105; 09-01-2010 at 08:24 PM.

  4. #94
    New Member
    Join Date
    Aug 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Could someone take a look at my syscheck and tell me if it looks ok?

    EXAMPLE



    I followed this guide about a week ago to softmod my wii (http://www.wiihacks.com/recommended-...d-any-wii.html).

    Since then I installed the 222 and 223 upgrade mentioned in the first post as well as an update for ISO56.

    Every other game I have tried has worked fine thus far. I have tried metroid in both GX and Wiiflow, making sure to use 222. So far I have never made it past that dreaded cut scene and if I have to play that tutorial again I might start pulling my hair out, does anyone have any ideas? Thanks.

  5. #95
    New Member
    Join Date
    Aug 2010
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by oddgriffin View Post
    Your retail disk is freezing?
    Yes, it is freezing

  6. #96
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    If you play it Via a backup loader it will be using your cIOS. You need to use cIOS222 or 223 for this game, therefor Neogamma will not work (Use Uloader, USB GX or Cfg).
    Damn I suck!!!!

  7. 1 User Says Thank You Krank For This Useful Post


  8. #97
    New Member NewFang's Avatar
    Join Date
    Nov 2009
    Posts
    109
    Thanks
    18
    Thanked 6 Times in 6 Posts
    Uhg, unfotunatley I'm in the same boat as quite a few here. I've followed the guide and have installed 222/223 and the IOS 56 thingy and have tried with Wiiflow and USBLoader only to freeze at the cut scene. Dont get me wrong, the intro looks great and all but god damn I just wanna play the rest of the game already.

  9. #98
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,193
    Thanks
    2,206
    Thanked 2,579 Times in 2,012 Posts
    Blog Entries
    2
    I think the boat they are in is driven by pirates.
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  10. #99
    New Member
    Join Date
    Jan 2009
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Matt105 View Post
    Hello everyone,

    I have a softmodded Wii to play backups of my games via a HDD because I really don't like having to switch games and I want to protect the original.

    With this game, my game keeps freezing at the "baby's cry" cutscene right after the tutorial.

    I'm using USBLoader GX and I've tried running off of IOS249. Then I installed the Hermes v4 222/223 following the directions in the thread earlier exactly. I tried running the game with those two IOS's and neither of them worked either. I saw somewhere that this game might use IOS56, should I try installing that, and if so, how?

    Thanks for any help or suggestions. I read the whole thread and my problem is similar to others, but I haven't seen a solution. I might try that other loader that was suggested, but I saw people using that were having the same issue... worth a shot I suppose.

    Thanks again.
    Hey all. Just following up with my Syscheck!

    Spoiler


  11. #100
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,752
    Thanks
    1,900
    Thanked 4,402 Times in 3,692 Posts
    Blog Entries
    5
    Quote Originally Posted by oddgriffin View Post
    I think the boat they are in is driven by pirates.
    I saw that ship only a moment ago, it looks like this:


  12. 2 Users Say Thank You to nightstah For This Useful Post


Page 10 of 64 FirstFirst ... 891011122060 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •