Results 1 to 4 of 4

Thread: Grand Slam Tennis Loading issues

  1. #1
    New Member
    Join Date
    Jul 2009
    Location
    Upstate NY
    Posts
    48
    Thanks
    5
    Thanked 0 Times in 0 Posts

    Us Grand Slam Tennis Loading issues

    Hi, I have USB Loader GX and cant get Grand Slam Tennis to load. I tried to change the Alternate dol to Select a DOL and I selected Player.dol and it loaded for the videos. I just clicked "go back to game" and I get a black screen. Then I went back and reloaded the "deault" and got black screen again. What can I do to get this game to work on USB Loader. I have a sofmodded wii with NTSC 4.3u.

    I also tried to load it with Neogamma R8 and I get to the loading of it but it just freezes there. I tried to change force video to NTSC481 and I get a flash of green then I get the loading screen and it sits there for a while then I get and error saying "Press the Eject Button, remove the game disc, and turn off the power to the console. Please read the wii operations manual for further instructions."

    Please help!


    Thanks a bunch,
    Shannon

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,832
    Thanks
    911
    Thanked 2,105 Times in 1,487 Posts
    Blog Entries
    13
    U shouldn't have any trouble with this game. Is it an original rip? if not could be a bad dump.

  3. #3
    New Member
    Join Date
    Sep 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have the same freezing problem. I use NeoGamma7 on 3.4 WiiMenu and the the game freezes once the Gran Slam Tennis logo shows up. I have also received the same error "Press the Eject Button, remove the game disc, and turn off the power to the console. Please read the wii operations manual for further instructions" twice till now.

  4. #4
    New Member
    Join Date
    Sep 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hello, I'm getting an error.
    I have a 4.2u softmod wii, usb loader gx.
    When i go to select alt dol, the screen freezes.
    if i load normally, i get a black screen, if any of you got it working, kindly let me knw.

    {update} I don't know what the error is, i have never had to do the alt dol method, i had updated an ios acc to another red steel 2 tut. Simply launched from neogamma and worked.
    It took the main.dol i guess.

    I guess i had some problems with the 2 partitions on the WD hdd, so i deleted the other and worked fine, but now somehow when i go to usb loader gx, it gives some dump error and the wii restarts.
    strange.
    Last edited by fiazio; 09-26-2010 at 09:23 AM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •