Results 1 to 8 of 8

Thread: Super Smash Brawl loads, launches and plays, but locks up at map choice.

  1. #1
    New Member
    Join Date
    Jun 2010
    Posts
    21
    Thanks
    10
    Thanked 1 Time in 1 Post

    Super Smash Brawl loads, launches and plays, but locks up at map choice.

    Hey everyone,

    I'm running a softmodded wii via mauifrog's 4.3 virgin guide. It works great for every game I tried, except for supersmash brawl. Everything about the game works perfectly, until I try to choose a stage (map). At this point, the game freezes and makes a very very loud ERRRRR (think fire alarm). This problem can be circumvented though by setting the stage choice to random, so that the stag screen never appears. If this is done the game plays fine. But I can never choose a stage.

    My first thought was that it was a poor burn to the disk, so I burned a new one. When that didn't work, I assumed it was a bad download, so I download a different version. Exact same problem. Then I put all my games on an external and loaded them all via USB (neogama). They all worked fine except for Super Smash, which still locked up on the exact same spot.

    I looked over the other posts and couldn't find anything similar, so any help would be much appreciated. Let me know if you need any more information.

    Axel

  2. #2
    New Member
    Join Date
    Oct 2010
    Posts
    64
    Thanks
    16
    Thanked 10 Times in 9 Posts
    Quote Originally Posted by axelfen View Post
    Hey everyone,

    I'm running a softmodded wii via mauifrog's 4.3 virgin guide. It works great for every game I tried, except for supersmash brawl. Everything about the game works perfectly, until I try to choose a stage (map). At this point, the game freezes and makes a very very loud ERRRRR (think fire alarm). This problem can be circumvented though by setting the stage choice to random, so that the stag screen never appears.
    Wow this is funny because I had yet to find somebody who was having the EXACT SAME PROBLEM!!! I can't stress enough how annoying that sound is every time I go to play its like Super Anxiety attack noise! Couldn't have described it any better myself. I tried re-d/loading as well didn't work. I'm about to rip my original copy and use WiiScrubber if necessary. Anyway I've done the MH3 v4 cIOS222(38&37)& 223(57) Hermes upgrade running on WiiFlow cIOS222. I'm wondering if that's causing a problem. This is a couple of months old did you ever get this issue fixed axel?
    Last edited by Poundage; 11-02-2010 at 06:34 PM.

  3. #3
    New Member
    Join Date
    Jan 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I'm having the exact same problems but unfortunately it doesn't like anyone here found a solution. This is very frustrating because I softmodded my wii 2 days ago and everything works brilliantly except for this one game which is the one I wanna play the most

  4. #4
    New Member
    Join Date
    Oct 2010
    Posts
    64
    Thanks
    16
    Thanked 10 Times in 9 Posts
    Quote Originally Posted by JC161 View Post
    I'm having the exact same problems but unfortunately it doesn't like anyone here found a solution. This is very frustrating because I softmodded my wii 2 days ago and everything works brilliantly except for this one game which is the one I wanna play the most
    JC i had the same issue for a while, but I was able to fix it. I was smart enough to keep my copy of Super Smash instead of trading it in and I used WiiFlow to install the game on my HDD. It runs now w/no problems. All I can say is you might have a copy of a bad rip. Good luck.

  5. 1 User Says Thank You Poundage For This Useful Post


  6. #5
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,393 Times in 1,030 Posts
    Blog Entries
    2
    Ripping it from the original disk will fix your issue.

    FYI - piracy is not supported here.

    Did I come off like a jerk?? Read more here


    [/spoiler]

  7. 1 User Says Thank You Shift_Lock For This Useful Post


  8. #6
    Member
    Join Date
    May 2010
    Posts
    1,594
    Thanks
    286
    Thanked 448 Times in 358 Posts
    Blog Entries
    6
    LMAO, when are people ever gonna learn?

    Read those rules, people!

  9. 2 Users Say Thank You to InvincibleSloth For This Useful Post


  10. #7
    New Member
    Join Date
    Aug 2010
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hey everyone. I was wondering if anyone had a working forwarder for the brawl plus updatifier application. I have the application working just fine, but i want a forwarder on the wii menu instead of booting it through homebrew. Any help would be greatly appreciated.

  11. #8
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,393 Times in 1,030 Posts
    Blog Entries
    2
    First your jacking this thread that should have been closed do to the nature of the original post..
    secondly try searching a little.. please...
    http://www.wiihacks.com/other-faq-gu...-channels.html
    http://www.wiihacks.com/other-faq-gu...ls-wadder.html
    http://www.wiihacks.com/other-faq-gu...tomizemii.html

    and so on
    and so on
    and so on........

    Did I come off like a jerk?? Read more here


    [/spoiler]

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •