Results 1 to 9 of 9

Thread: HELP! Problem running Transformers War for Cybertron

  1. #1
    New Member
    Join Date
    Dec 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    HELP! Problem running Transformers War for Cybertron

    ok, i download the game, burnit in a DVD-R with IMGBURN at 4x speed, this isnt the first time i burn a game but i cant run the game i use backup launcher .3, gator and softchip but i cant run the game, the game dont star and i recive error #002 or says that is no dvd in the wii, someone that already burn T:WfC and can tell me wich program i need to use for run it... pleeeease

  2. #2
    New Member
    Join Date
    Oct 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Try WiiFlow. This is what I use and the game loaded fine.

  3. #3
    New Member
    Join Date
    Dec 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    but WiiFlow is for usb load, and im using a burn DVD

  4. #4
    New Member BIGBOYSAC's Avatar
    Join Date
    Nov 2009
    Posts
    66
    Thanks
    4
    Thanked 17 Times in 11 Posts
    Quote Originally Posted by Kratt View Post
    but WiiFlow is for usb load, and im using a burn DVD
    error 002 is something that canb be fixed in options, should say somerthing in softchip about anti 002

  5. #5
    New Member
    Join Date
    Dec 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i will try

    EDIT: i try the softchip and says this ioctl error (di_readid), then i notice than i was using ios 55 and change tio 249 and now the gamne load and then appear error #002

    EDIT 2 : ohh and yes, i enabled the "remove 002 error" option... before someone says that
    Last edited by Krank; 06-26-2010 at 08:41 PM. Reason: Use the Edit button please.

  6. #6
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,694
    Thanks
    1,886
    Thanked 4,384 Times in 3,678 Posts
    Blog Entries
    5
    Just to bring it to the attention of the OP (and to make a point):

    Last edited by Krank; Today at 11:41 PM. Reason: Use the Edit button please.

    There's a reason for this: read the forum rules (you know, those you accepted a mere 4 hours ago?)

  7. 1 User Says Thank You nightstah For This Useful Post


  8. #7
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    I suggest trying an updated revision of Neogamma. You can find them in Emuhacks "Latest Neogamma versions as channels" Thread

    Edit: Thanks nightstah, I PM'd him too.
    Damn I suck!!!!

  9. #8
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,694
    Thanks
    1,886
    Thanked 4,384 Times in 3,678 Posts
    Blog Entries
    5
    Quote Originally Posted by Krank View Post
    Edit: Thanks nightstah, I PM'd him too.
    You're welcome. I'd save your energy on PMing users, much of the time you'll be chasing ghosts or folks who don't listen. If you make enough of a statement in-thread or point of going "HELLO anyone home??!?!?!?!??!" you'll find this more... efficient. But hey, you'll figure out your own rhythm in time.

  10. #9
    New Member matria's Avatar
    Join Date
    Dec 2009
    Location
    Newcastle, England
    Posts
    46
    Thanks
    10
    Thanked 23 Times in 9 Posts
    has anyone got this working on USB Loader GX i get black screen on the boot
    If my post helps click the Thank button ^_^

    Guitar Hero DLC tutorial

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •