Results 1 to 4 of 4

Thread: Xenoblade Black screen

  1. #1
    New Member
    Join Date
    Jun 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Xenoblade Black screen

    when i put i try xenoblade i get a black screen with jumbled letters

    tried neogamma got same problem and im running on darkcorps


    ps : im pretty new to wii so im not really sure how things work

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,495
    Thanks
    1,859
    Thanked 4,331 Times in 3,632 Posts
    Blog Entries
    5
    Dumb question: aside from FAILCORP (I mean DarkCorp --- I mean cIOSCorp ---- well, you get the idea), why would you try a title from a backup loader if you have DC installed? Why don't you try the WIN method and remove FAILCORP as described here and try it with your backup loader again. Black screen is usually a sign of missing IOS, but sounds like you're getting something so likely not the cause ("jumbled letters")? Try what I suggest and post back.

  3. #3
    New Member
    Join Date
    Mar 2010
    Posts
    2
    Thanks
    0
    Thanked 1 Time in 1 Post
    So I can assume that this game has protection? Thanks for the info because I was about to d/l and try it out.

  4. #4
    New Member
    Join Date
    Jun 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i actually got it to load with usb loader however after pressing new game it gave me a black screen with japanese text ( piracy check ?) and thats as far as i got

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •