Page 5 of 7 FirstFirst ... 34567 LastLast
Results 41 to 50 of 66

Thread: problem geting samurai warriors 3 working

  1. #41
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Nope. You can buy the game and read our Forum Rules.
    Damn I suck!!!!

  2. #42
    New Member
    Join Date
    Nov 2009
    Posts
    52
    Thanks
    11
    Thanked 1 Time in 1 Post
    Hope someone will post something like "How to get Samurai Warriors 3 working for everyone" soon.

  3. #43
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Use IOS223, 002 Fix ON, Video=pal 50. Confirmed with Wiiflow r43, CFG v57b -- Looks like this works if you have a good dump of the game.
    Damn I suck!!!!

  4. #44
    New Member brianjr1988's Avatar
    Join Date
    Jan 2010
    Location
    Hamilton
    Posts
    37
    Thanks
    6
    Thanked 3 Times in 3 Posts

    Fix

    Quote Originally Posted by Krank View Post
    Use IOS223, 002 Fix ON, Video=pal 50. Confirmed with Wiiflow r43, CFG v57b -- Looks like this works if you have a good dump of the game.
    this wont help if the tv can not sync at what ever it needs to, to get the game to work as no matter what loader and set up is used some get the video to work with color but still flickers and some have it so it dont have color and flickers...some say to by the Wii Component which is stupid.. as i have a old a$$ tv in room not paying for them cables... and also yet this pal ver is the only pal game i have to give me probs all my others are fine... which is messed up so imma just wait tell the NA ver comes or inless some finds a real fix

    so what have we learned today. with this post there is a fix

    1. if your tv can show it in color and flickers - u need component cables looking at ($20.00+tax)
    2. if your tv dont show it in color and flicker's try switching the force to diff settings and see and u will get it if not - component cables again will help
    3. if your tv does not have component inputs then not sure if some kinda of switch/convert box would do anything so again like last comment says " wait for NA ver"

    also some have a better chance with HDTV's so if u dont wanna spend money on component cables or have component cables and its still a no go... try a diff loader with diff settings again alot are running Wiiflow or CFG...

    and if all fails and u get no where and nothing can help.. just wait a few more months and the NA ver will be here soon enuff
    Last edited by brianjr1988; 06-23-2010 at 11:57 PM.

  5. #45
    New Member
    Join Date
    Jan 2010
    Posts
    9
    Thanks
    3
    Thanked 0 Times in 0 Posts
    I noticed no one has posted on how to get this working with neogama... I have not had a DL ISO fail me yet, except for this one. My backup of Metroid: other M and Metroid prime Trilogy both work great ( I also own these games ) on neogamma, but i wanted to try this one out before i bought it cuz the reviews were not so hot.. in short, does anyone know how to get this working on neogamma r9b41? for a 4.3u wii.

  6. #46
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,505
    Thanks
    1,859
    Thanked 4,333 Times in 3,634 Posts
    Blog Entries
    5
    Neo Gamma uses IOS 249 exclusively; there's not a wiihacks guide or method (at least sanctioned) that will work for that title. Krank does have a Problematic Games thread that includes this title. That, or you can look two posts up from yours.

  7. 1 User Says Thank You nightstah For This Useful Post


  8. #47
    New Member
    Join Date
    Feb 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Help with Samurai warriors 3 NTFS

    Hi I have the NTFS version of Samurai warriors 3 and a 4.1 wii. please if anyone finds a way to get this game to work it would be very helpful.

  9. #48
    New Member
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    does the ntfs have the same problem like the pal version that u freeze at the start of story mode?

  10. #49
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    G÷ttingen, Germany
    Posts
    1,903
    Thanks
    266
    Thanked 710 Times in 543 Posts
    Blog Entries
    1
    it would be a NTSC version from usa/japan/korea (NTFS is a filesystem for your harddrive, like FAT is one)
    PAL is for game versions from Europe.

    for me it works like mentioned above with cios223rev4 with wiiflow 2.1 or cfg usbloader v60 and video mode forced to wii's region

    maybe you have a bad dump/rip

    <--suggestions helped? press Thanks

  11. #50
    New Member
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    yea right i meant the ntsc version and not ntfs my bad. and does it or doesnt it have this bug?

Page 5 of 7 FirstFirst ... 34567 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •