Results 1 to 4 of 4

Thread: Super Mario Galaxy 2 - black screen after star of first boss

  1. #1
    New Member
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Super Mario Galaxy 2 - black screen after star of first boss

    Softmodded Wii 4.1U

    I am using CoverLoader to launch the game with #002 error fix. It plays just fine up until I beat the first boss and then I get a black screen. Nothing happens for at least 15 minutes. I am able to hit the Wii home button and return to the menu but reset does nothing.

    Thanks in advance for any suggestions! Hoping I can get through this game!

  2. #2
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,427
    Thanks
    460
    Thanked 1,093 Times in 857 Posts
    Blog Entries
    5
    Sounds like a bad bump to me. Try another source.

  3. #3
    New Member
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    What do you mean "bad bump"?

  4. #4
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,785
    Thanks
    1,908
    Thanked 4,411 Times in 3,699 Posts
    Blog Entries
    5
    There's a wiihacks recommended guide for this game, I suggest you read and do as it recommends. Any questions after doing so, belong in that thread.

    I think the other poster meant "bad dump" as in perhaps your source disc is bad (that or a bad burn), it happens...

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •