Page 7 of 22 FirstFirst ... 5678917 ... LastLast
Results 61 to 70 of 216

Thread: How To Get POP The Forgotten Sands Working

  1. #61
    Junior Member
    Join Date
    Oct 2009
    Posts
    13
    Thanks
    4
    Thanked 0 Times in 0 Posts
    where is this Patch for Prince of Persia
    new option: disable_pop_patch = [0], 1
    new option: disable_dvd_patch = [0], 1 i updated to 4beta and it said pop patch then i restarted the loader but still wasnt there....frustrating!


    ok i did everything even tried with neogamma r8, still freezes when i fight the scarab boss...any ideas?
    Last edited by hackeyking; 05-24-2010 at 05:39 AM.

  2. #62
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,304 Times in 1,226 Posts
    Blog Entries
    9
    you just load the game with cfg the patch is built in you only need to do that if your loading it with hermes then you add disable_dvd_patch=1 to config.txt.

  3. #63
    Junior Member
    Join Date
    Nov 2008
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Works w/

    Neogamma R8 Final , cIOS 249 rev 14

  4. #64
    Junior Member
    Join Date
    Dec 2009
    Posts
    11
    Thanks
    5
    Thanked 1 Time in 1 Post
    Thanks to all contributories.
    I've been encountered the same freeze whereever I come to a place to gain a new power. (with cfgusb loader v53 and Neogamma R8 cIOS 249 rev 17). (UsbLoader GX didn't work just a black screen.)
    After I edited the dol file and replaced. It worked perfectly. But since I've updated to v56, cfgusb loader acts like USBloader GX. (maybe I should downgrade to v53).
    Only Neogamma R8 works now.

  5. #65
    New Member Dino55's Avatar
    Join Date
    Nov 2009
    Posts
    11
    Thanks
    3
    Thanked 1 Time in 1 Post

    Working fine for me...

    I'm using cIOS 249 rev 14, on a hybrid Wii with a DC2 pro modchip.

    Loads straight from the disc and I'm now on Chapter 3 with no problems.

    If I load with Neogamma R8 b7 or Backup launcher 0.3 gamma, it crashes at random.

    Terrific game too by the way.

  6. #66
    New Member Unit-DTH's Avatar
    Join Date
    Jul 2009
    Posts
    17
    Thanks
    4
    Thanked 4 Times in 4 Posts

    Working on USB Loader GX

    I got this game working on GX r929 using Hermes 223 v4 and similar settings to cfg loader.
    If it locks up in the begining of the game when you get it working just turn off your console and start again with same settings and it should go through. I am running cIOSX rev19 Hermes 222/223 v4 with GX r929. Maybe this will work for other ppl.

  7. #67
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,304 Times in 1,226 Posts
    Blog Entries
    9
    can you press the home button during the game without freezing

    what did you use for base for 223

  8. #68
    New Member Unit-DTH's Avatar
    Join Date
    Jul 2009
    Posts
    17
    Thanks
    4
    Thanked 4 Times in 4 Posts
    Quote Originally Posted by Cile View Post
    can you press the home button during the game without freezing

    what did you use for base for 223
    Yes I can. I used 37 merged with 38 as base for both 222 and 223. I only had it lock up once on me and that was at the very start of the game during the opening cinematic. I turned off the console and started the game again and it worked just fine for the rest of the night. Really good game by the way.

  9. #69
    New Member Unit-DTH's Avatar
    Join Date
    Jul 2009
    Posts
    17
    Thanks
    4
    Thanked 4 Times in 4 Posts
    Quote Originally Posted by Cile View Post
    can you press the home button during the game without freezing

    what did you use for base for 223
    I just noticed you have Ciosrev17 if you use GX r719 channel it should work with no problems on that revision. I tried it on my nephew's wii and he has CIosrev17 with GXr719 channel on his and it worked second try.

  10. #70
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,304 Times in 1,226 Posts
    Blog Entries
    9
    I v tried with the same set up ...did not go past the ubisoft logo.......

    well you must be lucky (only one i come across)lol the only way i got it to load further is by using the r929 Mod still froze when pressing home button

Page 7 of 22 FirstFirst ... 5678917 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •