Page 6 of 22 FirstFirst ... 4567816 ... LastLast
Results 51 to 60 of 216

Thread: How To Get POP The Forgotten Sands Working

  1. #51
    New Member
    Join Date
    Nov 2009
    Posts
    14
    Thanks
    0
    Thanked 2 Times in 1 Post
    Quote Originally Posted by owerlord View Post
    ok now i have the cfg loader 57 b4 222 but where do i put the patch on? cant seem to find an option for iy? :O
    my homebrew channel says its version cfg loader 56 but when i load it it says 57b4? still cant find the option for POP patch

    EDIT: i added "" to the end of the config.txt i dont see any difference. myabe i added it in the wrong way? where do i put it? i load the game with 222 but get black screen when the ubisoft logo goes away

    EDIT:i downloaded the whole loader again from the link on first post,, but still i dont have a option to disable dvd patch?? :O waht to do`? where do i copy paste the "disable_dvd_patch=1"
    I could be wrong, but I think you have to play it using 249, not 222.

  2. #52
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    You can use the FAT version of CFG which is the 222 version.

    You still set the game to use IOS249.
    Damn I suck!!!!

  3. #53
    Member
    Retired Wiihacks Staff
    Baboo77's Avatar
    Join Date
    Nov 2009
    Location
    Canada..eh
    Posts
    892
    Thanks
    144
    Thanked 555 Times in 235 Posts
    Blog Entries
    4
    All the reports of success in loading this game calls for ios249 loading.
    If you found this helpful please click the Thanks button.




    System Menu 4.2U | Wiiflow 1.1 r28mod
    Bootmii/Boot2 | Priiloader 0.4
    cIOSx rev19, base ios57 | Hermes v5 (202 ios60/222 ios38/223 ios37/224 ios57)

  4. #54
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Yes but if you are using a FAT32 drive then you need to use the 222 version of CFG Loader, and set the game to use IOS249.
    Damn I suck!!!!

  5. #55
    New Member
    Join Date
    Nov 2009
    Posts
    52
    Thanks
    11
    Thanked 1 Time in 1 Post
    Quote Originally Posted by coinstar View Post
    Back with good news. It works with Neogamma B10, only tested the release from Prominent (gameid RPWZ41). Save this in .txt file then rename it RPWZ41.wip:

    007AAC6A 7A6B6F6A 6F6A7A6B
    007AAC75 7C7A6939 69397C7A
    007AAC82 7376686B 686B7376
    007AAC92 80717570 75708071
    007AAC9D 82806F3F 6F3F8280

    then place the wip file in the Neogamma folder on SD.

    Edit: I can confirm now that the .wip file above works wit the PAL version from Wiitard also, all you need is to change the name of the file to SPXP41.wip


    Good luck!
    Confirmed to work for me (cIOS v19, NeoGammaR8RC6). Thanks to coinstar's post.

  6. #56
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Quote Originally Posted by solid0789 View Post
    I used the main.dol from wiiso and everything seems to work great on Neogamma R8 channel. I havnt played to much into the game as id like to but from what it seems the patch works great! But I cant get it to load past the small writing when using USB Loader GX on any setting combo =(

    Thats because it doesn't work with GX. Even with the patched dol.

    Use CFG, Wiiflow , or Neogamma.
    Damn I suck!!!!

  7. #57
    New Member
    Join Date
    Dec 2009
    Posts
    10
    Thanks
    3
    Thanked 1 Time in 1 Post
    Great guide btw thanks !

    have the game working using Neogamma but i am unable to get it working using Wiiflow .... can anyone confirm the settings required using Wiiflow to allow this game to run, it gets as far as the opening credits and then a black screen .....

    thanks in adv !

  8. #58
    New Member
    Join Date
    Nov 2009
    Posts
    52
    Thanks
    11
    Thanked 1 Time in 1 Post
    The game was played fine with Neogamma. The only thing is that I am unable to return to Wii menu by pressing home button. Always gives me black screen. Weird.
    Any ideas, folks?

  9. #59
    Junior Member
    Join Date
    Oct 2009
    Posts
    13
    Thanks
    4
    Thanked 0 Times in 0 Posts
    quick question, been playing a while but now i reach the scarabs and kill all but main one where it crshes and i have to do a reset, 2 times i have tried it and both times at the same point it crashes, any idea's?

    using cfg loader



    scratch that....just updated cfg loader through wii
    Last edited by hackeyking; 05-23-2010 at 03:57 AM.

  10. #60
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9
    Quote Originally Posted by frankyz View Post
    The game was played fine with Neogamma. The only thing is that I am unable to return to Wii menu by pressing home button. Always gives me black screen. Weird.
    Any ideas, folks?

    try using if you havent already r9 b11 of neogamma....

Page 6 of 22 FirstFirst ... 4567816 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •