Page 20 of 22 FirstFirst ... 101819202122 LastLast
Results 191 to 200 of 216

Thread: How To Get POP The Forgotten Sands Working

  1. #191
    New Member
    Join Date
    May 2010
    Location
    Marysville,WA
    Posts
    509
    Thanks
    24
    Thanked 78 Times in 72 Posts
    I also HAD probs with POP, with usbloadergx ( all vers) and wiiflow, the only loader that loads it is conf loader, i have this on my wii just to play POP, i have set up all other loaders with the exact same settings but they still wont launch, i would have no prob switching to conf loader but I have not found a vers with a search option, as I have over 300 games on my hard drive and it becomes hard to find the game I want to play, I like the GUI of conf loader but I think it needs a search function

  2. #192
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,304 Times in 1,226 Posts
    Blog Entries
    9
    Quote Originally Posted by Cdawg00 View Post
    Hi guys, I am also having trouble getting POP to work on my wii. I have wii system menu 4.2u, I am running wiiflow v1.1, I have my ios's loading through ios 249, and I have Ios53-64-v5149 installed because I needed it to play red steel 2 as well. However, red steel 2 is working fine but I still can't seem to get POP working. It goes to the logos at the beginning of the game and then the screen goes black. Is there any way I can make this game work without having to download and use wiiscrubber or downloading another usb loader? (I have searched and searched but so far those are the only two answers I have seemed to find) any help would be great!
    use the new wiiflow 2.1......

    and set the setting for the wiiflow.ini like you see in the guide

  3. #193
    New Member
    Join Date
    Jul 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Cile View Post
    use the new wiiflow 2.1......

    and set the setting for the wiiflow.ini like you see in the guide
    I think I followed the guide correctly for this on wiiflow 2.1 but to no avail. I gave up and tried Config USB Loader, works perfect. Wish I could have all my games under one, but oh well.

  4. #194
    New Member VaultDweller's Avatar
    Join Date
    Jan 2010
    Location
    Erie,Pa
    Posts
    17
    Thanks
    11
    Thanked 2 Times in 2 Posts
    Runs well in latest wiiflow, but I can't seem to get the built in ocarina to work, keeps freezing when its on.

  5. #195
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,304 Times in 1,226 Posts
    Blog Entries
    9
    Quote Originally Posted by VaultDweller View Post
    Runs well in latest wiiflow, but I can't seem to get the built in ocarina to work, keeps freezing when its on.

    you cant use ocarina with POP....i tried it with rev20...the game loads but as soon as you enable cheats crash to black screen)

    (cfg with pop_patch off)

  6. 1 User Says Thank You Cile For This Useful Post


  7. #196
    New Member
    Join Date
    Feb 2010
    Location
    WV
    Posts
    20
    Thanks
    16
    Thanked 0 Times in 0 Posts
    After i installed POP via usb loader gx 938 it didnt load the first time. Second time i was able to play the game. when i exited the game the wii stopped working it was on but no video so i rebooted it then i got black screen saying my system files where corrupted. so i unplugged my hdd and the wii booted up just fine. guess i cant play it

  8. #197
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,304 Times in 1,226 Posts
    Blog Entries
    9
    Quote Originally Posted by wvmudjeepin View Post
    After i installed POP via usb loader gx 938 it didnt load the first time. Second time i was able to play the game. when i exited the game the wii stopped working it was on but no video so i rebooted it then i got black screen saying my system files where corrupted. so i unplugged my hdd and the wii booted up just fine. guess i cant play it

    use CFG Loader

  9. 1 User Says Thank You Cile For This Useful Post


  10. #198
    New Member
    Join Date
    Feb 2010
    Location
    WV
    Posts
    20
    Thanks
    16
    Thanked 0 Times in 0 Posts
    thanks Ill give it a try.

  11. #199
    New Member
    Join Date
    Feb 2010
    Location
    WV
    Posts
    20
    Thanks
    16
    Thanked 0 Times in 0 Posts
    Got the game to work using usb loader gx 935c set the video to autopatch working fine so far

  12. #200
    New Member
    Join Date
    Sep 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    P O P game.

    Yes thanx I finaly got this game working with cios38 r19. gxloader r938. thank you all!

Page 20 of 22 FirstFirst ... 101819202122 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •