Page 2 of 22 FirstFirst 123412 ... LastLast
Results 11 to 20 of 216

Thread: How To Get POP The Forgotten Sands Working

  1. #11
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    cIOS38 Rev 17 works great. Played for about 2 hours now. Try CFG v 57b. Turn error 002 on.( With the Patched dol)

    Or use the latest version of CFG and no need to patch.
    Last edited by Krank; 05-23-2010 at 07:47 PM.
    Damn I suck!!!!

  2. #12
    Junior Member xx21playerxx's Avatar
    Join Date
    Jan 2010
    Posts
    1
    Thanks
    2
    Thanked 1 Time in 1 Post

    Easy Fix

    Quote Originally Posted by stupidgamer1 View Post
    Can someone tell me how to patch this new .Dol file with a hex editor. I never could use a HEX program always screwed up because I have no idea how to use these programs. A little help would be Very much appreciated. Thanks!
    FIX>>>>>>>>>>>>>>




    Use wiiscrubber.
    ENJOY!!!!!!!

    Still issues with the USB Loader Gx and Wiiflow, freezes at the same spot. However works with Neogamma R9 beta 6 rev 17 loading from WBFS HDD. NTSCU 4.1
    Last edited by Stomp_442; 05-19-2010 at 06:19 PM.

  3. #13
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    As I mentioned above, cIOS38 Rev 17 works. If it doesn't work for you on rev17 then you didn't patch it right....or try a different Loader. I know CFG v57b works with rev 17 when the dol is patched.

    I'm About 3 hours into the game and no freezing.(Opened Every chest I have come across)
    Last edited by Krank; 05-19-2010 at 08:41 PM.
    Damn I suck!!!!

  4. 1 User Says Thank You Krank For This Useful Post


  5. #14
    New Member Mono55's Avatar
    Join Date
    Mar 2010
    Location
    Chi-town
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Thumbs up Thanks

    Just wanted to say thanks to all of you who help get this game to run for me.

    Thanks to wii scrubber and REV 17 CFG Usb Loader v 56. Got it running on a Wii System Menu 4.2U. cIOSx rev17, base ios57, Hermes v5 (222 ios38/223 ios37/224 ios57)

    Thanks again.
    Last edited by Mono55; 05-21-2010 at 04:55 PM.

  6. #15
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    @ Mono55, you are confused my friend. Rev 17 refers to cIOS38 Rev17. So saying that you have both rev 17 and 19 installed makes no sense...(they both install to the 249 slot) Just don't want anyone to get confused by your post.


    You do NOT need cIOSx Rev19 to run this game. ( I really hope this doesn't turn into another monster hunter thing)
    Last edited by Krank; 05-19-2010 at 08:50 PM.
    Damn I suck!!!!

  7. #16
    New Member
    Join Date
    Jun 2009
    Location
    Michigan
    Posts
    152
    Thanks
    23
    Thanked 6 Times in 6 Posts
    Well I put in the patch but I still get the "black screen" after the "logos" pass by. I am using CIOS19X,USB Loader GX and used IOS 249 to load. Any other ideas?

  8. #17
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,176
    Thanks
    2,195
    Thanked 2,559 Times in 2,005 Posts
    Blog Entries
    2
    Quote Originally Posted by stupidgamer1 View Post
    Well I put in the patch but I still get the "black screen" after the "logos" pass by. I am using CIOS19X,USB Loader GX and used IOS 249 to load. Any other ideas?
    Hmmm, you try what he said?
    Quote Originally Posted by Krank View Post
    cIOS38 Rev 17 works great. Played for about 2 hours now. Try CFG v 57b. Turn error 002 on.
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  9. #18
    New Member
    Join Date
    Nov 2009
    Posts
    18
    Thanks
    6
    Thanked 0 Times in 0 Posts
    ok it took me some time to update but i can ''confirm'' that the patch is working so far with no crashes on chests or fights and i can press the home button with no problem on wii softmoded with rev14(on 249) and neogamma 8..please stick it so that people don't change their rev if they don't want to..if a problem comes up(god i hope not!!!) i will update.
    thanks to everyone who helped in this forum
    Last edited by keilla; 05-20-2010 at 02:34 AM.

  10. #19
    New Member
    Join Date
    Dec 2009
    Posts
    25
    Thanks
    3
    Thanked 1 Time in 1 Post
    Patched sucessfully, cios249 rev17 neogamma R7 - opening chest without problem, after following the creature and touching trees for climbing - freeze

    UPDATE: Neogamma R8 - all good even with rev14 (I though I have r17, no i have r14).
    Last edited by Bary; 05-20-2010 at 10:37 AM. Reason: new info

  11. #20
    Junior Member
    Join Date
    Apr 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Neogamma

    Guys

    I have a problem,my prince of persia works in neogamma but when i arrive in same part of the game, the game stops.
    There´s a solution for this?
    Thanks

Page 2 of 22 FirstFirst 123412 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •