Page 16 of 22 FirstFirst ... 61415161718 ... LastLast
Results 151 to 160 of 216

Thread: How To Get POP The Forgotten Sands Working

  1. #151
    New Member
    Join Date
    Dec 2009
    Posts
    4
    Thanks
    3
    Thanked 0 Times in 0 Posts
    hi guys was wondering if some one could link me to the PoPwipTest1.zip
    becouse mediafire is down at the mo thanks in advance

  2. #152
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9
    Quote Originally Posted by deeval View Post
    hi guys was wondering if some one could link me to the PoPwipTest1.zip
    becouse mediafire is down at the mo thanks in advance
    working now

  3. 1 User Says Thank You Cile For This Useful Post


  4. #153
    New Member
    Join Date
    Dec 2009
    Posts
    4
    Thanks
    3
    Thanked 0 Times in 0 Posts
    hey cile thanks for getting back to me so quick but im hitting the link and all im getting is Internet Explorer cannot display the webpage what am i doing wrong

  5. #154
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9

  6. 1 User Says Thank You Cile For This Useful Post


  7. #155
    New Member
    Join Date
    Dec 2009
    Posts
    4
    Thanks
    3
    Thanked 0 Times in 0 Posts
    nope still no joy saying file expired sorry for wasting your time cile

  8. #156
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9
    Go to TOOLS,than to INTERNET OPTIONS.go to CONNECTION tabs,and click on SETTINGS tab
    Check that
    'Automatically detect settings' is unchecked.
    - 'Use automatic configuration script' is unchecked.
    - 'Use a proxy server for your LAN' is unchecked.
    delete temp internet files, cookies and history.

    then try and access media fire

  9. 1 User Says Thank You Cile For This Useful Post


  10. #157
    New Member
    Join Date
    Dec 2009
    Posts
    4
    Thanks
    3
    Thanked 0 Times in 0 Posts
    thanks for trying cile i tried wat you suggested but no joy i dont normally have problems with mediafire i just thought they were down mybe i am not destined to play pop

    is there a way of getting this to work on hermes uloader 5.0 with 4.2e softmod
    Last edited by oddgriffin; 06-15-2010 at 11:18 AM.

  11. #158
    New Member
    Join Date
    Oct 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Prince of Persia NeoGamma Patch

    I put the .wip NTSC file in my NeoGamma Apps folder, and Neogamma is giving me a "No Patch" was found message. Any suggestions?

  12. #159
    New Member
    Join Date
    May 2010
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    i think the RPWZ.WIP file should be in a neogamma folder in the root of the sd card not the apps folder

  13. #160
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9
    exactly what depon said SD:/neogamma/.wip

Page 16 of 22 FirstFirst ... 61415161718 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •