Page 14 of 22 FirstFirst ... 41213141516 ... LastLast
Results 131 to 140 of 216

Thread: How To Get POP The Forgotten Sands Working

  1. #131
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,304 Times in 1,226 Posts
    Blog Entries
    9
    Ok did you try putting 002 to anti ....are you sure the copy you have is not a patched one....

    to eliminate iso being the problem try loading it with cfg .....

  2. #132
    New Member
    Join Date
    Nov 2009
    Posts
    7
    Thanks
    2
    Thanked 0 Times in 0 Posts
    thank you sir, maybe mine is patch version! I downloaded it at "wiiso.com". I turned fix 002 anti on but still have problem so I think I've to use cfg loader.

  3. #133
    New Member
    Join Date
    May 2010
    Posts
    12
    Thanks
    5
    Thanked 1 Time in 1 Post
    Have not used cfg loader before and am a bit wary of what i have read in these instructions GAF's Wii Homebrew Tutorial: Usb Loader

    i have all my games currently on a wbfs drive and do not want to loose them or have to reload them all, in the tutorial it states
    Preparing your hard drive

    Your Wii games need to be installed to either a FAT partition or a WBFS partition on the drive. Most external drives come formatted as FAT32 and do not need to be reformatted for use with the loader. If you use a FAT partition, you can still use the drive for other non-Wii related storage. If you wish to format a drive to FAT, this tool is suggested (Windows only). GParted can also be used.
    It is highly recommended that you use a FAT32 partition. If you still want to create a separate WBFS partition on your drive, USB Loader will format the partition for you on startup, but you should do the following first:

    • Ensure your drive has a partition you don't mind losing existing data from.

  4. #134
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,304 Times in 1,226 Posts
    Blog Entries
    9
    i have a wbfs partition works with cfg,uloader,gx,wiiflow never lost anything.....

  5. 1 User Says Thank You Cile For This Useful Post


  6. #135
    New Member
    Join Date
    May 2010
    Posts
    12
    Thanks
    5
    Thanked 1 Time in 1 Post
    ok thanks, was just concerned by the wording as it suggested that on first load it was going to prepare the hdd. tested and working without needing to make any changes using cgf loader on wbfs - thanks again for your help
    Last edited by alecoddlyiv; 06-05-2010 at 01:08 PM.

  7. 1 User Says Thank You alecoddlyiv For This Useful Post


  8. #136
    New Member
    Join Date
    Dec 2008
    Posts
    20
    Thanks
    0
    Thanked 1 Time in 1 Post
    well i updated usb gx and it loads and doesn't freeze when i push the home button but the video is messed up. picture has lines running through it. have all the settings at default, other games load and play just fine, what gives?

    ok after i posted this i told it to force ntsc video instead of using system default and its working, weird though that my system and the game region were already ntsc, oh well at least it works
    Last edited by subedriver; 06-05-2010 at 02:24 PM. Reason: tried something else

  9. 1 User Says Thank You subedriver For This Useful Post


  10. #137
    New Member
    Join Date
    Nov 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    You can get this to work easier with usb loader gx

    Google Usbloader gx and go to there main site and look up updates. down load and save r832.dol save it to your usb loader on your sd card and rename it to boot.dol.

    restart your wii and everything works perfectly through all the levels.. I am currently at the last level i have yet to test it through the end credits. I feel that eveything should work good though.

  11. #138
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    There is already a very easy solution for GX on the first page.
    Damn I suck!!!!

  12. #139
    New Member
    Join Date
    Nov 2009
    Posts
    52
    Thanks
    11
    Thanked 1 Time in 1 Post
    I finished the game with NeoGamma R9b12/WIP, Video (Force NTSC) on cIOS Rev19. It's a beautiful game.

  13. #140
    New Member
    Join Date
    Apr 2008
    Location
    chicago
    Posts
    49
    Thanks
    5
    Thanked 5 Times in 5 Posts
    thanks, I will give this a try.

Page 14 of 22 FirstFirst ... 41213141516 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •