Page 11 of 22 FirstFirst ... 91011121321 ... LastLast
Results 101 to 110 of 216

Thread: How To Get POP The Forgotten Sands Working

  1. #101
    New Member
    Join Date
    Feb 2009
    Posts
    3
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Cile View Post
    i experienced the same through any loader the wiimote swinging not registering till you withdraw the sward or press A then swing down....
    Good to know im not alone then. So far, there is no fix/s available for this issue on the GX (i'm using 932 modded exclusively for PoP:FS), is there? And why do i get a feeling there isn't many people experiencing this? hmmm... hehe

  2. #102
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,304 Times in 1,226 Posts
    Blog Entries
    9
    you can swap to r935 updated again it has the patch built in so no need for the wip method.....(maybe swinging to fast and its not registering ahhahaah)

  3. #103
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Quote Originally Posted by ninodominicaniban View Post
    Good to know im not alone then. So far, there is no fix/s available for this issue on the GX (i'm using 932 modded exclusively for PoP:FS), is there? And why do i get a feeling there isn't many people experiencing this? hmmm... hehe
    No issues like that on my end. Using the patched dol and CFG v57b.
    Damn I suck!!!!

  4. #104
    New Member
    Join Date
    May 2010
    Posts
    12
    Thanks
    5
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Cile View Post
    you can swap to r935 updated again it has the patch built in so no need for the wip method.....(maybe swinging to fast and its not registering ahhahaah)
    this is for usb loader gx?

    what settings are required in the game load page please?

    does it still require an alt dol?

    whatever i have tried it keeps failing?

  5. #105
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Yes in that quote Cile is talking about GX.

    Runs with the default settings for me. No alt.dol was EVER required. A Patched dol WAS needed, but it isn't anymore. Use the latest version of CFG Loader and you should have no issues.

    You may want to mention what you have tried...
    Damn I suck!!!!

  6. #106
    New Member
    Join Date
    Feb 2010
    Posts
    66
    Thanks
    16
    Thanked 1 Time in 1 Post
    hi all i jsut downloaded the latest usb loade gx v935. first the video was flickering and when i press the home button it freezes. so i reset my wii. i run the disc again, went to game load settings and set the video mode to disc default. run the disc and viola! run perfectly.

    i don't know how the game works but still playing the game... still at the stranded island first stage ......literally stranded! any walkthru or guide for this game???

    hope this works to all who loves using the usb gx....and to those who still confuse....reading all this 11 pages thread...


    good luck!

  7. #107
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,304 Times in 1,226 Posts
    Blog Entries
    9
    google for(guide) ign is bound to have it....

  8. 1 User Says Thank You Cile For This Useful Post


  9. #108
    New Member
    Join Date
    Feb 2010
    Posts
    66
    Thanks
    16
    Thanked 1 Time in 1 Post
    thanks....

  10. #109
    New Member
    Join Date
    Mar 2010
    Posts
    5
    Thanks
    5
    Thanked 1 Time in 1 Post
    i've installed v935 for USB Loader .. game seems to be running without any problem (none as of yet) ..

  11. #110
    New Member jpimp's Avatar
    Join Date
    Mar 2010
    Location
    Canada
    Posts
    48
    Thanks
    54
    Thanked 11 Times in 9 Posts
    Hey Cile thanks for keeping this great guide up to date.
    I got pop working with cios rev19 base 57 in wiiflow 249 r43, usb loader gxr935 and cfg loader r57b5.
    cfg loader...the game loads right up with any settings.
    wiiflow and usb loader gx...to make game play all settings must remain at default...mainly default video mode, and default game language.
    Sys Menu 4.1U - DriveKey - Bootmii/boot2 - PriiLoader 0.7 - cIOSx d2x-V8

Page 11 of 22 FirstFirst ... 91011121321 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •