Page 10 of 22 FirstFirst ... 8910111220 ... LastLast
Results 91 to 100 of 216

Thread: How To Get POP The Forgotten Sands Working

  1. #91
    New Member
    Join Date
    Jan 2009
    Posts
    2
    Thanks
    0
    Thanked 3 Times in 2 Posts
    Quote Originally Posted by frankyz View Post
    I've been getting black screen when QUITTING the game and returning to Wii menu. (cIOS rev19/Neogamma R9b12/WIP)
    As I posted before, the game is playing fine for over 3 hours w/o freezing, pressing the home button does not freeze the game as well.
    My only dilemma is that I am unable to return to Wii menu without holding down the power button on the console

    Anyone else has the same issue? (If not, something is wrong with my softmod) Does CFG perform without such an issue?
    I have the same issue with certain PAL games on my NTSC wii. In the game options I set:
    Video: Force NTSC
    and no more black screen on exit.

  2. 2 Users Say Thank You to hhishane For This Useful Post


  3. #92
    New Member
    Join Date
    Jan 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    help please

    I been trying for days now to get POP the forgotten sands to work but just cant figure it out. Im not a newbie but get lost when the explenations get too relaxed and assume everyone knows the implied steps or already have programs (i.e. hex editor). Can someone please give me a step by step in detail on how to get this game to work on USB loader Gx Rev932. Im at my witts end I am just plain frustrated at this game. I downloaded the wad&dols for rv932 now can some one please help me out. I would greatly appreciate this. Thanks Inadvance

  4. #93
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    WORKING WITH GX R932(OFFICIAL RELEASE)

    Now you can use the .wip with this revision of GX to Play....Works
    WIP Patch fix. WIP patches should work now. Tested and confirmed for PoP.

    What don't you understand? Also if you use CFG Loader then all you have to do is load the game and play.
    Damn I suck!!!!

  5. #94
    New Member
    Join Date
    Jan 2009
    Posts
    2
    Thanks
    0
    Thanked 3 Times in 2 Posts
    Quote Originally Posted by jdanubis1 View Post
    I been trying for days now to get POP the forgotten sands to work but just cant figure it out. Im not a newbie but get lost when the explenations get too relaxed and assume everyone knows the implied steps or already have programs (i.e. hex editor). Can someone please give me a step by step in detail on how to get this game to work on USB loader Gx Rev932. Im at my witts end I am just plain frustrated at this game. I downloaded the wad&dols for rv932 now can some one please help me out. I would greatly appreciate this. Thanks Inadvance
    Do you have the wip file? Get it and create a folder in the root of your SD card named wip. copy the wip file (make sure you get the one that matches your games region - RPWZ.WIP for NTSC or SPXP.WIP for PAL) to SD:\WIP

    I also changed the ios in the game seeting to 222 and that stopped the freezing when pressing the home buttton.

  6. 1 User Says Thank You hhishane For This Useful Post


  7. #95
    New Member
    Join Date
    Dec 2009
    Posts
    54
    Thanks
    18
    Thanked 1 Time in 1 Post

    Thumbs up Finally got it working on USB Loader GX

    For those of you that has a region free copy:
    First: rename the .wip file to RPWZ41.wip
    Second: create a folder in the root of your SD card named wip
    Last: place the RPWZ41.wip file into the folder

    This should do the trick for region free copies.
    Last edited by jerseyeo; 06-09-2010 at 10:24 AM.
    Softmod ANY wii 4.2(u) mod
    BootMii/Boot2, PriiLoader 0.4 Rev78
    Hermes: [202 ios60, 222 ios38, 223 ios37-38, 224 ios57]-v5.1
    cIOS220[58]-v21, cIOS221[57]-v21, cIOS225[56]-v21, cIOS226[38]-v21, cIOS227[37]-v21, cIOS228[36]-v21, cIOS247[37]-v20, cIOS248[56]-v20, cIOS249[58]-v21, cIOS250[57]-v21
    USB Loader GX 2.0, Neogamma R9 b44
    WiiMC 1.0.9

  8. #96
    New Member
    Join Date
    Feb 2009
    Posts
    3
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Issues with PoP:FS 'attack' controls

    First of all, thanks a million for making such post. The USB Loader wip patch worked well for me and I'm enjoying PoP despite poor reviews given by some people.

    I have a concern though and i hope someone can help me with this... It says to perform 'attack' using the sword, i need to swing the wii remote. What surprises me is that my character only draws his sword once, even if i swing my wiimote repetitively. And i've observed i can only attack again using the sword after my character places his sword on his back. The punch attack though (using the nunchuck) and other attacks and movements work well. My nunchuck and wiimote has had no issues with other games so i don't think this is a hardware problem. I'm also thinking maybe there's an updated cIOS for the game controllers of PoP? Ive already tried loading the game with USB loaders that work but I'm still getting the same issue (Uloader 5.0, Neogamma r8).

    I don't really know... somebody... please enlighten me?! =(

    Specs: Wii 4.1u (upgraded from 3.1u), hardmod, w/ cIOS rev 17
    Last edited by ninodominicaniban; 05-30-2010 at 01:49 AM. Reason: forgot to put title... sorry

  9. #97
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9
    i experienced the same through any loader the wiimote swinging not registering till you withdraw the sward or press A then swing down....

  10. #98
    New Member RGJR77's Avatar
    Join Date
    Dec 2008
    Location
    Wiiville
    Posts
    435
    Thanks
    71
    Thanked 98 Times in 78 Posts
    working with wiiflow r43 check out issue 176 I just did what they said Issue 176 - wiiflow - GAME PROBLEM - Project Hosting on Google Code

  11. 1 User Says Thank You RGJR77 For This Useful Post


  12. #99
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9
    did you have to patch the dol etc or the rev43 fixes has the patch

  13. #100
    New Member RGJR77's Avatar
    Join Date
    Dec 2008
    Location
    Wiiville
    Posts
    435
    Thanks
    71
    Thanked 98 Times in 78 Posts
    I had the patched one sorry forgot to mention.

  14. 2 Users Say Thank You to RGJR77 For This Useful Post


Page 10 of 22 FirstFirst ... 8910111220 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •