Page 14 of 16 FirstFirst ... 41213141516 LastLast
Results 131 to 140 of 159

Thread: Monster Hunter 3 Tri (alternate user-submitted methods)

  1. #131
    New Member hybrid -x1's Avatar
    Join Date
    Nov 2009
    Posts
    9
    Thanks
    1
    Thanked 2 Times in 2 Posts

    -_-"" good ol' buzzing sound!!!!!

    ok well i already have my Mh3 [tri] running on on wiiflow with cios rev19 ios37 as base
    and it works

    BUT i wanna get the game working on ULOADER usb loader but each time i run mh3 on there i get a buzzing sound after i choose a mode -_-""

    well any help on how to get mh3 to work ON BOTH loaders or just uloader guys?

  2. #132
    New Member chinny's Avatar
    Join Date
    Feb 2009
    Location
    Doncaster, United Kingdom
    Posts
    31
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Worked a treat for me, just remember to set base to ios 37

  3. #133
    New Member
    Join Date
    Dec 2009
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by DexterG View Post
    usb loader gx. I did everything that you asked. Nothing yet. Where did you download your iso?
    igot the same problem and I'm thinkiing that u r using monster hunter tri USA version and most of the research that I have done r for the Japanese version Im using custo
    cios rev 19 and still freezez if u found how to fix it pls tell me by the way thanks

  4. #134
    New Member
    Join Date
    May 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Can you give me a link to IOS 37 you used? I get error installing based on 37.
    Thanks.

  5. #135
    New Member
    Join Date
    May 2010
    Location
    Corner Brook, NL, Canada
    Posts
    6
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Thanks Unitil, your miniguide to using cIOS37 Rev19 did the trick. I tried everything in the recommended method extensively, and I mean EXTENSIVELY. I'm sure I read almost every page in that thread. I gave your deal a try, and it worked like a charm. No IOS 222/223 bull, just run it like I run everything else. Nothing else broke when upgrading to Rev19 either.

    Thanks again!

    EDIT - Fixed a typo.

    EDIT 2 - Correction, one thing is broken. My WAD manager. Can no longer install WAD's without getting an error. Not a big deal, I keep the installer for Rev17 AND Rev19 on my USB drive. I don't often install WADs, so when I do, I downgrade to Rev17, install the WAD then upgrade to Rev19. Roundabout way, but it all works, and well.
    Last edited by GlideStrife; 06-13-2010 at 01:41 PM.

  6. #136
    New Member
    Join Date
    Jun 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi, well i have a softmodded Wii with cIOS rev19 with 38 as base, but MH3 wont work.
    I keep getting the same error and beeping sound as most ppl. I'm using NeoGamma R9 beta as loader.

    I've read this entire thread, and the official guide, and so far the method described in the first post looks like the best option me to get MH3 working.

    But there is one thing that bothers me. If I go from 38 as base to 37. (Like the guide suggests) will my other games have problems loading? There are a lot of posts about MH3 working, but almost no reference about what happens afterwords.

    Anyone know does using the above mentioned method causes any problems with other games?

  7. #137
    New Member
    Join Date
    Jun 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I dont know what to do.... first things first, I WILL NOT DOWNGRADE, second, heres the problem like the rest of you i have downloaded an ntsc english copy of monster hunter 3, i have a 4.2U softmodded wii, I have the homebrew channel, wad manager, Bootmii2, umm, Ios249 installed on cIOS36 i think, Rught now i have already successfully installed many wad files, And i have 4 burned discs that work prefectly with my Neogamma r8... ive got super mario galaxy 2, mario kart wii, call of dtuy reflex, and tatsunko vs capcom all successfully working , i used memorex dvd-r for everything 4.7 gb, disc. Now, when i try to play mh3 using neogamme and my normal setup just like everynody else, i get to the main menu, butwhen i hit play game, i get a black screen, and that horrible buzzing noise. Is anyone willing to help me, like exact instructions on what to do? i dont want to put the game on a usb, i dont have an hdd. So if i could get good download links and exact instructions that would be amazing! thanks to everyone for any help, and just let me know if you need anymore info...

  8. #138
    New Member
    Join Date
    Dec 2009
    Posts
    15
    Thanks
    2
    Thanked 0 Times in 0 Posts
    The funny part and that everywhere on the web, they say that Neogamma can't load MH3... you proved them wrong.. and made me happy

    THANKS BRO !

  9. #139
    New Member
    Join Date
    Jul 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    After a FRUSTRATING night of trying the other cIOS method, turns out cIOSx v19 worked perfectly! No more BRRRRRRRRRRRRRRRRRRRRRRR!!! noise.

    Thank you!
    Last edited by Stomp_442; 07-11-2010 at 12:50 AM. Reason: no need to quote the whole guide, it's already been posted

  10. #140
    New Member
    Join Date
    Jul 2010
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by unitil View Post
    *note* This is taken from said video before but a little more elaborated i guess you could say

    I am using 4.2u and did all the modding required.
    I followed your guide but didn't quite work (had a black screen at load up if i used 223 or 222)

    Anyways so i used the new cIOSX rev19 and works great.

    Grab the new cIOSX rev19 here

    I stuck it in my SD card apps folder(did not test just using my hard drive):
    1. Create a new folder in your apps folder named "cIOSX_rev19-Installer"
    2. Extract/Copy contents of download into folder
    3. rename "cIOSX_rev19-Installer.dol" to "boot.dol"

    To Install:
    1. Open cIOSX_rev19-Installer with Homebrew
    2. Use IOS249 during installation
    3. A to agree to disclaimer
    4. Select IOS37 v3869 then press A
    5. If you have a network connection switch and use that, but if you want to use offline download this file and place it in the wad folder in the root of your card (sd:\wad)

    This method apparently works on many different loaders so hopefully it will work with yours!!!

    Settings im using for my USB Loader GX is:
    Video Mode : Force NTSC
    IOS : IOS 249
    Error 002 fix : Yes
    (leave everything else alone)

    Here is a video with a guy using it on many loaders:
    Monster Hunter 3 (Tri) works on just about every loader there is

    Enjoy Gaming!

    *Edit*
    Confirmed Loaders:
    1. NeoGamma R8 Final
    2. USB Loader GX
    3. Wii Flow (IOS 249)
    4. Configurable USB loader
    5. Coverfloader
    6. NeoGamma R9 Beta8


    Confirmed Burned CD backups
    Thanks a heap, worked like a charm with 4.2E, PAL version of Monster Hunter Tri

Page 14 of 16 FirstFirst ... 41213141516 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •