Page 13 of 16 FirstFirst ... 31112131415 ... LastLast
Results 121 to 130 of 159

Thread: Monster Hunter 3 Tri (alternate user-submitted methods)

  1. #121
    New Member
    Join Date
    Jun 2009
    Location
    Michigan
    Posts
    152
    Thanks
    23
    Thanked 6 Times in 6 Posts
    My Friend has a wii with a disc drive that doesn't want to take in discs and I was just wondering will this method work with an SD card? We are in the process of trying to fix the drive. Let me know if it's possible,Thank you for your kindness.

  2. #122
    New Member
    Join Date
    Dec 2009
    Posts
    28
    Thanks
    4
    Thanked 0 Times in 0 Posts
    i have the same problem as stupid gamers friend anyone got a solution??
    how do i load game through sd

  3. #123
    New Member
    Join Date
    Dec 2009
    Posts
    2
    Thanks
    3
    Thanked 0 Times in 0 Posts

    cIOSCORP 3.6 Working With MH Tri

    I installed cIOS 222, 223, 249, 250. i Used Waninkoko's cIOS r17 and then after i used cioscorp 3.6. Monster Hunter Tri Works Perfectly off of the disc channel, i am currently buying armour in the beggining of the game. All softmod no Hardmods.

  4. #124
    New Member
    Join Date
    May 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I'm stuck, and I have read and did every solution posted. I have played with every fix.
    It gives me a black screen in between "Checking Wii system memory" and the "Capcom" as seen in the videos.
    I did 222/223 installation and IOS 37 v3869 install . Nothing worked. I played game load settings. Tried every combination, 222, 223, 002 anti, 002 on. Game language, force NTSC.
    Nothing worked, still black screen on that part.

    My Wii System is 3.2U
    In the homebrew channel it says IOS35 v4.16
    Usb loader GX 1.0 is my loader.
    MHT game version NTSC-U game code RMHE08

    Now I need a step by step, what ever downgrade upgrade I should do.
    I need help from experts. Not just from some guys who did "hey it works fine for me" yet does not understand a single thing about wii.

    I need help from experts who will explain things, and what are these for and why is the game on black screen on that part.
    Yes, it says that if you get a black screen, you are missing some IOS.
    Beats me, I tried all recommended things that i can see.
    I have been trying to work this for 5 hours straight, and I am so tired.

    NOW PLEASE! Someone help me.
    Thanks!

  5. #125
    New Member black94850's Avatar
    Join Date
    Mar 2010
    Location
    san antonio
    Posts
    279
    Thanks
    26
    Thanked 36 Times in 32 Posts
    Quote Originally Posted by akosinin View Post
    I'm stuck, and I have read and did every solution posted. I have played with every fix.
    It gives me a black screen in between "Checking Wii system memory" and the "Capcom" as seen in the videos.
    I did 222/223 installation and IOS 37 v3869 install . Nothing worked. I played game load settings. Tried every combination, 222, 223, 002 anti, 002 on. Game language, force NTSC.
    Nothing worked, still black screen on that part.

    My Wii System is 3.2U
    In the homebrew channel it says IOS35 v4.16
    Usb loader GX 1.0 is my loader.
    MHT game version NTSC-U game code RMHE08

    Now I need a step by step, what ever downgrade upgrade I should do.
    I need help from experts. Not just from some guys who did "hey it works fine for me" yet does not understand a single thing about wii.

    I need help from experts who will explain things, and what are these for and why is the game on black screen on that part.
    Yes, it says that if you get a black screen, you are missing some IOS.
    Beats me, I tried all recommended things that i can see.
    I have been trying to work this for 5 hours straight, and I am so tired.

    NOW PLEASE! Someone help me.
    Thanks!
    well, i have a 4.2u softmodded wii with the 222/223 installatin going and it works fine. me thinks you might need to update yo firmware, as the problematic ones ive encountered are people NOT on 4.2u
    Black 1994 volvo 850 non-turbo, bilstien front/rear struts, IDP lowering springs - my daily
    ==========
    4.1u softmodded, 320gb WD external drive, running smoothly thanks to mauifrog
    ==========
    AMD phenom II x4 processor, black edition, 32gb ddr3 pc10666, 128gig SSD + 2tb WD internal hard drive, nvidia gforce GTX 560Ti, 2gb sc edition, 24" AOC LED + LG 24" LED
    ==========
    <<--------------------------------------- IF you found my post helpful, click the thank button over here!

  6. #126
    New Member
    Join Date
    May 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by black94850 View Post
    well, i have a 4.2u softmodded wii with the 222/223 installatin going and it works fine. me thinks you might need to update yo firmware, as the problematic ones ive encountered are people NOT on 4.2u
    Ok thanks. I will try that now. This is really frustrating.

    EDIT:

    I forgot to mention that my Wii is originally Korea. But replaced by USA region.
    So I can not upgrade to 4.2U.
    So what am I to do now?
    I upgraded to 4.1U btw.
    Last edited by akosinin; 05-27-2010 at 06:19 AM.

  7. #127
    New Member
    Join Date
    May 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    base 37 doesnt work with loading off SDHC : (

  8. #128
    New Member
    Join Date
    Sep 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Thumbs up MHT now working

    Im running Wii version 3.4u with neogamma 6 iso 249 rev 19 using iso 37 applied and it runs just fine.
    Just followed Ilovebongs version which was originally Unitils and all ran smoothly.
    Many thanks to everyone involved.
    DazJ32
    Last edited by DazJ32; 05-30-2010 at 02:13 PM.

  9. #129
    New Member
    Join Date
    May 2010
    Posts
    10
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Well cIOSX rev19 works!!!
    *note* This is taken from said video before but a little more elaborated i guess you could say

    I am using 4.2u and did all the modding required.
    I followed your guide but didn't quite work (had a black screen at load up if i used 223 or 222)

    Anyways so i used the new cIOSX rev19 and works great.

    Grab the new cIOSX rev19 here

    I stuck it in my SD card apps folder(did not test just using my hard drive):
    1. Create a new folder in your apps folder named "cIOSX_rev19-Installer"
    2. Extract/Copy contents of download into folder
    3. rename "cIOSX_rev19-Installer.dol" to "boot.dol"

    To Install:
    1. Open cIOSX_rev19-Installer with Homebrew
    2. Use IOS249 during installation
    3. A to agree to disclaimer
    4. Select IOS37 v3869 then press A
    5. If you have a network connection switch and use that, but if you want to use offline download this file and place it in the wad folder in the root of your card (sd:\wad)

    This method apparently works on many different loaders so hopefully it will work with yours!!!

    Settings im using for my USB Loader GX is:
    Video Mode : Force NTSC
    IOS : IOS 249
    Error 002 fix : Yes
    (leave everything else alone)

    Here is a video with a guy using it on many loaders:
    Monster Hunter 3 (Tri) works on just about every loader there is

    Enjoy Gaming!

    *Edit*


    Confirmed Loaders:
    1. NeoGamma R8 Final
    2. USB Loader GX
    3. Wii Flow (IOS 249)
    4. Configurable USB loader
    5. Coverfloader
    6. NeoGamma R9 Beta8
    Confirmed Burned CD backups
    This worked for me
    Last edited by xxdanielxx; 05-30-2010 at 02:46 PM.

  10. #130
    New Member
    Join Date
    Jun 2010
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi there, yesterday i've purchased Wii softmodded Korean version and the system menu is 4.0U, pre-installed with neogamma r8 and HBC. The reason i bought Wii is bcuz im a DIE HARD FANS of MH3 but sadly i cant play it (freezes+loud buzz sound). I've checked the forums and identify the solution but i dont know where i should start it i have SD 2gb, download the neogamma r9, ciosxrev_19,Wadmanager1.7. Can someone help me by provide step by step guide? I've checked the available guides many times but i still cant catch up a lot of it, im afraid that it will brick my Wii im a complete new in this console hacking

    Your help is greatly appreciated Thanks

    Quote Originally Posted by xxdanielxx View Post
    This worked for me
    can this method brick your wii if wrongly installed??
    Last edited by oddgriffin; 06-04-2010 at 10:14 AM.

Page 13 of 16 FirstFirst ... 31112131415 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •