Page 9 of 90 FirstFirst ... 78910111959 ... LastLast
Results 81 to 90 of 900

Thread: Monster Hunter 3 Tri

  1. #81
    Junior Member
    Join Date
    Apr 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by junkmail View Post
    Its nice to have. Get cios38rev17. If you don't know how to install it there's a walkthrough in the you failed to search link in my sig for .dol files.
    well, i installed it and 222 and 223 came back , but 249 is still missing i have 250 or 222 or 223.

  2. #82
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    Cios38rev17 is 249. Your 250 could be a stub.

  3. #83
    New Member
    Join Date
    Feb 2009
    Posts
    133
    Thanks
    15
    Thanked 19 Times in 15 Posts
    Quote Originally Posted by tumuz View Post
    From what i have read IF YOU BURN THE GAME ON A DVD WORKS PERFECTLY when you follow the guide
    Please if it worked for you, add:
    BURN DVD or USB MEMORY
    Which loader you use
    which settings ios:223? force? 002 error? etc....
    My problem is: The game doesn't load by playing it from an usb MEMORY
    I AM TRYING TO LOAD IT VIA USB MEMORY but no luck
    I haven't been able to load it with USB LOADER GX (latest and version rev 919) nor CFG USB loader with different settings.
    Neogamma works only with DVD. If you play it thru an usb memory it wont work because it uses ios 249, so it will play but when you select character select you will get a black screen and a scrath sound.
    I am assuming by USB Memory you actual mean a HD attached to the USB. As for it not working, have you actually read the very first post of the thread? it explains exactly what to do, and it works perfectly for a USB HD if you follow the steps as posted by davepm.

  4. #84
    Junior Member
    Join Date
    Apr 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    ok guys, first of all, i want to thank you all for the kindness and the support

    second, I WANT TO THANK BIG TIME TO CILE who helped me to solve it with alot of patient using the pm system , so i am saying again
    THANK YOU CILE

    now i have again 249 and my old neogama working again and all the games runing perfect as they used to from my seagate usb drive with the usbloader gx.

    ISSUE SOLVED
    Last edited by pikilin; 04-22-2010 at 06:38 AM.

  5. #85
    New Member
    Join Date
    Oct 2009
    Posts
    22
    Thanks
    1
    Thanked 3 Times in 1 Post
    I get my MH3 working now. For anyone that has trouble with game freeze and noise sound after press A begin the game, you can try this it may help.
    I install Hermes_cIOS222_223_installer_3.0_(rev4).
    1. I run cIOS222_223_installer and select cOIS 249 then choose 222 then select 38 merge with 37 to install.
    2. I run cIOS222_223_installer again and select cOIS 249 then choose 223 then select 38 merge with 37 to install.
    3. I set my Boot/standard to 222 instead of 223 and Quickboot to Yes . When I set Boot to 223, HM3 freeze and noise sound.
    That how I get my MH3 to work I have play around with game load setting many time. I am using system 4.0 and uloader GX. Good luck for those has trouble to play MH3.
    Last edited by loman123; 04-22-2010 at 09:36 AM.

  6. 3 Users Say Thank You to loman123 For This Useful Post


  7. #86
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,473
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    Same here 222 ftw!!!!!


  8. #87
    Junior Member
    Join Date
    May 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for all your support. I went trough hell to get this game working.
    First I did the merge, then I got an #001 error. I installed rev19 and still #001.
    I updated my 3.2e to 4.1e and did the 222 223 merge again.
    Then I still got the #001 error. I tried with cfgloader and wiiflow. Both #001. Then I saw I had an uLoader v4.1 in my HBC and tried that one.
    Used the cIos 223 and forced pal60 because I have the pal version of the game
    I didn't believe my eyes. No #001 error and the game ran smoothly.
    I hope that this will help someone.

  9. #88
    Junior Member
    Join Date
    Jan 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hum... I still get a weird issue. The game work fine, but before starting/continuing your game on a file, you can change options. When I stay on the option menu for like more then 5 seconds, everything freeze (no sound). No way to change option then... But the game do work, I started my first char today. Any fix on this?

  10. #89
    New Member
    Join Date
    Feb 2010
    Posts
    5
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Ok have followed the instructions. Set to load with 223 and the weird thing is that it works... sometimes. Most the time i still get black screen with buzzing. But have actually gotten the game to load about 10% of the time and play fine. Its a lot of fun but man what a pain. I even tried redoing my softmod on my 4.2u system. I have 189 games and none have ever given me this much trouble. Any Ideas?

  11. #90
    Member
    Retired Wiihacks Staff
    Baboo77's Avatar
    Join Date
    Nov 2009
    Location
    Canada..eh
    Posts
    892
    Thanks
    144
    Thanked 555 Times in 235 Posts
    Blog Entries
    4
    Quote Originally Posted by bmatrow View Post
    Ok have followed the instructions. Set to load with 223 and the weird thing is that it works... sometimes. Most the time i still get black screen with buzzing. But have actually gotten the game to load about 10% of the time and play fine. Its a lot of fun but man what a pain. I even tried redoing my softmod on my 4.2u system. I have 189 games and none have ever given me this much trouble. Any Ideas?
    What loader are you using and which version is it?
    If you found this helpful please click the Thanks button.




    System Menu 4.2U | Wiiflow 1.1 r28mod
    Bootmii/Boot2 | Priiloader 0.4
    cIOSx rev19, base ios57 | Hermes v5 (202 ios60/222 ios38/223 ios37/224 ios57)

Page 9 of 90 FirstFirst ... 78910111959 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •