Page 84 of 90 FirstFirst ... 34748283848586 ... LastLast
Results 831 to 840 of 900

Thread: Monster Hunter 3 Tri

  1. #831
    New Member
    Join Date
    Oct 2010
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I am using usb loader gx and i have cios 223 installed with ios 38 & 37 merged through wad manager 1.5 and when i try and load the game it crashes to the main menu. I would be greatful for any thoughts or help on the subject

  2. #832
    Member
    Join Date
    May 2010
    Posts
    1,594
    Thanks
    286
    Thanked 448 Times in 358 Posts
    Blog Entries
    6
    Try the videomodes ''Game'' and ''System''. Also try setting the game's language to ''English'' and see if it makes any difference. Updating USB Loader GX to 2.0 could also fix your issue.

  3. 1 User Says Thank You InvincibleSloth For This Useful Post


  4. #833
    New Member
    Join Date
    Oct 2010
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Thanks all I needed to do was update the loader

  5. #834
    New Member
    Join Date
    Nov 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    good afternoon good sir, i was wondering how you udapted you're wiiflow to 1.1 r25? do I need HBC or Forwarder to install this or can i just update it through my hard drive? is there a step by step guide? thanks.

  6. #835
    New Member
    Join Date
    Jan 2011
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Downloading part 1/15 (OK): from SD: hash BAD

    I am having problem getting Monster Tri to work. Getting black screen and screeching noise.

    I followed the instruction in first page but keep getting the above error both in 222 and 223 install etc. I also tried off line install but when running the CLOS 222 installer, it stills download from internet and same error occurs. I also tried deleting the 00000001 folder each time I retry but still not successful.

    I am on 4.1U and newbie, followed the New "3.1-4.1 Softmod for ANY Wii" and managed to get all other games works perfectly fine. My homebrew channel is updated. Only this one is killling me.

    For online install, where did I go wrong?
    For offline install, how to get it to read the 00000001 folder that I created?

    Thanks for helping.

  7. #836
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by Trigeek View Post
    I am having problem getting Monster Tri to work. Getting black screen and screeching noise.

    I followed the instruction in first page but keep getting the above error both in 222 and 223 install etc. I also tried off line install but when running the CLOS 222 installer, it stills download from internet and same error occurs. I also tried deleting the 00000001 folder each time I retry but still not successful.

    I am on 4.1U and newbie, followed the New "3.1-4.1 Softmod for ANY Wii" and managed to get all other games works perfectly fine. My homebrew channel is updated. Only this one is killling me.

    For online install, where did I go wrong?
    For offline install, how to get it to read the 00000001 folder that I created?

    Thanks for helping.
    Install them in wad form from here.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  8. 1 User Says Thank You JoostinOnline For This Useful Post


  9. #837
    New Member
    Join Date
    Jan 2011
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Downloading part 1/15 (OK): from SD: hash BAD

    Dear JoostinOnline,

    Thanks! It works....btw how do I click thanks?

  10. #838
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by Trigeek View Post
    Dear JoostinOnline,

    Thanks! It works....btw how do I click thanks?
    Just PM me your sisters phone number.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  11. #839
    New Member
    Join Date
    Dec 2010
    Posts
    9
    Thanks
    6
    Thanked 0 Times in 0 Posts
    After a while of trying to get this to work i still cant manage to make Monster Hunter Tri to work, i used Uloader 5.1D with ios222 and i get the famous beep sound, with ios223 (the one linked at the start of this thread) i just get a "Error: Bad Partition".

    I use an external dvd drive to load the games, i can remake the iso again and see if it was an error there but since i get no errors at all in any other game (they all work perfectly) it makes me wonder that i have something out of place, so i need help figuring out what exactly is wrong.

    Bellow is my syscheck, i'm using priiloader 0.6, homebrew channel 1.0.8, uloader 5.1D.


    sysCheck v2.0.1 by Double_A
    ...runs on IOS58 (rev 6176).

    Region: NTSC-U
    System Menu 4.2U (v481)
    Hollywood v0x21
    Console ID: ---
    Boot2 v4

    Found 99 titles.
    Found 45 IOS on this console. 4 of them are stub.

    IOS3 (rev 65280): Stub
    IOS4 (rev 65280): Stub
    IOS9 (rev 54321): Trucha Bug
    IOS10 (rev 768): Stub
    IOS11 (rev 54321): Trucha Bug
    IOS12 (rev 526): No Patches
    IOS13 (rev 1032): No Patches
    IOS14 (rev 1032): No Patches
    IOS15 (rev 1032): No Patches
    IOS16 (rev 54321): Trucha Bug, ES Identify, Flash Access
    IOS17 (rev 1032): No Patches
    IOS20 (rev 54321): Trucha Bug
    IOS21 (rev 1039): No Patches
    IOS22 (rev 1294): No Patches
    IOS28 (rev 1807): No Patches
    IOS30 (rev 54321): Trucha Bug
    IOS31 (rev 3608): No Patches
    IOS33 (rev 3608): No Patches
    IOS34 (rev 3608): No Patches
    IOS35 (rev 3608): No Patches
    IOS36 (rev 54321): Trucha Bug, ES Identify, NAND Access
    IOS37 (rev 5663): No Patches
    IOS38 (rev 4124): No Patches
    IOS50 (rev 54321): Trucha Bug
    IOS51 (rev 4864): Stub
    IOS53 (rev 5663): No Patches
    IOS55 (rev 5663): No Patches
    IOS56 (rev 5662): No Patches
    IOS57 (rev 5919): No Patches
    IOS58 (rev 6176): No Patches
    IOS60 (rev 54321): Trucha Bug
    IOS61 (rev 5662): No Patches
    IOS70 (rev 54321): Trucha Bug
    IOS80 (rev 54321): Trucha Bug
    IOS90 (rev 54321): Trucha Bug
    IOS202 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS222 (rev 65535): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS223 (rev 4): Trucha Bug, ES Identify, USB 2.0
    IOS224 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS236 (rev 54321): Trucha Bug, ES Identify, NAND Access
    IOS247 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS248 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS249 (rev 17): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS250 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS254 (rev 65281): BootMii
    BC v6
    MIOS v65535

    Report generated on 2011/01/15.


    Also i tried using CFG Usb Loader and USB Loader GX but both of them dont look like they support external dvd drives so no luck there, so far only Uloader seems to work with external dvd drives for me, with the other loaders not even giving me an option of selecting an dvd drive (only usb hd or sd cards appearing in the options).

    Just to be clear again, all other games work without a problem only MH3 gives me the noise or Error : Bad Partition.

  12. #840
    New Member
    Join Date
    Jan 2011
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Us cool

    alright guys im gonna give all this a shot, i hope that it works cause im wantin to play some mhtri super badly

Page 84 of 90 FirstFirst ... 34748283848586 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •