Page 83 of 90 FirstFirst ... 33738182838485 ... LastLast
Results 821 to 830 of 900

Thread: Monster Hunter 3 Tri

  1. #821
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by magusss View Post
    Guys, i need help. The MH3 IOS method worked, but it affected my hability to play Metroid Prime Trillogy on USB loaders. How i can revert this? i need install IOS 223 with no merge settings or anything else? i'm sure this is about my IOS, but i don'k know how to revert properly.


    PS: i'm posting it here because MH3 was the cause, so, in fact that's still a MH3 problem.

    PS 2 : i won't play MH3 anymore, just to help u guys to help me.
    I'm pretty sure you have 222 and 223 using the same base. Install 222[38]v4 and 223[38+37]v4. Use 222 for MPT and 223 for MH3
    "Macs are the Perfect Computers," said the Perfect Idiot.

  2. #822
    New Member
    Join Date
    Jan 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    First time, i want to say sorry dude, because I'm a total noob in wii systems
    I'll tell my "story":
    Since today i cant play MH3 because when the game starts (using the cIOS 222 in the ULoader 5.1, and yes, i burned a complete ISO of the game and tested on another wii), when i select the option to play the game, i got that annoying black screen with de "bzzzzz" until i restart manually the Wii.
    A Friend of mine reffered me "Pimp my Wii" and i used it (its very easy, to say the truth), Pimp my wii told me I had to make many updates and I accepted to do the updates;
    After the updates, i tried to Load the Game in the cIOS 222 and the same problem occur, of course, but when i try to use the cIOS 223 (a lot of foruns that i read said to use the cIOS 223 on ULoader to launch MH3), i have the Message "Bad Partition" and i really dont know what to do.

    You said for that guy Kalel08krypton2 "ry reversing the installs of 222 and 223, then see if 222[38+37] v4 works." and he said that it works fine,
    but how can I do it?
    can you send me a link with the tutorial or a video please?
    Lots of thanks and sorry bothering you.

  3. #823
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by Panss View Post
    First time, i want to say sorry dude, because I'm a total noob in wii systems
    I'll tell my "story":
    Since today i cant play MH3 because when the game starts (using the cIOS 222 in the ULoader 5.1, and yes, i burned a complete ISO of the game and tested on another wii), when i select the option to play the game, i got that annoying black screen with de "bzzzzz" until i restart manually the Wii.
    A Friend of mine reffered me "Pimp my Wii" and i used it (its very easy, to say the truth), Pimp my wii told me I had to make many updates and I accepted to do the updates;
    After the updates, i tried to Load the Game in the cIOS 222 and the same problem occur, of course, but when i try to use the cIOS 223 (a lot of foruns that i read said to use the cIOS 223 on ULoader to launch MH3), i have the Message "Bad Partition" and i really dont know what to do.

    You said for that guy Kalel08krypton2 "ry reversing the installs of 222 and 223, then see if 222[38+37] v4 works." and he said that it works fine,
    but how can I do it?
    can you send me a link with the tutorial or a video please?
    Lots of thanks and sorry bothering you.
    Never use Brick-My-Wii again.
    Sure. Use this guide to install 222 and 223. Only use v4 for them. Make sure you read the FAQ well, and don't ask for the password. It is included in the guide, you just have to read.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  4. #824
    New Member
    Join Date
    Dec 2010
    Posts
    15
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Hey guys,

    I am very confused as to what options to choose when booting up CIOS 222 installer V4.

    WHat is the first ISO i choose? It starts off at 249. If I select that will it give me other options. I really just dont want to miss a step.

    I am currently running 4.3U softmodded.

    Thanks!

  5. #825
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by mscholz View Post
    Hey guys,

    I am very confused as to what options to choose when booting up CIOS 222 installer V4.

    WHat is the first ISO i choose? It starts off at 249. If I select that will it give me other options. I really just dont want to miss a step.

    I am currently running 4.3U softmodded.

    Thanks!
    If you have 249 installed (which you probably do), select that to install 222 and 223. If that doesn't work, try 36,236, or 250.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  6. 1 User Says Thank You JoostinOnline For This Useful Post


  7. #826
    New Member
    Join Date
    Dec 2010
    Posts
    15
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Thanks a lot! Greatly appreciated.

    How do I know if I have 249 installed though. I am 99% though, that, that is indeed the case.

  8. #827
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by mscholz View Post
    Thanks a lot! Greatly appreciated.

    How do I know if I have 249 installed though. I am 99% though, that, that is indeed the case.
    You could run a system check (link in my sig) and see if 249 shows up as patched. If the version is above 21 or below 65535, then it is a stub (not a cIOS). Another way would just be to try it and see if it works. If you have used a softmod guide on here, then you should have 249.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  9. 1 User Says Thank You JoostinOnline For This Useful Post


  10. #828
    New Member
    Join Date
    Dec 2010
    Posts
    15
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I indeed used the Softmod guide from this site. I love this place!

    I dont look for any information anywhere else!

  11. #829
    New Member
    Join Date
    Dec 2010
    Posts
    15
    Thanks
    2
    Thanked 0 Times in 0 Posts
    So I installed ISO223, but it doesnt give me an option to choose it in usb loader CFG. I can choose ISo223 Yal? is that the correct one?

  12. #830
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by mscholz View Post
    So I installed ISO223, but it doesnt give me an option to choose it in usb loader CFG. I can choose ISo223 Yal? is that the correct one?
    You need to choose 223-mload. Try scrolling both left and right, because it should be there.
    "Macs are the Perfect Computers," said the Perfect Idiot.

Page 83 of 90 FirstFirst ... 33738182838485 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •