Page 80 of 90 FirstFirst ... 30707879808182 ... LastLast
Results 791 to 800 of 900

Thread: Monster Hunter 3 Tri

  1. #791
    New Member
    Join Date
    Nov 2010
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Sorry, I have a question, but I can't scroll through a whole bunch of posts.
    I'm looking at getting MH3 to work off a DVD-R (written at 1x w/ ImgBurn and verified). I only have one external HDD, and it's used for my PC only.

    1.) How do I get this to work from a DVD-R?
    2.) Where do I put r929.dol (USB Loader GX)? What instructions do I use to install it? NVM. I went to the USB Loader GX website and updated.
    3.) Will USB Loader GX boot from a DVD? I can't do it in Cfg. USB Loader.

    I have yet to try DARKCORP, but the Backup Loader won't work. I have followed the instructions exactly. If you like, I can make a dump of each of my IOSes from DOP-Mii.

    I would really like to get MH3 to work. I really hate waiting for it to load, hitting start and finding out that it won't work, so I have to try another option.
    Last edited by WiiWiiPiiPii; 11-16-2010 at 12:28 AM.

  2. #792
    New Member
    Join Date
    Apr 2010
    Location
    Naples, FL USA
    Posts
    33
    Thanks
    6
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by WiiWiiPiiPii View Post
    Sorry, I have a question, but I can't scroll through a whole bunch of posts.
    I'm looking at getting MH3 to work off a DVD-R (written at 1x w/ ImgBurn and verified). I only have one external HDD, and it's used for my PC only.

    1.) How do I get this to work from a DVD-R?
    2.) Where do I put r929.dol (USB Loader GX)? What instructions do I use to install it? NVM. I went to the USB Loader GX website and updated.
    3.) Will USB Loader GX boot from a DVD? I can't do it in Cfg. USB Loader.

    I have yet to try DARKCORP, but the Backup Loader won't work. I have followed the instructions exactly. If you like, I can make a dump of each of my IOSes from DOP-Mii.

    I would really like to get MH3 to work. I really hate waiting for it to load, hitting start and finding out that it won't work, so I have to try another option.
    Your ENTIRE post could have been avoided if you had just bothered to search once, and you should do that before posting something that more than likely will be skipped over and /facepalmed at.

    You can boot from DVD in cfg. USB loader, by the way.

    Edit: Also, you "can't scroll through a bunch of posts"? It appears unless you wan't your situation to remain "can't play monster hunter" you should make an effort and perhaps read a few pages of the thread.
    Last edited by zeiddiez; 11-16-2010 at 07:52 AM.

  3. 1 User Says Thank You zeiddiez For This Useful Post


  4. #793
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,418
    Thanks
    1,826
    Thanked 4,291 Times in 3,606 Posts
    Blog Entries
    5
    Quite right, thanks for assisting in illustrating user's lack of search. I see he posted in the Intro section, wonder if he got his links/search tutorial?

    Edit: yup he did, just didn't bother with it.

  5. #794
    New Member
    Join Date
    Nov 2010
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Works with DARKCORP !!
    I just followed 4.3U the softmod (downgrading to 4.1) and did the instructions in this post. Working great so far !!


    -----
    Your ENTIRE post could have been avoided if you had just bothered to search once, and you should do that before posting something that more than likely will be skipped over and /facepalmed at.

    You can boot from DVD in cfg. USB loader, by the way.

    Edit: Also, you "can't scroll through a bunch of posts"? It appears unless you wan't your situation to remain "can't play monster hunter" you should make an effort and perhaps read a few pages of the thread.
    Quite right, thanks for assisting in illustrating user's lack of search. I see he posted in the Intro section, wonder if he got his links/search tutorial?

    Edit: yup he did, just didn't bother with it.
    Why so insulting to new members? Is everyone here 15-year-old brats? I obviously don't use the search function a lot in forums. I am naturally bad at researching. It's not my skill, and I don't wish to waste my own time figuring that out. I'm just getting started anyways with this softmodding thing anyways. I can easily figure out an RPG like MH3 than all of the search functions. I'm not even sure how I can quick search one thread instead of a forum or topic.
    Last edited by WiiWiiPiiPii; 11-16-2010 at 11:51 AM.

  6. #795
    New Member
    Join Date
    Apr 2010
    Location
    Naples, FL USA
    Posts
    33
    Thanks
    6
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by WiiWiiPiiPii View Post
    Works with DARKCORP !!
    I just followed 4.3U the softmod (downgrading to 4.1) and did the instructions in this post. Working great so far !!


    -----




    Why so insulting to new members? Is everyone here 15-year-old brats? I obviously don't use the search function a lot in forums. I am naturally bad at researching. It's not my skill, and I don't wish to waste my own time figuring that out. I'm just getting started anyways with this softmodding thing anyways. I can easily figure out an RPG like MH3 than all of the search functions. I'm not even sure how I can quick search one thread instead of a forum or topic.
    It's the consensus of most forums/communities nowadays that if you're not willing to devote 5 minutes to a simple search, you shouldn't be spoonfed information. It creates members who are used to being handed everything on a silver platter when the purpose of a forum, with static (good information not being pruned) posts being so that members who are willing to search can find answers, instead of it being a collection of repeated questions.

    Also I've met 15 year olds with enough sense to search, so I don't think you should be putting them down.


    If you're not sure how to search, here's a tip. Read the reply to your "Introduce yourself" post, and if needed, make a thread asking people to help you find out how to use the forum software, since it seems it will save the forum lots of unneeded questions.

    So here you go - Search Forums - Wiihacks - Nintendo Wii Hacks Community
    ----

    Back on topic, congratulations on getting it to work.
    Last edited by zeiddiez; 11-16-2010 at 01:38 PM.

  7. #796
    New Member
    Join Date
    Nov 2010
    Posts
    2
    Thanks
    9
    Thanked 0 Times in 0 Posts

    Angry my Wii epic Fail ^^

    Afternoon everyone,after reading 53 out of the 80 pages on this thread and done all the advised solutions, nothing worked, I used CFG usb loader on which the "Booting wii game, please wait" freezes, either 222-nload, 223nload, Fail, it just sits in there with IOS(222) nload ... Base: IOS38 nload v4 .. using usb loader gx(updated and r920) both of them give the exception dsi error, with all possible configs, using some from this thread and some configs from youtube.. downloaded a second iso, same problem. Installed hermes, and all the others advised in here.. All other games run just fine only this one(the one I want the most) doesnt work. Is it possible that a cIOS is making this Fail? here is my

    Syscheck



    or maybe I should redo the NAND backup?

    Thank You.
    Last edited by vinatec; 11-17-2010 at 05:12 AM. Reason: syschecks look so much nicer in spoiler tags

  8. #797
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    G÷ttingen, Germany
    Posts
    1,903
    Thanks
    266
    Thanked 710 Times in 543 Posts
    Blog Entries
    1
    did you alter the installation of cIOS 222 and 223 after running through maufrogs softmod guide again (looks like that, as you installed cIOS249rev19 as well, you have rev20 in 250 to use as alternative to rev17 which should sit in 249 instead) ?
    if so, you maybe installed with the wrong base IOS ? 222 should be base 37, 223 base 37 merged with 38, both v4.
    to run MH3 223 is the best choice. maybe you want to reinstall it, get a proper wad from the modpack you used or from the cIOS as wads thread linked below.
    there is still wiiflow or uloader to try out to load the game.
    good luck

    <--suggestions helped? press Thanks

  9. 1 User Says Thank You vinatec For This Useful Post


  10. #798
    New Member
    Join Date
    Nov 2010
    Posts
    2
    Thanks
    9
    Thanked 0 Times in 0 Posts
    Vinatec, Thank You Very Much Indeed for your help..
    All I did was get to Wiihacks Chat ^^, where Luigi gave a link for Uloader, put that on my sd card, booted and voilah.. no need to change nothing watsoever.. Gobsmacked....
    Now trying to figure out how to play it online, lmao..

    Then Again, Thank You all who used their skills and time to post this tutorials and all Wiihacks Staff..

    Best Regards..

  11. #799
    New Member
    Join Date
    Apr 2010
    Location
    Naples, FL USA
    Posts
    33
    Thanks
    6
    Thanked 2 Times in 2 Posts
    Get past the introduction, and when asked to load your file, it will say village or city, city is online. As long as your wireless settings are correct on the wii it'll go through just fine.

  12. 1 User Says Thank You zeiddiez For This Useful Post


  13. #800
    New Member Reconix's Avatar
    Join Date
    Oct 2010
    Posts
    8
    Thanks
    5
    Thanked 0 Times in 0 Posts
    It would be good to point out to most people to check if they already have 222 223 and before doing any installs of cios's to just check to see if the game works on 223, that's all I done.

Page 80 of 90 FirstFirst ... 30707879808182 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •