Page 7 of 90 FirstFirst ... 567891757 ... LastLast
Results 61 to 70 of 900

Thread: Monster Hunter 3 Tri

  1. #61
    Junior Member
    Join Date
    Jan 2010
    Posts
    19
    Thanks
    2
    Thanked 9 Times in 3 Posts
    I ran The Hermes Installer Installed 223 and 222 then ran it again and merged ios37 and 38 after that i went to Wiiflow and set the settings to Ios223,002 fix,Ios reload on then i start it and all that happens is my Disc Drive light comes on and says: "Please wait" i also tried it with CFG and did not work for me did the same as Wiflow can i get some help on this.
    Last edited by Blazez3212; 04-20-2010 at 01:57 PM.

  2. #62
    Junior Member
    Join Date
    Apr 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    After following 4.1 softmod guide by dogeggs and the OP monster hunter guide - I still can't seem to get it to load . Here is some info:

    -US wii / US game
    -4.1 system menu
    -have a updated wiikey chip
    -I have a 250gb seagate hdd (loads other games fine - i.e. NSMB)

    then:
    -ran hermes cios 222 rev 4 (installed 202/222/223 with suggested merge)
    -cIOS rev 14 installed

    -tried USB Loader GX / Configurable USB Loader both with IOS set to 223 in settings

    loading game gets black screen freeze or returns to Wii menu

    ios.jpg

    any help is appreciated

  3. #63
    New Member
    Join Date
    Nov 2009
    Posts
    4
    Thanks
    6
    Thanked 0 Times in 0 Posts
    I've also been having problems. I know this is most likely my first post in these forums, but please dont judge me by that :P

    First of all, I was having the same problem as everyone else: When I started up MH3, it'd work fine until I hit 'Begin Game' or something. Then it'd freeze and make that buzzing sound. So I searched here for an answer.

    I installed both cIOS 222 and 223 with the suggested merge, following the guide bit by bit. But now when I attempt to start it up, both USB GX and Cfg USB loaders simply sit there, trying to load it. I cant do anything but press the reset/power button on my Wii. I've figured its just a big game, and that it needs time to load... But I've left it for a few minutes and it still didnt do a thing. And while this is going on, the blue light on my wii/USB keeps flashing. I've tried running the cIOS installer several times, doing the same thing over and over, but its always the same outcome.

    I've got a 4.2 USA Wii, and I've got a USA MH3 game. I know I've got the latest GX loader, and I got Cfg from this forum. So I'm assuming thats the latest, as well. And I know I followed the guide correctly, because I've ran signcheck and I have v4 of both 222 and 223. If anyone wants any more data from me to try and figure out whats going on, ask and ye shall recieve. I'll put my signcheck data here too, later, if you guys want. Hope we get this straightened out soon.

    EDIT: Correction, GX has a black screen when I try to load MH3.
    Last edited by ScruffyHyphen; 04-20-2010 at 03:51 PM.

  4. #64
    Junior Member
    Join Date
    Apr 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by davepm View Post
    If you use a USB Loader you must have something hooked into USB (HDD, Flash drive, Card Reader w/Card) and it must be formatted. I took an old 128MB flash drive and formatted and have it left plugged in. If you don't, the 2 particular loaders above will exit if no USB device is plugged in.

    Never got Neogamma to work. So I'm stuck using USBLoader GX which isnt bad. But for some people they may not have a spare USB Flash Drive laying around it's not an option.

    Is there an all in one loader out there that loads from USB, DVD, SD, maybe even WiFi that is configurable? I feel like I'm bouncing around from loader to loader everytime a new game comes out.

  5. #65
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,178
    Thanks
    223
    Thanked 490 Times in 428 Posts
    Thanks. Work like a charm on 4.1U using WiiFlow 1.1 R25.

  6. #66
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,191
    Thanks
    2,204
    Thanked 2,574 Times in 2,010 Posts
    Blog Entries
    2
    Quote Originally Posted by haejuk View Post
    I also get a black screen upon trying to load MH3. I am on 4.1K system menu. I have tried the Hermes cios v4 installed to 223 as 38 merged with 37 with uLoader, USB Loader GX, and Wiiflow (all possible settings). I have also tried ciosx rev 19 and a beta of Neo Gamma R9. I made sure my loaders were up to date. I went back to rev 17 because rev 19 breaks most loaders and wad manager 1.5. I also made sure I had the correct ios55 version.

    I also went through Dop-Mii and made sure the rest of my ios were up to date.

    Only a black screen for me. I have been reading topics about how to load this game for a couple days, finally decided to post here, as I read a few people having the same problem as me. Any suggestions?
    One of those methods should work for you, if not all. In such a case you have to rule out the possibility of it being a bad rip of the game itself. Try other rips or methods of ripping it, try other media if it is a hard drive, try a smallerflash drive or try and use an sd card. you have tried configurations, but i'm not hearing about how many rips of the game or what kinds of drive you have used to test it.
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  7. #67
    Junior Member
    Join Date
    Jul 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Okay, so my problem is my CIOScorp reads and loads the game just fine, but my laser is weird and I get the "Cannot read disc", which is only temporarily solved by ejected and reinserting, and the quality of my DVDs is also not an issue. So in an attempt to get myself playing I tried loading it via CFG USB Loader, IOS249/002 patch, black screen, noise of failure. Now, I came here, followed the instructions, installed the Hermes 223 38 merged with 37, but when I run 223 mload from the CFG USB, it tries to load, but the loader freezes. It doesn't even make it to the game. I'm running on 3.2U, but I'm not sure of the menu version affects anything, but I'm at a loss.

  8. #68
    New Member
    Join Date
    May 2009
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts
    After hours of trying to get it to work, finally got there by using CFG USB loader with IOS 222.

    Neither 249 or 223 was having any of it.


    Good game and worth the effort to get it working.

  9. #69
    Junior Member
    Join Date
    Nov 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hey,

    I've recently gotten MHTri to work by updating my cIOSes, but I'm having an odd issue where I'm having issues connecting to folks' cities in the game. I've managed to connect at least a few times so I'm not sure what's going on, but the vast majority of times fail.

    Info:
    Port-forwarded my Wii according to ports from a smash bros online portforward guide (figured it uses similar ports)
    Tested using USB and Wifi connection, wifi router is approximately 10 feet from Wii.
    Game works fine otherwise.

    I've seen some posts on folks having it, but none for users with hacked IOSes (most were on capcom unity or other forums). Any ideas?

  10. #70
    New Member Johnny2good's Avatar
    Join Date
    Apr 2010
    Location
    Ireland
    Posts
    18
    Thanks
    5
    Thanked 1 Time in 1 Post
    There izz a God lmao worked a treat bro cheers worked on Wilflow USB Loader / Ver. 4.2E Pal
    Last edited by Johnny2good; 04-21-2010 at 01:23 PM.

Page 7 of 90 FirstFirst ... 567891757 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •