Page 69 of 90 FirstFirst ... 1959676869707179 ... LastLast
Results 681 to 690 of 900

Thread: Monster Hunter 3 Tri

  1. #681
    New Member Baatobaat's Avatar
    Join Date
    Jan 2010
    Location
    Netherlands
    Posts
    152
    Thanks
    8
    Thanked 32 Times in 31 Posts
    Quote Originally Posted by BlakGod View Post
    HI ok so i downloaded the cios installer and managed to install fine and have tried every boot setting i can and i still get the black screen with buzzing noise im trying to load from a disk but i set the cios to 223mload and nothing.
    have u tried changing the language settings? (might not work, but mine is set to 223mload and english and works fine )
    press THANKS , it brightens my day


    -- 4.3E,Drivekey,rev20b,hermes v5 using:CFGUSBLoader,Uloader,WIIMC,Snes9xGX,FCEUltra GX,Wii64,ScummVM,Opera,HBC,HBB : USB : 1TB FAT Partition

  2. #682
    New Member
    Join Date
    Apr 2010
    Posts
    27
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i have merged both ios i have been watching you tube on how to do it and i was wondering how everybody when they click on the monster hunter tri game the in gx loader it comes up with the monster hunter tri game settings but when i click on the game the game just starts no game settings the only settings i can get into are gx loaders main settings id appreciate any help ive had this game for awhile now and still cant play it thanks

  3. #683
    Junior Member unrealtron's Avatar
    Join Date
    Jun 2010
    Location
    Venezuela
    Posts
    791
    Thanks
    45
    Thanked 150 Times in 122 Posts
    try setting ios 223 in uloader. That may solve your problem




    If I did help you, click on the thanks button , itīs free
    How to play out of region games (disc playing) Neogamma
    uLoader Priiloader

  4. #684
    New Member
    Join Date
    Oct 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question

    Having a problem installing here. I use USB loader GX on a 4.2U.
    -Downloaded Hermes cIOS222 installer. Ran the program, no 222/223 (skips to 249).
    -Tried the 'USB LOADER GX' link at the bottom of the post, installed and redirected to USB Loader GX. Tried the game, same cat-maddening sound...

    Any help here? Is there a 222 cIOS I might be missing that I have to install beforehand for it to notice it? Thanks for your time and help in advance!!



  5. #685
    Junior Member unrealtron's Avatar
    Join Date
    Jun 2010
    Location
    Venezuela
    Posts
    791
    Thanks
    45
    Thanked 150 Times in 122 Posts
    did you install both 222 and 223?




    If I did help you, click on the thanks button , itīs free
    How to play out of region games (disc playing) Neogamma
    uLoader Priiloader

  6. #686
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by vash525 View Post
    Having a problem installing here. I use USB loader GX on a 4.2U.
    -Downloaded Hermes cIOS222 installer. Ran the program, no 222/223 (skips to 249).
    -Tried the 'USB LOADER GX' link at the bottom of the post, installed and redirected to USB Loader GX. Tried the game, same cat-maddening sound...

    Any help here? Is there a 222 cIOS I might be missing that I have to install beforehand for it to notice it? Thanks for your time and help in advance!!
    First off, despite what some of the posts in this thread say, there is no reason to install both cIOS222 and 223 with base 38 merged with 37. I know you didn't mention that, it's just something you should know.

    Back to your problem. When you start the installer, it isn't asking what cIOS you want to install. It is asking what cIOS you want to RUN the installer with. It needs a patched IOS. If you haven't patched IOS36/236 or installed cIOS249, then you have to do one of those first. Go search the recommended guides for instructions.

    Assuming you have installed 36, 236, or 249, choose one of those when you start the installer.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  7. #687
    New Member
    Join Date
    Oct 2010
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    So I'm at this step
    Select to Install Custom IOS 222 and select IOS38 merged with IOS37
    Wait for download and installation to complete

    But I keep getting the same error: "Error making http request
    net_gethostbyname failed: -10004"

    is there anything I could do, like download the files to my sd card?

    e: well okay i just realized i wasl ooking at the wrong thing, however i still get the same error with ios223
    Last edited by grafe; 10-03-2010 at 12:04 AM.

  8. #688
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by grafe View Post
    So I'm at this step
    Select to Install Custom IOS 222 and select IOS38 merged with IOS37
    Wait for download and installation to complete

    But I keep getting the same error: "Error making http request
    net_gethostbyname failed: -10004"

    is there anything I could do, like download the files to my sd card?

    e: well okay i just realized i wasl ooking at the wrong thing, however i still get the same error with ios223
    You can download the Wad files from http://www.wiihacks.com/other-faq-gu...cios-wads.html. Personally, I suggest using v4 for IOS222 and IOS223, although I know some members of this site disagree with me. I always had problems with v5, and several guides still suggest using v4 (including this one), but it's up to you.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  9. 1 User Says Thank You JoostinOnline For This Useful Post


  10. #689
    New Member freakonaut's Avatar
    Join Date
    Jun 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Every time I launch the game with CFGLoader I keep getting Error 001: Unauthorized Device Detected. So, I reinstalled my ios249 to rev17 (from 19), and then reinstalled the ios223 from this thread with my gc controller and memory card unplugged, and disk drive empty. But still I get the Error 001. I ran a syscheck and noticed that my ios250 was (v65535), idk if that has anything to do with it (I really have no idea what I'm looking at in the syscheck report).

  11. #690
    New Member
    Join Date
    Oct 2010
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by JoostinOnline View Post
    You can download the Wad files from http://www.wiihacks.com/other-faq-gu...cios-wads.html. Personally, I suggest using v4 for IOS222 and IOS223, although I know some members of this site disagree with me. I always had problems with v5, and several guides still suggest using v4 (including this one), but it's up to you.
    Thanks! Im still having problems though, CFG USB LOADER doesn't seem to wanna read my disc (just keeps asking for my usb thing) and I can't seem to figure out how to install USB LOADER GX, I just get an r929.ico file and don't know where to go from there, I know it's dumb but I think I've just about got it working.

    e: Never mind, I just stuck my flash drive in and it let me select the disc, tis working now
    Last edited by grafe; 10-03-2010 at 02:33 PM.

Page 69 of 90 FirstFirst ... 1959676869707179 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •