Page 6 of 90 FirstFirst ... 456781656 ... LastLast
Results 51 to 60 of 900

Thread: Monster Hunter 3 Tri

  1. #51
    New Member
    Join Date
    Aug 2009
    Location
    São Paulo, Brazil
    Posts
    6
    Thanks
    14
    Thanked 0 Times in 0 Posts

    Working with Hermes V5 IOS 223

    I confirm that it´s working with USB Loader GX - Hermes V5 ios 223 installed according to this post: http://www.wiihacks.com/other-faq-gu...222-223-a.html (System Menu 4.1 U).
    Last edited by cadbusca; 04-19-2010 at 04:05 PM.

  2. #52
    Junior Member
    Join Date
    Apr 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have tried a lot off different things in this 10 page topic and I am still getting these same results.
    On 249 and 250 the game freezes with a noise when clicking A on the menu. On 222 and 223 the game keeps a black screen and my disc tray lights up. Either way I have to manually turn off my Wii.

    I have firmware 4.1U. Ive been using USB Loader GX, but have also tried WiiFlow and Configurable USB Loader with the same results.

    I’ve tried different combinations of Hermes. Ive tried different combinations of error fix 002, force NTSC, etc.

    Any help would be appreciated as I know little about what I am actually doing lol. Ive always just followed guides and they have worked….until now.

    Here are my SysCheck results

    Region: NTSC-U
    The system menu v449 is running under IOS36 (rev 3351)
    Hollywood v0x11
    Console ID: 61203731
    Boot2 v3
    Found 83 titles
    Found 26 IOS on this console
    Found 10 IOS Stubs on this console

    sysch.jpg
    Last edited by evan1337; 04-19-2010 at 07:16 PM.

  3. #53
    Junior Member
    Join Date
    Apr 2010
    Posts
    5
    Thanks
    4
    Thanked 0 Times in 0 Posts
    thanks Dave for the guide works perfect with the usb loader gx.

    has anyone been able to play this game with wiiflow?

  4. #54
    Member
    Retired Wiihacks Staff
    Baboo77's Avatar
    Join Date
    Nov 2009
    Location
    Canada..eh
    Posts
    892
    Thanks
    144
    Thanked 555 Times in 235 Posts
    Blog Entries
    4
    Quote Originally Posted by dcypher29 View Post
    thanks Dave for the guide works perfect with the usb loader gx.

    has anyone been able to play this game with wiiflow?
    I'm playing it on wiiflow R28(mod for HermesV5) and V5 223 ios37
    If you found this helpful please click the Thanks button.




    System Menu 4.2U | Wiiflow 1.1 r28mod
    Bootmii/Boot2 | Priiloader 0.4
    cIOSx rev19, base ios57 | Hermes v5 (202 ios60/222 ios38/223 ios37/224 ios57)

  5. #55
    Junior Member
    Join Date
    Jul 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Smile

    Quote Originally Posted by ricochavez2005 View Post
    K guys...this is for everyone booting from DVD backup...follow instructions step by step...then use Uloader 4.9 and select ios 223 and boot..works like a charm.
    http://www.wiihacks.com/recommended-...s-usb-hdd.html
    I can confirm that this works. No more beeping sound.
    Thanks for your help on this

  6. #56
    Junior Member
    Join Date
    Apr 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    re-install

    Hi, after following the instructions in this thread also trying most things to try getting the game to work, i failed, accidentally I came across another section of the forum which was a tutorial on how to make your wii a virgin again(uninstalls all the broken stuff), After many attempts at getting past the black screen and buzzing noise(after pressing the "A" button in the game) i decided that it would be worth a try, i had firmware 4.0e and using the instructions in that thread upgraded to 4.1e then stripped all the ios's back as it instructed until i was just left with the homebrew channel. I then followed another thread on softmodding the wii up to version 4.1 and downloaded the software from the links provided, and finally came back to this thread to install the Hermes_cIOS222_223_installer_3.0_(rev4).zip file , installed that and it works perfectly.

    Thank you to all the people who contributed all the information and ideas to get this fixed, i would not have had a clue otherwise and would have deleted the game.

    in addition to fixing this game it has also allowed me to upgrade the homebrew channel to 0.6 after being unable for the last year.

    im using the latest version of usbloader gx

    Good work guys
    Last edited by dang3; 04-20-2010 at 08:21 AM.

  7. #57
    New Member
    Join Date
    Oct 2009
    Posts
    22
    Thanks
    1
    Thanked 3 Times in 1 Post
    Quote Originally Posted by davepm View Post
    Seems that this is the latest game causing some loading problems! But dont worry, its a simple fix!

    It seems to load ok for most people, but when asked to press A after selecting the type of game you want to play the Wii crashes and makes a noise that sends my pussy cats mad!

    So, this is what you need to do: (disc AND usb loading)

    1. Download this: Hermes_cIOS222_223_installer_3.0_(rev4).zip
    2. Extract/copy it to your apps directory on your SD card.
    3. Run the installer, and install IOS223 as 37 merged with 38.
    4. Run MH3 (making sure to select ios223 in your loader)
    5. Enjoy!

    **You will not be able to use neogamma, as it wont allow you to select ios 223, you can use CFG usb loader and USB loader GX to boot discs.**

    **You may need to set 002 fix to YES in your loader if you get a 002 error**

    As far as i am aware, modchip users will have no problems.

    CFG USB LOADER
    USB LOADER GX
    I download Hermes_cIOS222_223_installer_3.0_(rev4).zip and follow your guide but I still can't get it to play. Game loading no problem but when press A begin the game Wii crash and make noise sound and freeze everything. What did I miss on my wii softmod system 4.0?

  8. #58
    Junior Member
    Join Date
    Nov 2009
    Posts
    8
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by loman123 View Post
    I download Hermes_cIOS222_223_installer_3.0_(rev4).zip and follow your guide but I still can't get it to play. Game loading no problem but when press A begin the game Wii crash and make noise sound and freeze everything. What did I miss on my wii softmod system 4.0?
    Are you setting the game settings to IOS 223?

  9. #59
    New Member
    Join Date
    Oct 2009
    Posts
    22
    Thanks
    1
    Thanked 3 Times in 1 Post
    yes, I do.

  10. #60
    Junior Member
    Join Date
    Jul 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I am able to get past the freezing and buzzing sound part using 222, anything else will give me the buzzing noise. But I still haven't actually been able to play. I get as far as selecting the Village (single player) and after the Now Loading screen, it just freezes there with a black screen. Anyone else having this problem?

Page 6 of 90 FirstFirst ... 456781656 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •