Page 50 of 90 FirstFirst ... 40484950515260 ... LastLast
Results 491 to 500 of 900

Thread: Monster Hunter 3 Tri

  1. #491
    New Member
    Join Date
    Jan 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Angry Nonstop blinking light at random times

    well im not gunna post the same typical thing but something weird and/or different

    the game works fine and dandy cios installed and blah blah blah everything good. ive played already until HR50 already online

    but at random times online or off, in between loading screens, my disc slot starts blinking nonstop forcing me to hard reset the game

    whenever a loading screen comes into the screen this happens likeeeee 20% of the time. not a lot but when the im travelling trough area... BAM, disc slot start blinking like crazy

    anyone has anything similar happen?

  2. #492
    New Member
    Join Date
    Feb 2010
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    davepms method worked perfectly. I have a 4.2U softmodded wii using usb Loader GX. No need to install other cios revisions as other are suggesting.

    Thank you dave.

  3. #493
    Junior Member
    Join Date
    Mar 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    hhd issues i think

    i have it GX installed followed the steps then when i go to start the game it craps out with a black screen and numerous numbers on the screen. is there something im missing?

  4. #494
    New Member
    Join Date
    Feb 2010
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Monster Hunter 3 trouble

    I am having trouble running this game in CFG USB loader. I have merged the 38 and 37 for ios 222 and 223 but when I try to run the game I get the following error message.
    ERROR: CIOS222 or CIOS223 required for starting games from a FAT Partition!

    set_frag: -128
    ERROR: SetWBFS: -128

  5. #495
    New Member
    Join Date
    May 2010
    Posts
    4
    Thanks
    14
    Thanked 1 Time in 1 Post
    Thanks for the help davepm. Followed your instructions and the game is working. No crazy buzzing noise.

  6. 1 User Says Thank You zduke7 For This Useful Post


  7. #496
    New Member
    Join Date
    Nov 2008
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    4.2U Still Having Issues

    First off, thanks davepm for the detailed instructions.

    I'm still having issues with my 4.2U Wii being able to load from USB Loader GX, I've also tried CFG USB Loader.

    I soft-modded my 4.2U using these instructions: SOME OTHER WEBSITE'S SOFTMOD GUIDE, WHO I CAN'T BE BOTHERED TO YA KNOW, CHECK WITH. I then installed Hermes using your instructions, I've also tried SOME OTHER WEBSITE'S HERMES IOS 222 GUIDE, WHO I CAN'T BE BOTHERED TO YA KNOW, CHECK WITH, but as far as I've read the only thing that matters is using IOS 37 & 38 to run MH3

    I've experimented with 002 Fix, forcing NTSC, VIDTV patch combinations.

    Still I've been getting the same result... all my other games run fine, but MH3 shows a black screen after the CAPCOM logo, there is no buzzing.

    SO I'M COMING HERE TO HASSLE YOU GUYS ABOUT NOT FOLLOWING A WIIHACKS GUIDE ON ANYTHING AND NOW EXPECT YOU TO FIX MY MESS.

    Any suggestions?
    Last edited by nightstah; 06-07-2010 at 02:13 PM.

  8. #497
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,583
    Thanks
    1,872
    Thanked 4,354 Times in 3,651 Posts
    Blog Entries
    5
    Quote Originally Posted by xenxes View Post
    Any suggestions?
    Yeah, I think you've summarized exactly what you're not doing.

  9. #498
    New Member
    Join Date
    May 2010
    Posts
    2
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Paying Attention Worked

    Didn't work at first but I went back and redid the very first post and here I am playing ter game now with usb loader on ios 223. Thanks (a little choppy in movie scenes from dvd)

  10. #499
    New Member
    Join Date
    May 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Thumbs up Working, FYI

    Just an FYI:
    I have this working on cIOS 19, Hermes 5, Cfg USB Loader 57b5 on a 4.2U softmodded system, off a 1TB FAT32 drive using .wbfs files. Loader running off SD. Did IOS223 with 37 merged with 38.

    Only setting changed for the game is IOS223, didn't have to set anything else.

    Have not gotten it working in USB Loader GX, but likely won't bother trying now since everything works great in Cfg USB Loader for me

    I haven't tested it extensively, just started the game, made character, slept in bed to save, and exited again.. never got that far before so I figure I'm good from here on out!

    Thanks for the instructions (even if I did use different versions, they still helped)!

  11. #500
    New Member
    Join Date
    Dec 2009
    Posts
    13
    Thanks
    1
    Thanked 3 Times in 3 Posts
    I have menu 4.1 following the softmod guide on wiihacks everything works through USB loader, now trying to get this game working I've followed this guide, when go to install IOS 233 using IOS 38 merged with IOS 37 my screen just gets stuck i.e. it freezes and I cannot do anything until I reboot, any ideas? I am connected to the internet.

Page 50 of 90 FirstFirst ... 40484950515260 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •