Page 47 of 90 FirstFirst ... 37454647484957 ... LastLast
Results 461 to 470 of 900

Thread: Monster Hunter 3 Tri

  1. #461
    New Member
    Join Date
    Dec 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Like many others, having some problems...
    I am also having the black awful noise screen of death when attempting to play after the main menu of the game has loaded. I've been trying to fix this for hours with no avail.
    I followed the instructions correctly (multiple times) and am loading it with USB Loader GX v874 (not updated because this is the only version I've used that doesn't give me a DSI Exception Error with MH3).
    I currently have a 4.2U softmodded Wii with the following IOSes:

    IOS Version FakeSign ES_Identify NAND Flash
    250 (v65535) Enabled Enabled Enabled Disabled
    249 (v17) Enabled Enabled Enabled Disabled
    223 (v4) Enabled Enabled Enabled Disabled
    222 (v4) Enabled Enabled Enabled Disabled
    202 (v4) Enabled Enabled Enabled Disabled
    70 (v6687) Enabled Enabled Enabled Disabled
    61 (v5405) Disabled Disabled Disabled Disabled
    57 (v5661) Disabled Disabled Disabled Disabled
    56 (v5405) Disabled Disabled Disabled Disabled
    55 (v5406) Disabled Disabled Disabled Disabled
    53 (v5406) Disabled Disabled Disabled Disabled
    38 (v3867) Disabled Disabled Disabled Disabled
    37 (v3869) Disabled Disabled Disabled Disabled
    36 (v3351) Enabled Enabled Enabled Disabled
    35 (v3349) Disabled Disabled Disabled Disabled
    34 (v3348) Disabled Disabled Disabled Disabled
    33 (v3091) Disabled Disabled Disabled Disabled
    31 (v3349) Disabled Disabled Disabled Disabled
    28 (v1550) Disabled Disabled Disabled Disabled
    22 (v1037) Disabled Disabled Disabled Disabled
    21 (v782) Disabled Disabled Disabled Disabled
    17 (v775) Disabled Disabled Disabled Disabled
    15 (v257) Enabled Enabled Enabled Enabled
    14 (v520) Disabled Disabled Disabled Disabled
    13 (v273) Disabled Disabled Disabled Disabled
    12 (v269) Disabled Disabled Disabled Disabled
    9 (v778) Disabled Disabled Disabled Disabled

    I know IOS55 was suggested at a previous version, but from what I read, the updated version should not create any issues...

    Can anyone help?

    Edit: forgot to mention, tried a variety of load options, with 222 and 223, NTSC forced, etc and nothing.
    Last edited by flowing; 06-01-2010 at 04:06 PM.

  2. #462
    New Member
    Join Date
    Aug 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by PrologueEpilogue View Post
    thanks for the suggestions finally got my MH3 to work.
    +1

    Thanks for the help, now i con play MH3 whitout freezes...

  3. #463
    New Member
    Join Date
    Jan 2009
    Posts
    75
    Thanks
    2
    Thanked 12 Times in 11 Posts
    My wii keeps getting an error when I try to do these steps in Watermelon's post, is there something I can do about this ?
    Last edited by nightstah; 06-01-2010 at 10:42 PM.


  4. #464
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Well you quoted a lot of steps...when do you get the error and what error is it?

    Also why not follow the steps in the First Post??
    Damn I suck!!!!

  5. #465
    New Member
    Join Date
    Jan 2009
    Posts
    75
    Thanks
    2
    Thanked 12 Times in 11 Posts
    I did and I still got the black screen son I looked at other people's response to see if I can get it work so i tried his method and it's like code dump dsi some whole bunch of words . It happened when i tried to install the ios222 with 38 merged with 37


  6. #466
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Did you try the Offline install too? Is your Wii Online?
    Damn I suck!!!!

  7. #467
    New Member
    Join Date
    Jan 2009
    Posts
    75
    Thanks
    2
    Thanked 12 Times in 11 Posts
    I have a wireless router so my wii is always online unless I close the connection. I used my USB to download the files I don't know what you by offline & online.


  8. #468
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    If you have Wiiconnect 24 turn on, then your Wii is always on line, otherwise if Wiiconnect 24 is turn off then your Wii is not always online. If you have a WiFi connection to the internet, it doesn't mean your Wii is always online..only when you command it to access the internet.

  9. #469
    New Member
    Join Date
    Jan 2009
    Posts
    75
    Thanks
    2
    Thanked 12 Times in 11 Posts
    Ook I don't think wii connect works on my Wii. What does wii connect have to do with this?
    Last edited by AlMoStLeGeNdArY; 06-01-2010 at 11:11 PM.


  10. #470
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Could be because you are trying to install a cIOS using an HD instead of an SD card. ( That was your issue in the other thread was it not??)
    Damn I suck!!!!

Page 47 of 90 FirstFirst ... 37454647484957 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •