Page 30 of 90 FirstFirst ... 2028293031324080 ... LastLast
Results 291 to 300 of 900

Thread: Monster Hunter 3 Tri

  1. #291
    Junior Member
    Join Date
    May 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I was given this link after posting a help thread but I dont seem to have a clue wth is going on. Is any of this relevant if I had a hardmod? Idk what SD etc is all about :s

  2. #292
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,448
    Thanks
    1,837
    Thanked 4,307 Times in 3,617 Posts
    Blog Entries
    5
    Quote Originally Posted by SaboSmith View Post
    I was given this link after posting a help thread but I dont seem to have a clue wth is going on. Is any of this relevant if I had a hardmod? Idk what SD etc is all about :s
    I gave you that link. You did not identify your Wii as a hardmod in that thread. You should have a look here in this case.

  3. #293
    New Member
    Join Date
    Dec 2008
    Location
    UK
    Posts
    14
    Thanks
    13
    Thanked 47 Times in 5 Posts
    Quote Originally Posted by YellowMango View Post
    For people that got this to work, can you tell me what external hdd you are using?

    Because I've figured out that my 16gb kingston datatraveler causes dsi exceptions if I use hermes v4 and my 160gb wd passport just black-screens with any cios.
    I'm using a Seagate Expansion 500GB Hard Drive 0n softmod 4.1E
    Last edited by geester3; 05-08-2010 at 08:28 AM.

  4. #294
    Junior Member
    Join Date
    Feb 2010
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Ummmm.... Sounds like a noob question but how do I'm suppose to load disk with a USB loader. It just don't work... It's just searching for a USB and it find nothing and then I restart. Please say to me what I did wrong or what is missing.

    Sorry for my bad english. =P

  5. #295
    Fen
    Fen is offline
    New Member
    Join Date
    Dec 2009
    Posts
    45
    Thanks
    5
    Thanked 4 Times in 4 Posts
    Quote Originally Posted by SuperPowa View Post
    Ummmm.... Sounds like a noob question but how do I'm suppose to load disk with a USB loader. It just don't work... It's just searching for a USB and it find nothing and then I restart. Please say to me what I did wrong or what is missing.

    Sorry for my bad english. =P
    Not really the thread, but make sure it's in the correct USB port for one, and secondly, it has to be formatted to WBFS, but I think CFG and GX will both recognize non-WBFS disks, so I don't think that's your problem.

  6. #296
    Junior Member
    Join Date
    Feb 2010
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Oops... sorry when i was saying disk I meant my DVD-R.(Bad traduction) Well, can I get this game work with a DVD? Cause I think that when you were saying disk, you were talking about a harddisk or a portable one no? Anyway... This is the first game I try on my hacked wii and I think that's the worst game to start learning with. =P

    So please answer, can I get MH3 working with a DVD, it means without Neogamma? (Please answer even if this question was answered)

  7. #297
    New Member
    Join Date
    Nov 2008
    Posts
    15
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by shampie View Post
    Great looking game,

    Had the same initial problem (black screen with annoying sound..) once I followed the guide on the first page the game started and I was playing.
    Bit further in the game after the 1st quest (getting 30 res) and returning to the village, I talked to the person in the middle of the town and tells me about to check my hunting report. So I just do that, I go to the hunting report and... I get the initial error (black screen with annoying sound) and this only happens (so far) when going in that menu. Doesnt matter how long I play.

    4.1u (downgraded from 4.2u while ago) and followed instructions of page 1.
    Anyone else having this problem and is there a way to fix this?

    Thanks
    I am having this same problem as above....has anyone found a fix too this please?
    thanks in advance

  8. #298
    Junior Member
    Join Date
    Apr 2009
    Posts
    17
    Thanks
    1
    Thanked 5 Times in 4 Posts

    it worked

    this worked for me, gx loader wii 3.2 set the ios 223 in settings and jobs a good un.

    Installed this hermes thing months ago so go get that

    heres a link to the glorious gx loader pages and downloads

    News (USB Loader GX)

  9. #299
    New Member
    Join Date
    Dec 2009
    Posts
    28
    Thanks
    4
    Thanked 0 Times in 0 Posts

    monster hunter tri beginning to crash?

    So monster hunter has been working fine recently, until I went online....
    I use soft chip and the ios 222, I went online and everything connects fine, but then when i choose which game to join at the city gate, it just freezes with my character stood there, or i create my own but the game freezes when i go to ledge/lodge street
    what is up with it, now when i try to start the game, softchip gives me the
    error locdl [something_read] something like that in red
    i ca get it working sometimes now, but going online just doesnt work can anyone else get online with a copied game?

  10. #300
    Junior Member
    Join Date
    May 2010
    Posts
    10
    Thanks
    6
    Thanked 0 Times in 0 Posts
    the link the the first page is gone.

Page 30 of 90 FirstFirst ... 2028293031324080 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •