Page 20 of 90 FirstFirst ... 1018192021223070 ... LastLast
Results 191 to 200 of 900

Thread: Monster Hunter 3 Tri

  1. #191
    Junior Member
    Join Date
    Apr 2010
    Posts
    2
    Thanks
    3
    Thanked 0 Times in 0 Posts
    same need help

  2. #192
    Junior Member
    Join Date
    Jan 2010
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Yeah, I seem to be having a lot problems like a lot of people. I have followed the guide to the T and still am unable to get the game to work. using 249 i get the buzzing noise and have to hard reset my wii. but after following the guide and using 223 it goes to a black screen and then loads the system menu.

    any ideas?

  3. #193
    Junior Member
    Join Date
    Apr 2010
    Posts
    11
    Thanks
    8
    Thanked 1 Time in 1 Post
    Got mine working only seems to work for me with USB Loader GX settings: force NTSC - IOS 222 and Error 002 fix set to yes.

    So anyone getting the Black screen and noise try IOS 222 instead of 223 and hopefully it should work did for me

    Thanks for the guide mate
    Last edited by Fabolous; 05-02-2010 at 08:07 AM.

  4. #194
    Junior Member
    Join Date
    Jan 2010
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Fabolous View Post
    Got mine working only seems to work for me with USB Loader GX settings: force NTSC - IOS 222 and Error 002 fix set to yes.

    So anyone getting the Black screen and noise try IOS 222 instead of 223 and hopefully it should work did for me

    Thanks for the guide mate
    Yeah i just tried that with no luck, same thing - goes to a black screen and reloads back to the system menu....

  5. #195
    Junior Member
    Join Date
    Jan 2010
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by diab802 View Post
    Yeah, I seem to be having a lot problems like a lot of people. I have followed the guide to the T and still am unable to get the game to work. using 249 i get the buzzing noise and have to hard reset my wii. but after following the guide and using 223 it goes to a black screen and then loads the system menu.

    any ideas?
    I virginised the Wii and then followed ShadowSonic2's guide (followed Messie's the first time) and i am still getting the same conclusion. if i run MH3 with 249 it works but then does the black screen with the buzzing sound. I then installed 222 as 38 merged with 37 and also installed 223 as 38 merged with 37. and no matter the combonation of fixes I get an initial black screen (where the blue disk light comes on and then goes back off) and then the sys menu loads.

    I am starting to think i am an idiot or have a bad dump.
    Last edited by diab802; 05-02-2010 at 12:40 PM.

  6. #196
    Junior Member
    Join Date
    Apr 2010
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    How do you get usb loader gx or cfg to load discs? because i don't have a hdd connected to my wii so when i go to load these channels, they won't go to the menu because i don't have a hdd connected. anyway around this?
    Last edited by nejy94; 05-02-2010 at 03:04 PM.

  7. #197
    Junior Member
    Join Date
    Oct 2009
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts

    MHT works, othe games stopped working.

    I've never had problems running games with USB loader until I made the changes to get MHT to work 222 and 223 merged as described in this thread.
    MHT works fine now, but lego starwars (complete saga) and several other games freeze on startup.
    Starwars freezes just after "Licensed by Nintendo" screen.
    Any ideas?

  8. #198
    Junior Member
    Join Date
    Mar 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    So I need a USB loader...

    in other words
    A portable harddrive...
    and 90 new apps...
    .
    ..
    ...
    =_______= #

    will this be worth buying a HDD?
    will I be able to play all other games from my HDD?

  9. #199
    Junior Member
    Join Date
    Dec 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Smile Re.

    Followed the guide and i tried launching off neogamma

    It told me i was stupid and bricked me, has this happened to anybody else. 4.2 U

    P.S. i also tried wiiflow, usb loader GX, Config usb loader and u loader none work. I have messed around with the settings with no prevail.

    Help would be appreciated.

  10. #200
    Junior Member
    Join Date
    Apr 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi Folks,

    Bit of a newbie here but I read somewhere that patching Wii games with IOSPatcher should work.

    Can't I just use IOSPatcher and set the IOS for my Monster Hunter Tri ISO to 249? NeoGamma should not have any issues playing it then right?

    Apologies if the statement above turns out to be crap...but I'm still learning.

Page 20 of 90 FirstFirst ... 1018192021223070 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •