Page 19 of 90 FirstFirst ... 917181920212969 ... LastLast
Results 181 to 190 of 900

Thread: Monster Hunter 3 Tri

  1. #181
    Junior Member
    Join Date
    Apr 2010
    Posts
    2
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Tried Davepm's method, and so far no luck. I have a 4.2u Wii, soft modded using Messie's guide. I'm wondering if this has something to do with not having the "toucha bug"? Bassically I followed Dave's instructions to the T, but I'm still getting stuck when I try to start the game... I get to the main menu and press A to begin a new game... Black screen and the dying cat noise. Any thoughts on this? I've tried various settings using USB loader GX. Using 222 or 223 produces the same results. I've read through most of thread and can't seem to figure it out.

  2. #182
    New Member
    Join Date
    Nov 2009
    Posts
    28
    Thanks
    6
    Thanked 1 Time in 1 Post
    oops i have installed ios 222 with this, but it works loading up that way, all i needed was hermes my bad can someone gimme a link please??

  3. #183
    New Member
    Join Date
    Apr 2010
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I tried to play monster hunter tri online before and got error 11607. First, I thought the problem because of my IOS36 and my wii version 3.2. So, I followed 3.1-4.1 softmod guide by Dogeggs. Now my wii version is 4.1U and using IOS249 but I still got same error. I already turn on the Wiiconnect24. How come I still cannot play monster hunter tri online ?

  4. #184
    Senior Member
    Join Date
    Jul 2007
    Posts
    3,162
    Thanks
    528
    Thanked 1,326 Times in 418 Posts
    Blog Entries
    1
    Eihter due to server maintainence or a networking error or even a possible temporary crash with the server your on, I get it every now and then but I can still play online fine and am even up to the level 2 quests.

  5. #185
    New Member
    Join Date
    Apr 2010
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Favs View Post
    Eihter due to server maintainence or a networking error or even a possible temporary crash with the server your on, I get it every now and then but I can still play online fine and am even up to the level 2 quests.
    I can play online with another games. Only MH3 that I found the error so far.

  6. #186
    Junior Member
    Join Date
    Apr 2010
    Posts
    2
    Thanks
    3
    Thanked 0 Times in 0 Posts
    sam i tried running the hermes installer, when I select 223 and press A... nothing happens, controller loses sync and have to reset. anyone got a solution 2 help me??

  7. #187
    Junior Member
    Join Date
    Jun 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    back on page 2 i tried watermelons small guide and link and worked perfectly
    softmod with gx
    however i do have a chip and game ran with dvd, just my dvd drive is a bit stuffed and freezes so its easier to load from hard drive

  8. #188
    Junior Member
    Join Date
    Apr 2010
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Followed the guide installed 222 and 223 with 38 & 37 merged and still getting the buzz and black screen.
    Using Wiiflow tried all combinations of forced NTSU, 002 fix, 222 and 223. Not sure what could be wrong.

  9. #189
    Junior Member
    Join Date
    May 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    re-Freeze

    Great looking game,

    Had the same initial problem (black screen with annoying sound..) once I followed the guide on the first page the game started and I was playing.
    Bit further in the game after the 1st quest (getting 30 res) and returning to the village, I talked to the person in the middle of the town and tells me about to check my hunting report. So I just do that, I go to the hunting report and... I get the initial error (black screen with annoying sound) and this only happens (so far) when going in that menu. Doesnt matter how long I play.

    4.1u (downgraded from 4.2u while ago) and followed instructions of page 1.
    Anyone else having this problem and is there a way to fix this?

    Thanks

  10. #190
    Junior Member
    Join Date
    May 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by willowwill View Post
    Followed the guide installed 222 and 223 with 38 & 37 merged and still getting the buzz and black screen.
    Using Wiiflow tried all combinations of forced NTSU, 002 fix, 222 and 223. Not sure what could be wrong.
    I've spent 2 days reading all post and doing all patches (CIOS, Hermes, ...). Finallythe only things to do was to force the NTSC in the gameload option and select the 223.

Page 19 of 90 FirstFirst ... 917181920212969 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •