Page 17 of 90 FirstFirst ... 715161718192767 ... LastLast
Results 161 to 170 of 900

Thread: Monster Hunter 3 Tri

  1. #161
    Junior Member
    Join Date
    Sep 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Game loads, but can't leave village. FIXED

    FIXED
    Well I followed the instructions and the game loads just fine (Copy on my USB HDD). I get to the village and can play until I find the Chief's Son at the Base Camp. I return to the village. When I go to leave, it just says "Now Loading" while doing it's animation. I have left it for 30 minutes now and it hasn't loaded anything. Very lost on what to do. I used pimp my wii latest version to update all my IOS files, any title deleter to delete 222 and 223 and then followed the instructions to install 222 and 223

    The game works with either 222 or 223 selected, with 002 fix on yes and force NTSC option in USB Loader. I have tried uloader and neogamma and the same thing occurs as stated above. All my other games work perfectly.

    And another thing, it will freeze on the intro video when you start a new game.
    Any Ideas?

    Running 4.2U

    FIXED
    Last edited by sidian86; 04-27-2010 at 08:39 AM.

  2. #162
    Junior Member
    Join Date
    Sep 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I take that back, I just reinstalled my disc and it worked just fine!

    Ty for the guide!

  3. #163
    Junior Member
    Join Date
    Apr 2010
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hi. I've spent most of my afternoon trying to play Monster Hunter 3 Tri on my Wii.

    I have read that, if you use the NTSC version of the game in PAL Wii's, you are able to play with American players(correct me if I am wrong), so I have acquired an iso of it and have been trying for hours to get it to work.

    I have tried many things, from different launchers to cIOS, but nothing seems to work. The farthest I have gotten was a black and white screen of the Wiimote instructions before the screen went black and the "The disc could not be read." message came up.

    As an added note, I do not mind just buying the PAL game at all, I'm just looking for a way to play in American servers, as I have many friends playing it there.

    Can anyone lead me in the right direction? I don't want to sound like a kid begging, but after so many tries, I am in such a state.

    Thanks.

  4. #164
    Junior Member
    Join Date
    Mar 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i was wondering how do you load discs from usb loader gx r866. a screen shot or video would be helpful. im new to usb loader gx.

  5. #165
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,473
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    Top Right Corner there is a icon that looks like a disc......


  6. #166
    Junior Member
    Join Date
    Mar 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    nice one. mount disc. i tried that but it seems to do nothing :/

    It hangs for a few seconds with the disc drive seeming to do somthng then it stops hanging but nothing happens.

    I tried another game that i know works. (just dance) and it loads no problem.

    Im not sure where to go from here.
    Last edited by Sigue; 04-27-2010 at 11:50 AM.

  7. #167
    Junior Member
    Join Date
    Jan 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I've tried the method in the OP and the cIOSX rev19 approach. The farthest I've gotten when loading with CFG or WiiFlow is the strap image followed by the checking memory screen. After that I'm stuck on a black screen. Other loaders wont work at all.

    Does anyone know what my problem could be? I have the corresponding IOS the game needs to run as well.

  8. #168
    Senior Member
    Join Date
    Jul 2007
    Posts
    3,162
    Thanks
    528
    Thanked 1,326 Times in 418 Posts
    Blog Entries
    1
    Quote Originally Posted by leftsnow View Post
    Well it would be great if you enlightened us on how you did it.
    Is this directed at me by any chance?

  9. #169
    Junior Member
    Join Date
    May 2009
    Posts
    18
    Thanks
    1
    Thanked 0 Times in 0 Posts
    OK, softmodded Wii, 3.2 software and all IOS' are up to date. It runs fine, but when when I try connecting to a city in Online Play I get error 11669, which means my connection timed out. Except all other games work fine. Help?

  10. #170
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,503
    Thanks
    1,859
    Thanked 4,333 Times in 3,634 Posts
    Blog Entries
    5
    Quote Originally Posted by felipeb View Post
    OK, softmodded Wii, 3.2 software and all IOS' are up to date. It runs fine, but when when I try connecting to a city in Online Play I get error 11669, which means my connection timed out. Except all other games work fine. Help?
    So you're blaming a network connection on the game instead of modem/router/configuration of connection? "All other games" I'm assuming means online-capable games. You may get this error on an out of region game I suppose (a possibility). Someone else may have suggestion if the answer hasn't been previously presented...

Page 17 of 90 FirstFirst ... 715161718192767 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •