Page 15 of 90 FirstFirst ... 513141516172565 ... LastLast
Results 141 to 150 of 900

Thread: Monster Hunter 3 Tri

  1. #141
    New Member
    Join Date
    Jan 2010
    Posts
    26
    Thanks
    12
    Thanked 3 Times in 3 Posts
    Had the Black screen problem, read a few post and comments in this thread...
    Installed Hermes CIOS 222 223 as instructed in the very first post on this thread and just did as it said...
    Monster Hunter Tri now works perfectly on USBLoader GX and WiiFlow.....
    So Thank you very much again WiiHack Moderaters
    BASICALLY LISTEN TO THE GUYS THAT KNOW (THE WIIHACK GODS ) AND FOLLOW THE FIRST POST IN THIS THREAD (it worked for me)

  2. 1 User Says Thank You callkiller For This Useful Post


  3. #142
    New Member mhanger33's Avatar
    Join Date
    Aug 2009
    Location
    n/e england
    Posts
    236
    Thanks
    107
    Thanked 15 Times in 14 Posts
    Hi
    installed from the guide & everything went ok (could play MH TRI) But when i go to play/load Pro evolution 2010 from WBFS usb it black screens me after the konimi screen!
    Any ideas why?
    did play fine until the guide!
    thanxs
    [***WII SPECS 4.1E*** SOFTMOD DARKCORP 1.1LITE(OK I KNOW) NAND BACK UP

  4. #143
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,727
    Thanks
    1,893
    Thanked 4,391 Times in 3,685 Posts
    Blog Entries
    5
    "Everything went OK" but your last post said IOS 223 failed to make a showing. The guide simply has you install this IOS and with the merging as described. You can set which IOS USB Loader GX runs off of globally or per title. Make sure for your other games it's back on IOS 249. Other than that, no reason you'd be experiencing this --- unless you've "monkeyed" with things or failed to do this correctly. Then there's always the cIOSCorp factor...

  5. 1 User Says Thank You nightstah For This Useful Post


  6. #144
    New Member mhanger33's Avatar
    Join Date
    Aug 2009
    Location
    n/e england
    Posts
    236
    Thanks
    107
    Thanked 15 Times in 14 Posts
    Hi nightstah
    yes should have updated last thread (the setting 223 was in the disc menu settings on GX, so sorted that to play MH tri & all was ok to play,so wanted to play my favorite game PES2010 ON USB WSBF & seems to start ok but then black screen & have to reset!
    [***WII SPECS 4.1E*** SOFTMOD DARKCORP 1.1LITE(OK I KNOW) NAND BACK UP

  7. #145
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,727
    Thanks
    1,893
    Thanked 4,391 Times in 3,685 Posts
    Blog Entries
    5
    And the other part of my suggestion/query's answer would be... ?

  8. #146
    New Member mhanger33's Avatar
    Join Date
    Aug 2009
    Location
    n/e england
    Posts
    236
    Thanks
    107
    Thanked 15 Times in 14 Posts

    Question

    I mean could it have something to do with cioscorp? & also can i just reset usb GX back to default settings (as not to bothered about MH tri)?

    cheers
    mhanger33
    Last edited by mhanger33; 04-26-2010 at 07:24 AM. Reason: adding
    [***WII SPECS 4.1E*** SOFTMOD DARKCORP 1.1LITE(OK I KNOW) NAND BACK UP

  9. #147
    New Member
    Join Date
    Apr 2010
    Posts
    58
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Got it, after installing cios222 and merging 38 with 37 it still wasnt working for me.

    I then came to find that I did not have my trucha bug enabled for ios36, to do this use Dop-Mii to load IOS 36, then install from NUS and select yes for basically everything, and use NUS each time it asks you, once it asks to restore the IOS select yes, and then you are good to go. To find out if your trucha bug is enabled for ios36, use dop_mii to scan the wii internals, it should say enabled for the first option. Make sure you use v12 of Dop Mii for my explanation only works for that version.

    After enabling the bug, the game got past that title screen

    Finally I can play this game!!!! Thanks ios36 bug!

  10. #148
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,473
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    Try 222.... That worked 4 me

  11. #149
    Junior Member
    Join Date
    Apr 2010
    Posts
    14
    Thanks
    1
    Thanked 1 Time in 1 Post
    Think I did I have no trouble loading

    Call of Duty
    Super Mario
    Red Steel 2
    EA Sports Active

    With USB Loader GX But can't get Monster-Hunter 3

  12. #150
    Junior Member
    Join Date
    Jan 2010
    Posts
    1
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Thanks

    Thank you. Works perfectly with wiiflow using error 002 fix and ios 223 load.

Page 15 of 90 FirstFirst ... 513141516172565 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •