Page 11 of 90 FirstFirst ... 9101112132161 ... LastLast
Results 101 to 110 of 900

Thread: Monster Hunter 3 Tri

  1. #101
    Junior Member
    Join Date
    Apr 2010
    Location
    Worcester, MA
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    tried it, still getting the same problem.

  2. #102
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,304 Times in 1,226 Posts
    Blog Entries
    9
    what version of gx your on.....are you sure iso is good...

    try reinstall hermes again

    http://www.wiihacks.com/wii-custom-s...os-v4-out.html

  3. #103
    Member
    Retired Wiihacks Staff
    Baboo77's Avatar
    Join Date
    Nov 2009
    Location
    Canada..eh
    Posts
    892
    Thanks
    144
    Thanked 555 Times in 235 Posts
    Blog Entries
    4
    Quote Originally Posted by Cile View Post
    what version of gx your on.....are you sure iso is good...

    try reinstall hermes again

    http://www.wiihacks.com/wii-custom-s...os-v4-out.html
    You can also try Hermes V5, it works for some (like me). I have also seen reports of people getting it to work with ciosxrev19(ios37). Both of these are still considered in the testing stage and are not supported by any official guide here on wiihacks, if you have tried everything else, it might be worth a shot.

    Note: It is recommended that you unplug your HDD when installing Hermes V5. Some people have claimed that it has wiped out their drive during the install.
    Last edited by Baboo77; 04-23-2010 at 10:41 PM.
    If you found this helpful please click the Thanks button.




    System Menu 4.2U | Wiiflow 1.1 r28mod
    Bootmii/Boot2 | Priiloader 0.4
    cIOSx rev19, base ios57 | Hermes v5 (202 ios60/222 ios38/223 ios37/224 ios57)

  4. #104
    Junior Member
    Join Date
    Apr 2010
    Posts
    1
    Thanks
    0
    Thanked 2 Times in 1 Post

    Revisions to first post

    It might just be me (although other people have said the same), but the instructions on the first page seem to be slightly incorrect.

    In order to get it to work, step 3 was actually to select IOS249 first of all, and then on the next page select 223. This is a pretty major difference, as selecting 223 straight off just leads to freezing. I then tried to find out what the problem was, looked at updating other files I had etc, when actually it was just that you'd missed a step.

    Also, the option is 38 merged with 37, rather than the other way around which you have. Although they may sound like the same thing (and as it is the only option that looks like that, it is obvious which one to choose), it's a relatively simple update to the instructions to help prevent confusion.

    Apart from those small changes, everything worked fine. Thanks.

  5. 2 Users Say Thank You to fosh2k For This Useful Post


  6. #105
    Junior Member
    Join Date
    Apr 2010
    Location
    Worcester, MA
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I'm running the newest version of USB Loader, updated it right through the program. I'll give the v5 hermes a shot and see if that works. The iso should be good, I ripped it right to the hard drive through USB loader from the retail disc I bought. The most frustrating thing about this is the game does this to me with both the disc and the HDD, but I brought the disc to my friend's house to try it on his Wii, which is also soft modded and using 4.2, and the thing fired up perfectly fine on the first try. This actually led me to restore my Wii to virgin status and re-mod it all over again thinking maybe something got screwed up in the months since I initially modded it, but to no avail.

  7. #106
    New Member
    Join Date
    Jan 2010
    Posts
    30
    Thanks
    0
    Thanked 1 Time in 1 Post
    I followed this guide all i get is a black screen

  8. #107
    Junior Member
    Join Date
    Jun 2009
    Posts
    6
    Thanks
    3
    Thanked 0 Times in 0 Posts
    I tried running the Hermes thing and then when it came to the install 38 merged with 37 step, my wii freezes.

    Anybody know whats wrong? I'm running a 3.2 Firmware.

  9. #108
    Junior Member
    Join Date
    Mar 2010
    Posts
    28
    Thanks
    0
    Thanked 2 Times in 2 Posts
    when i tried to install it, it said "failed to allocate temp buffer" is this going to be a problem or is this ios already installed?

  10. 1 User Says Thank You pk3r0wn3r For This Useful Post


  11. #109
    New Member
    Join Date
    Apr 2010
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Lightbulb

    Quote Originally Posted by fosh2k View Post
    It might just be me (although other people have said the same), but the instructions on the first page seem to be slightly incorrect.

    In order to get it to work, step 3 was actually to select IOS249 first of all, and then on the next page select 223. This is a pretty major difference, as selecting 223 straight off just leads to freezing. I then tried to find out what the problem was, looked at updating other files I had etc, when actually it was just that you'd missed a step.

    Also, the option is 38 merged with 37, rather than the other way around which you have. Although they may sound like the same thing (and as it is the only option that looks like that, it is obvious which one to choose), it's a relatively simple update to the instructions to help prevent confusion.

    Apart from those small changes, everything worked fine. Thanks.
    Thanks a whole lot, this answered all my questions. Please update first post.

  12. #110
    Junior Member
    Join Date
    Dec 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Ok, so what am i doing wrong?

    First off, I'm trying to use disk, which looks like its the wrong way to go. The game Loads with Neogamma, but doesn't get past the first button because i can't apply 223. Softchip is giving me a read error, so i could re-burn the disk, but that seems silly because i already know that the disk is valid. I could go onto usb, but i don't really have the hardware to spare.

    I tried doing this, the other mh3 thread, which is essentially the same thing and refrences back to here, and an old disk thread which says 'inst ios38, 54, and 55 and 55bugfix, for the life of me i still can't find the last one.

    Dude, I tried searching but i don't know what to search for. I'm looking for a solution but everyone's setup seems to be different. I followed This and This. Didn't install Priloader, and thats about it.

Page 11 of 90 FirstFirst ... 9101112132161 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •