Results 1 to 2 of 2

Thread: Grand Slam Tennis ocassionally lose contact with the wiimote

  1. #1
    New Member
    Join Date
    Apr 2010
    Location
    Denmark
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Grand Slam Tennis ocassionally lose contact with the wiimote

    4.2 softmodded wii running games from a usb harddrive.

    I have a strange problem with Grand Slam Tennis. It loses contact with the wiimote for several seconds 4-5 times a minute. This is very irritating, as it obviously ruins the game when my character fails to respond to my moves in that period of time. It seems to start when the game has been running for around 5 minutes.

    The problem only exists when the Wii Motion Plus Controller is attached.

    Any ideas?
    Last edited by kasperbs; 04-09-2010 at 06:12 AM.

  2. #2
    New Member
    Join Date
    Apr 2010
    Location
    Denmark
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts
    By pure chance I discovered that you can solve this by reconnecting the motion plus controller in EVERY game. Seconds before you start the match, simply disconnect the motion plus for a few seconds, the reconnect and serve. If you are not the server, you can pause the game while you do it.

    It's irritating to do this before every game, but you get used to it after a while.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •