Results 1 to 10 of 10

Thread: Can’t play “Alone in the Dark”

  1. #1
    Junior Member
    Join Date
    Sep 2008
    Posts
    21
    Thanks
    1
    Thanked 3 Times in 3 Posts

    Exclamation Can’t play “Alone in the Dark”

    I have a “D2SUN v1.22” chip in my Wii console. I’ve been playing many backup games without problems. Yesterday I inserted an “Alone in the Dark” backup game and it asked to update and don’t know what possessed me but I updated my system and now when I insert this game (Alone in the Dark), it shows following message “An error had occurred. Press the Eject Button and remove the disc, then turn the Wii console off and refer to the Wii Operations Manual for help troubleshooting.”

    Please someone help as I’ve been really looking forward playing this game.

    Thank you,

  2. #2
    Member
    Retired Staff Member

    Join Date
    Jun 2008
    Posts
    1,494
    Thanks
    70
    Thanked 230 Times in 116 Posts
    Are you able to access the Wii Settings menu? Do you have duplicate channels of the weather and news channel? if the answer is 'yes' then your wii is semi-bricked. Also are you able to play any other games? What firmware version is your wii at (3.2, 3.3)?

  3. #3
    Junior Member
    Join Date
    Sep 2008
    Posts
    21
    Thanks
    1
    Thanked 3 Times in 3 Posts
    First of all thank you for your reply.
    Yes I can access the Wii Settings and I do have channels but haven’t checked if they are duplicate (however I will check when I go home). I am able to play able to play other original and backup games. So far, just “Alone in the Dark” doesn’t work.

  4. #4
    Member
    Retired Staff Member

    Join Date
    Jun 2008
    Posts
    1,494
    Thanks
    70
    Thanked 230 Times in 116 Posts
    Ok, at least that means your Wii is not semi-bricked

    So now there could be several issues

    1) It could be a bad image of the game
    2) It could be bad DVD media, recommended is DVD-R (Verbatim, Sony, TDK and some others) burned using ImgBurn at 4x speed
    3) It could be Burner issue
    4) It could be that you updated to 3.3 and the game is Trucha Signed in which case you would need to use GeckoOS to load the game

  5. #5
    Junior Member
    Join Date
    Sep 2008
    Posts
    21
    Thanks
    1
    Thanked 3 Times in 3 Posts
    Relive to hear that.

    I’ve been using DVD+R burning with NERO at 8x speed.
    As per your suggestion, I will purchase TDK DVD-R and try to download ImgBurn. Will let you know how it goes.

    My Wii is not 3.3 version so I guess I’m ok to play without GeckoOS

    Just out of inquisitiveness, how do I find out if “Alone in the Dark” is Trucha Signed game or not?


    FYI

    Channels



    Version 3.1E



    Error Message

  6. #6
    Member
    Retired Staff Member

    Join Date
    Jun 2008
    Posts
    1,494
    Thanks
    70
    Thanked 230 Times in 116 Posts
    You might first want to upgrade to 3.2E and see if that helps. You can use PAL version of Mario Kart game and accept the update from the game. But remember is HAS to be PAL.

  7. #7
    Junior Member
    Join Date
    Sep 2008
    Posts
    21
    Thanks
    1
    Thanked 3 Times in 3 Posts

    Thumbs up

    Quote Originally Posted by jbloggs View Post
    You might first want to upgrade to 3.2E and see if that helps. You can use PAL version of Mario Kart game and accept the update from the game. But remember is HAS to be PAL.
    I don’t have that game. So if possible, can I not download 3.2E from the internet and use SD card to upgrade it and if its not possible to upgrade using SD card, please do suggest alternative?
    I read on the net that version 3.3 doesn’t allow backup games to be played but I guess 3.2E is ok?

  8. #8
    Member
    Retired Staff Member

    Join Date
    Jun 2008
    Posts
    1,494
    Thanks
    70
    Thanked 230 Times in 116 Posts
    No, there is no way to just download 3.2E firmware from the internet to the SD card. You could also try PAL games like Super Mario Galaxy, SSBB or if you have the Homebrew channel loaded then the app Custom IOS Downgrader 1.2 can be used to change firmware to 3.2E.

  9. #9
    Junior Member
    Join Date
    Sep 2008
    Posts
    21
    Thanks
    1
    Thanked 3 Times in 3 Posts

    Thumbs up

    IT WORKED!!
    I really appreciate all your help...
    Thank you

  10. #10
    Member
    Retired Staff Member

    Join Date
    Jun 2008
    Posts
    1,494
    Thanks
    70
    Thanked 230 Times in 116 Posts
    You're welcome. I'm glad it worked.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •