Results 1 to 4 of 4

Thread: Wii fit plus pal disc loading problem.

  1. #1
    Junior Member
    Join Date
    Mar 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Wii fit plus pal disc loading problem.

    I am having a problem with a backup version of wii fit plus pal. When I try to start the game on my softmodded wii with neogamma r8rc3 or softchip R102. It seems to be fine at first for example the softchip loader detects which game disc it is but after a quick green blink I get a black screen. When I have the black screen the wiimote vibrates and I get a ploink sound. After about a minute or so I the message that the disc can not be read.

    I thought at first that I maybe had a burn that was completely working properly so I burned it again but that gave the same result. I tested the iso in dolphin emulator and it loaded up properly in there. This is the first time I have encountered this problem on my wii.

    My wii is on firmware version 4.2E. I Have the HBC, cIOS249-v17, priiloader and bootmii installed. As far as I could see i have all the needed ios installed and they are all up-to-date. I burn the isos on verbatim dvd-r.

    I hope that anyone has an idea what the problem could be or could point me at something that I might have missed looking at. I used the search but I didn't find any answer that helped me.

  2. #2
    New Member DarkM0d's Avatar
    Join Date
    Feb 2010
    Location
    I'm right here!
    Posts
    77
    Thanks
    3
    Thanked 8 Times in 8 Posts
    here's what i did with a pal game. i used Neogamma R8 B17 with cios38 rev14 and forced the video to my wii's region and patched the video to normal. try doing that
    Last edited by DarkM0d; 03-16-2010 at 02:15 PM.

    |Neogamma|Gamecube Backup Launcher|USB Loader GX|Priiloader|Drivekey|

  3. #3
    Junior Member
    Join Date
    Mar 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thank you for your reply unfortunately it didn't make a difference it gave exactly the same result. Also tried it on a different wii that has the same setup as mine and in that wii it also did the same. I guess this game just doesn't work for me at this time.

  4. #4
    Junior Member
    Join Date
    Dec 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have to exact samen problem, but unfortunate, there seems to be no solution I can find so far

    Hopefully someone will reply to this with a good answer!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •